none
XP SP3 and hardware interupts

    Question

  • Since installing SP3 my computer has been intermittently locking up and being incredibly slow.  Process Explorer by Sysinternals (www.sysinternals.com) shows an 80%-95% CPU time dedicated to interupts and in the description section, has called it "hardware interupts".  I have removed and reinstalled all the hardware in the computer.  I have changed out the power supply, the ram, the vid card, and removed my second hard drive.  The problem persists and is intermittent.  Sometimes the computer runs fine, sometimes the "hardware interupts" take over.  Nothing is out of the ordinary in the hardware manager.  Boot log from a failed boot shows that ACPI multiprocessor didn't load.  Again, an intermittent problem.
    Multiple anti-malware scans have been run.  All negative. 

    Looking for opinions if this is an SP3 issue or not.  Any help would be appreciated

    System is a AMD Athlon 64 X2 4000, Asus M3A, 2 GB Patriot Viper 1066 (but currently running at 800 until I put in an AM 2+ CPU) and ATI 1650
    Sunday, June 15, 2008 9:11 PM

All replies

  • Hello  613xxx-xxxx,

     

    Can you send me the following files from your machine?

     

    1. C:\Windows\svcpack.log

    2. C:\Windows\Setupapi.log

    3. C:\Windows\ntbootlog.txt (if it exists)

    4. System event log - Follow the setps below to save the event log

    a.Run eventvwr.msc

    b.Right click on System tab

    c. Select 'Save Log File As'  and give the file name

     

    Replace C:\Windows with the path to your Windows directory.  

     

    This page  http://www.microsoft.com/whdc/Driver/tips/DPC_ISR.mspx  mentions how to identify the driver which uses up interrupt time.  I would be happy to help if you have difficulty in following the instructions.

     

    Please  contact me at praveenr at microsoft dot com

     

    Thank You

    Praveen

    Monday, June 16, 2008 4:59 PM