none
Very Slow install over 40 hours (Windows 7)

    Question

  • Hello,

    I'm Using a Asus M2N-CM mainboard (Using Newest Bios)
                     Amd Athlon X2 5000+ CPU
                     OCZ Platinum 2x 1gb 800mhz ddr2
                     ATI 4870 Sapphire 512mb Videocard
                     Hard drive: wd1600js or wd740adfd
                     And a lg 16x dvd burner GH20NS10


    The installation Is now running for more then 40 hours en still not over 50%.
    Every load in between even for selecting wich harddrive to install takes about 5 to 10 minutes.
    During 1 try to install the installation gave a BSOD with something about a USB driver so i disconnected the PCI-Usb card in my pc with no succes.
    Updated the bios still no effect, Downloaded the RC iso again burned it again. Downloaded the 32bit version tried that one, still the same problem.

    In total i have 6 harddrives but disconnected them all during the install to make sure that wasn't the problem.
    Could someone help plz? I'm now still using windows xp 32bit Sp3

    Thanks in advance

    N.b. Also Tried the Build 7000 Iso a few months back but the problem was the same!

    Sunday, May 10, 2009 10:39 PM

Answers

  • Well i found the problem but there is no fix for it.... It's probably my chipset. Because it functions in VM ware, it doesn't install from cd or from usb. Unplugged every component of my pc and the problem is still the same. Hopefully microsoft wil fix this bug.

    Thanks for all your answers :)

    Well it's working now.
    I disabled the floppydrive in the bios and then it flew right through.
    Thanks for the good answers!
    • Marked as answer by BoomBes Tuesday, May 12, 2009 2:53 PM
    • Edited by BoomBes Thursday, November 12, 2009 9:02 PM The real Answer to this problem
    Tuesday, May 12, 2009 2:53 PM

All replies

  • If you can, try installing to a clean hard drive with no other drives connected and see if that resolves the issue. Of course, that does not resolve the problem with the upgrade process, but it will narrow down the cause perhaps.

    Just to really annoy you, my installation on a brand new i7 build (all SATA) took about 20 minutes... but that was after I spent two days trying to create an installation DVD that would work, so maybe I should not be so proud after all !

    Good luck

    Sunday, May 10, 2009 11:15 PM
  • Thanks for the fast reply, well i actualy tried the clean hd with the build 7000 iso but the problem stayed, i formatted in the installer but the problem occures way before the harddrive is even selected, from the first load screen on it is waiting. It takes about 8 min before i get the first screen where i can enter which country i'm from. so that's not normal (and NO its not the iso! tried about 5 dvd's with 2 different recorders. just in case someone wants to let me try that)

    So maybe if i format the Hd with FDISK or something it should work, but my hopes are not high. (Reason reed above :))
    Sunday, May 10, 2009 11:20 PM
  • Siggy!

    How did you get the installation DVD to work? That's where I'm at! Been through 8 DVD's already!
    Sunday, May 10, 2009 11:21 PM
  • For me it was two issues;

    1. The installation file from Microsoft is an ISO file and MUST be burned using an ISO burner rather than a regular data burn. Look at the DVD you burned and if you have the ISO file on there, you did it wrong. Download something like imgburn, which is free and good.

    2. Use the slowest DVD burn speed available. For whatever reason, the installation DVDs seem to be very sensitive to a bad burn even though it is well within the tolerance of the drive and the disk.

    Of course, these may not help with your problem... if so, create a thread about it.

    Boombes, sorry for leaching off your question.
    Sunday, May 10, 2009 11:33 PM
  • Yeah sorry to jump on this thread,

    Siggy, I already started another thread but it seems that this is a problem that a lot of people are having with no solution. I did the multiple DVD burn thing (8 disks, all different burning programs, all 2X or 1X) but still no luck...

    The thread is CD/DVD problem with installation if you want to take a peek.
    Monday, May 11, 2009 12:01 AM
  • 40 hours? I would have killed it a long time ago. One working day would be my limit.
    Monday, May 11, 2009 1:17 AM
  • I solved this problem by going in an entirely different direction. Instead of burning the iso to a dvd, I burnt it to a virtual dvd and copied that onto an active usb which I then used as the boot disk. My problem was that I didn't have a dvd burner available and a 4 gig usb drive was cheaper.

    From a hardware perspective, it sounds like you have what it takes, but somethings gotta be loose....I don't know.

    Good luck.
    And don't EVER spend that much time on an install again.
    You might break something.

    Regards from the Valley of the Sun.
    Monday, May 11, 2009 4:23 AM
  • Well, Thanks for your tip about installing it from a usb disk. Tried it, didn't work.

    Any one other tips ?

    All reasonable tips will be tried (Even considering selling my pc)

    Thanks in advance BoomBes
    Monday, May 11, 2009 9:54 PM
  • Hope they fix things and bring out an RC2? None of the Vista drivers for my test machine work properly now (worked fine in beta) so I think I'm just about done testing this release. The beta looked so promising too...
    Tuesday, May 12, 2009 2:49 PM
  • Well i found the problem but there is no fix for it.... It's probably my chipset. Because it functions in VM ware, it doesn't install from cd or from usb. Unplugged every component of my pc and the problem is still the same. Hopefully microsoft wil fix this bug.

    Thanks for all your answers :)

    Well it's working now.
    I disabled the floppydrive in the bios and then it flew right through.
    Thanks for the good answers!
    • Marked as answer by BoomBes Tuesday, May 12, 2009 2:53 PM
    • Edited by BoomBes Thursday, November 12, 2009 9:02 PM The real Answer to this problem
    Tuesday, May 12, 2009 2:53 PM
  • Hi

    I had a similar problem, M2N mainboard, which dissapeared when I disabled all floppy drives and floppy emulations of USB mem card readers in the BIOS. The ASUS bios treates USB card readers as floppies in AUTO mode so I forced them to hard disks.

    After that the installation took some 20 minutes. I am actually writing this from the fresh WIN 7 installation

    Once found a simple fix but why should it be neccesary ??

    Regards

    Wednesday, May 13, 2009 8:32 AM
  • Hi

    I had a similar problem, M2N mainboard, which dissapeared when I disabled all floppy drives and floppy emulations of USB mem card readers in the BIOS. The ASUS bios treates USB card readers as floppies in AUTO mode so I forced them to hard disks.

    After that the installation took some 20 minutes. I am actually writing this from the fresh WIN 7 installation

    Once found a simple fix but why should it be neccesary ??

    Regards


    How exactly did you go about doing that with the floppy drives in BIOS?  I keep getting stuck at 5% expanding and am willing to try just about anything.
    Wednesday, May 13, 2009 2:18 PM
  • ASUS A8N-e motherboard
    I am also having the same problem. My computer sat at completing installation for an hour then rebooted and sat at a black screen for 30 min.
    I was able to fix this by unhooking any old IDE hard drives and the floppy drive
    I also had this problem at work when i tried to install windows 7 64-bit in a VM using VMware which i was unable to fix.


    Service Delivery Specialist
    Sunday, May 17, 2009 9:03 PM
  • Hi,
       I had exactly the same issue when installing with a Gigabtye GA-EX58-UD3R motherboard. The installation was very slow, then I noticed the floppy drive light was on. I rebooted, disabled the floppy drive in the BIOS and the installation then flew through in 20 minutes or so.

      According to the block diagram then floppy is connected to a IT8720 controller, which in turn goes through a Intel ICH10R chipset.

      Had no problems with beta release pre-RC1 build 7077.

      This is the the x64 build of Windows 7

    Regards
    Monday, May 25, 2009 12:59 PM
  • I'm having some install issues too

    Intel Q6600
    EVGA 750i motherboard
    4 GB RAM
    EVGA Geforce 9800 GT
    750GB Sata
    ISO Burned with Nero

    IT goes through loading setup files pretty fast. Then the "Starting Windows" screen just sits there forever. THen after that passed the screen with the lil dove sits there for a long time before it asks me to pick a laungage. Then after I do that it just sits there.
    Friday, May 29, 2009 5:30 PM
  • Just thought I'd add my experience with this slow install bug, On 2 different PC's (Both with Asus motherboards) the installation was going *extremely* slow but I was able to fix the problem on both PC's by disabling the Floppy drive in BIOS and then starting the installation over, Only took around 30 minutes to install.
    Thursday, June 04, 2009 10:28 PM
  • I was having the same problem loading, took forever.  After countless hours searching for a fix, I found that modifying the HyperTransport option in BIOS made it work like a charm.  Set K8 <-> KN HT Speed to 1x and K8 <-> KN HT Width to 8.


    AMD Athlon 64 x2 Dual Core Processor 5400+ Black Edition; Abit AN52 nForce 520 Motherboard; OCZ SLI-Ready Edition 4GB DDR2 (PC2 6400); Western Digital WD360GD 36gb Raptor; Western Digital WD740ADFD 74gb Raptor; LG GH22NS30 DVD-RAM Drive; XfX GeForce 8800GT Alpha Dog Edition

    Sunday, June 07, 2009 2:29 PM
  • I was having the same problem loading, took forever.  After countless hours searching for a fix, I found that modifying the HyperTransport option in BIOS made it work like a charm.  Set K8 <-> KN HT Speed to 1x and K8 <-> KN HT Width to 8 .


    AMD Athlon 64 x2 Dual Core Processor 5400+ Black Edition; Abit AN52 nForce 520 Motherboard; OCZ SLI-Ready Edition 4GB DDR2 (PC2 6400); Western Digital WD360GD 36gb Raptor; Western Digital WD740ADFD 74gb Raptor; LG GH22NS30 DVD-RAM Drive; XfX GeForce 8800GT Alpha Dog Edition
    I guess people on Intel will still have to try some other things
    Sunday, June 07, 2009 10:56 PM
  • I also had a similar problem.  Tried disabling everything in the BIOS (everything except the SATA controller).  No good.  Some people found that removing all but one RAM stick worked.  Not for me.  Still took 5 hours to get to the last step, then froze.  In the end I found that redoing the installation, but deleting the pesky "100MB system partition" that it automatically created fixed the problem.  Try that.  Maybe it'll work for you too.  If not, try hittinh SHIFT-F10 after the "Setup is now preparing your PC for first use" screen, then when the CMD window finally appears, type "perfmon /res" (without the quotes) and hit return.  Eventually a performance monitor screen will appear that might tell you what's going on.  In my case the msoobe.exe process ("Microsoft Out of the Box Experience") was hogging 100% of the CPU and "Not responding"...  Once it started responding again (after 20-30 minutes on my system) the installation would proceed to the next step, then msoobe.exe would go to 100% again.  (Note that each time you go on to the next step the performance monitor will disappear.  You'll need to use ALT-TAB and select the performance monitor to bring it back to the top.)
    Monday, July 20, 2009 5:41 PM
  • hi guys,

    I have an asus p5n32 with the slow windows 7 64 bit install issue that I think I have fixed by enabling the memory map feature in bios. Its now installing 100 times faster as I write this.

    I have 8Gb of ram in the machine.

    Hope it helps you.
    Thursday, September 03, 2009 7:14 PM
  • Same problem here, but unlike most here, I have an MSI motherboard (Intel G31 chipset). Install took a couple of days, and now it is uselessly slow. I do not have any kind of floppy drive or card reader. Went straight from XP, so I might have to try installing 64-bit Vista and doing an upgrade install from there. Also using a WD hard drive.
    Friday, September 04, 2009 12:24 AM
  • <sigh>

    I have this same problem. Windows 7 build 7600 x86 installs in about 20 minutes, x64 on the same PC takes so long it's not even funny.

    Microsoft, what on earth have you done here?
    Wednesday, October 28, 2009 5:21 AM
  •  I eventually solved this by disabling legacy floppy drive support in the BIOS.
    Wednesday, October 28, 2009 6:30 PM
  • I had to create a profile on here just to thank you Cup1, that seemed to be the answer to my problems as well and im watching it now, your not exaggerating litterally a 100x faster as im watching win7 load. (Just for anyone elses reference im running a quad core, 4gbRam, Asus P5bSe, and on my bios it was under CPU>northbridge config> Remap Function>enable) Big thank you, Cup1
    Thursday, November 12, 2009 3:02 PM
  • I have to thank you so much baggzy!
    I'm trying installing Windows 7 for a week and yesterday I tried to move my HD to another PC and install Windows 7, installation was ok, but when I plugged again on my machine, the boot was soooo slow.
    I also had tried disabling everything in the BIOS, every USB and every floppy drives, and nothing worked for me.
    Then I read this: "Some people found that removing all but one RAM stick worked." YEAH! It worked just fine for me.

    But I've installed the 64 bits stuff to recognize my 4gb, and now I have to use just 2gb. But its ok. My RAM is terrible anyway.

    I hope it could help someone on the future.
    I'm sorry for my english.

    A note: MICROSOFT, DO SOMETHING URGENTLY!

    And that is my config:
    Intel Core 2 Quad Q6600, Intel DP965LT Motherboard, GeForce 8600GT, 2x2gb 667MHZ Kingston (now only one).

    Thanks everyone.
    Friday, November 13, 2009 1:57 AM
  • I had to create a profile on here just to thank you Cup1, that seemed to be the answer to my problems as well and im watching it now, your not exaggerating litterally a 100x faster as im watching win7 load. (Just for anyone elses reference im running a quad core, 4gbRam, Asus P5bSe, and on my bios it was under CPU>northbridge config> Remap Function>enable) Big thank you, Cup1

    Omg, the same here. Same machine, same problem, same solution and problem solved. So i created a profile here just to say Thank you very much, cause i was trying to instal this for 2 days.
    Monday, November 23, 2009 11:14 AM
  • Another disgruntled Asus P5B SE user here... tried disabling floppy drive legacy support and changed northbridge remap function to enabled. System is still very very slow doing anything regarding he installation.

    CPU is a dual core 2.4 Ghz with 4GB ram.

    Graphic card is Nvidia GeForce 9800 GT 1 GB.

    Has 2 LG dvd scsi/sata 2 working on jmicron driver JMB36X Controller.

    Format HDD and 21% expanded files is as far as it has gotten.

    Downloaded the ISO image, burned it a slowest speed.

    The other machines I have had to install with Win7 have all been from the upgrade from XP pro DVD but wanted to try this as a clean install with no Prior OS.

    Win7 version is release for pt_PT ( Portugese, Portugal ).

    <Update>

    Ok, so finally turned off the pc, and waited 2 minutes by the clock. Then started up the machine and went into the bios again, to heck that all settings were as before. I found that for some reason the bios had not saved the option regarding the northbridge. I reset the option and turned off the computer.

    Started it up again, and it installed Win7 under 10 minutes.

    Guess Win7 is broken regarding the support for Asus P5B SE boards and legacy hardware such as floppy drives.

    This is a true shame for Microsoft. Win7 is supposed to be a correction of the huge mistakes carried out in Vista.

    Furthemore, judging by the amount of views on this thread and the starting date of the thread, Microsoft should have released a fixed ISO already.

    </Update>

    Monday, June 07, 2010 2:45 PM
  • YES YES YES

    DISABLE YOUR FLOPPY DRIVE IN THE BIOS BEFORE INSTALLING W7 64 bit

     

    Yes sorry I know i'm shouting, but that's because reading this thread has probably saved me days of unthinkable pain with this issue

    Had the same problem

    read the threads

    disabled the floppy in the bios

     

    Installs sweet :-)

    Thank you sooooooooo much!

     

    Friday, July 02, 2010 8:50 PM
  • Ok so I spent a total of 12 man hours on this problem thought I had the BIOS figured out with usb turned off, floppy not installed, etc. I am sure many of you are finding that you have tried these steps and are still suffering ungodly windows 7 64 bit boot times. I solved this problem by actually reseting my BIOS with the jumper on the motherboard, rebooting, repositioning the jumper, rebooting into BIOS, turned off floppy and usb respectively and viola it booted windows in 2 minutes the next time. It seems that only by actually resetting my BIOS with the jumper was I able to have the BIOS actually recognize that I turned the floppy and usb off. I hope this help anyone who is still having this problem as the fix works, but sometimes only after manually reseting your BIOS. 

     

    Cheers!

    Sunday, August 15, 2010 4:06 PM
  • I moved physcial SATA connections around, disabled floppy and removed all external usb storage and usb printers and solved the problem for me
    Wednesday, January 12, 2011 11:45 AM
  • Same for me here, disabled the floppy in the BIOS and the installation really flies compared to the previous attempts of installing Windows 7.

     

    I have an Asus MoBo too :)

    Wednesday, April 27, 2011 6:50 PM
  • insanely nice!!!disabled floppy and legacy and now it work like a charm.

     

    asus p6t v2

    Thursday, October 27, 2011 10:30 PM
  • This Happened To Me While I Was Installing Windows Server 2008 (build 6000) Maybe A Damaged iso file.

    Usayd. Sea

    Thursday, January 31, 2013 5:59 AM
  • Memory remap in bios solved my slooooooow machine. Old motherboard. Have sata hd and pata dvd. Also disabled floppy and forced memoryreader to hd mode (did not solve anything). Disabled all usb functions... Remember to have a ps2 keyboard aviable... I did'nr. Was now able to install on 30 minutes instead of 40 hours...
    Tuesday, December 31, 2013 3:58 PM