none
VML pages not displaying after kb2416400 (MS10-090: Cumulative security update for Internet Explorer)

    Question

  • http://support.microsoft.com/kb/2416400

    After applying this cumulative update all pages (including the VML reference pages on MSDN) no longer display content if that content is VML.Rolling back this update fixes the issue. However, I need a better answer on what to do than to ignore the security update. Does anyone have any experience with this problem and possibly a resolution as of yet.

    Monday, December 20, 2010 6:32 PM

All replies

  • We are having the same issue.  Systems are running Vista with IE7 and recently had this patch applied.  Pages with VML, including all our Visio diagrams published as web pages, do not work correctly.  The published Visio diagrams just show a blank page.  Re-publishing them using GIFs works for now, but it would be nice to find a better solution.

    Thursday, December 23, 2010 9:51 PM
  • First are the affect systems being protected by McAfee?

    If your knowledgeable turn off signature 3776.

    VML was being protected by mcafee. If you need further information. Check this link with further information.

    https://kc.mcafee.com/corporate/index?page=content&id=KB70810

     

    Cheers 

    Keith

    • Proposed as answer by bdwebee Friday, January 28, 2011 7:43 PM
    Tuesday, January 11, 2011 11:08 AM
  • Experienced the same problem with all content published from MS Office to htm or mht file formats. htm from Excel would show any worksheet entered items but charts did not display only showing blank content. mht files from Excel would show worksheet content but charts did not display showing only the word "bitmap".

    Turning off signature 3776 in the McAfee servers returned correct displays in IE. Still works after applying MS patch KB2416400.

    Friday, January 28, 2011 7:51 PM
  • Sorry, I'm a little late seeing this reply, but the interaction between McAfee and MS10-090 does indeed seem to be the issue. Thank you very much Keith.
    Thursday, February 17, 2011 3:16 PM