none
windows 7 pro won't pin web site to taskbar, instead wants to pin to chrome

    Question

  • this is a small, but aggravating problem.  I'm trying to pin a web site shortcut to my taskbar (win 7 pro 32-bit).  I've done this before and it's always worked.  but now, dragging the shortcut to the taskbar, it says "Pin To Google Chrome."  (see image)  this happens even if I unpin everything from the taskbar.

    how do I fix this?

    Wednesday, October 03, 2012 8:20 PM

Answers

  • Hi,

    Please try to disable Internet Explorer in "Turn Windows Features on or off" and uninstall all the 3rd party browsers=>Reboot=>Turn it on again, try to pin a tab. If still no luck, report back.

    Thanks


    Juke Chou

    TechNet Community Support

    Tuesday, October 09, 2012 11:44 AM
  • I assume you want to do this in Chrome, so here is how.

    1) Click on the wrench or three lines icon in the upper right in Chrome.

    2) Go to Tools -> Create Application Shortcuts...

    3) Select Pin to Taskbar

    Another way is to follow the steps outlined HERE and just replace the path to IE with the path to Chrome.  But this is exactly what the steps outlined above will do, just doing it by hand.

    For IE do the following.

    1) Open the page in IE

    2) Drag the small Icon to the left of the site's address or the actual tab in IE to the task bar.

    If you just drag a shortcut, or bookmark, to the task bar it will pin to the your browser instead ... I don't think it has always been that way, but I am not sure.



    Thursday, October 11, 2012 11:59 AM

All replies

  • Hi,

    Please check whether your default Browser is IE. According to this image, I think you set the default browser to Chromer. This is the cause.

    TechNet Subscriber Support
    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedbackhere.


    Juke Chou

    TechNet Community Support

    Thursday, October 04, 2012 9:08 AM
  • sorry, but it doesn't help.  all that does is make the UI want to pin the shortcut to IE...


    Thursday, October 04, 2012 5:14 PM
  • Hi,

    Yep, pin to Internet Explorer is correct. If you just drag a tab to Taskbar, you will see Pin to Taskbar.


    Juke Chou

    TechNet Community Support

    Friday, October 05, 2012 3:01 AM
  • nope, still get either "pin to internet explorer" or "pin to google chrome".  won't come up "pin to taskbar," at all...
    Friday, October 05, 2012 3:11 AM
  • Hi,

    First, please make sure IE is the default Browser, then open Internet Explorer=>Drag a tab to Taskbar, what prompt do you get?


    Juke Chou

    TechNet Community Support

    Friday, October 05, 2012 7:48 AM
  • exactly what I've been getting..."pin to (browser)".
    Friday, October 05, 2012 12:01 PM
  • Hi,

    Please try to disable Internet Explorer in "Turn Windows Features on or off" and uninstall all the 3rd party browsers=>Reboot=>Turn it on again, try to pin a tab. If still no luck, report back.

    Thanks


    Juke Chou

    TechNet Community Support

    Tuesday, October 09, 2012 11:44 AM
  • I assume you want to do this in Chrome, so here is how.

    1) Click on the wrench or three lines icon in the upper right in Chrome.

    2) Go to Tools -> Create Application Shortcuts...

    3) Select Pin to Taskbar

    Another way is to follow the steps outlined HERE and just replace the path to IE with the path to Chrome.  But this is exactly what the steps outlined above will do, just doing it by hand.

    For IE do the following.

    1) Open the page in IE

    2) Drag the small Icon to the left of the site's address or the actual tab in IE to the task bar.

    If you just drag a shortcut, or bookmark, to the task bar it will pin to the your browser instead ... I don't think it has always been that way, but I am not sure.



    Thursday, October 11, 2012 11:59 AM