none
Need help with resolution problems with Windows 7 and Dell Optiplex 760 machines AFTER sysprep

    Question

  • Hi

    I have made a universal image of a Windows 7 x64 bit build enterprise. I have placed all the drivers we have in house in C:\Windows\Inf\Drivers\Model of pc and I seal the image with sysprep.

    Every model of hardware I have tried this image on all hardware was found and it always defaults to the highest optimal resolution EXCEPT for the Dell Optiplex 760 model of machine, sysprep installs the correct driver for the graphics chip but the resolution always defaults to 1024X768. I have noticed that the monitor type always shows up as standard vga.

    The make of the monitor attached to the Dell Optiplex 760's is the Dell E190S. I even downloaded the driver for the monitor and put it in C:\Windows\Inf\Drivers\Model of pc and still the monitor shows up as standard vga and a resolution of 1024x768. This is the only model of machine I am having a hard time with regarding the resolution. This is the graphics driver I am using for the Dell Optiplex 760's

    http://support.dell.com/support/downloads/format.aspx?c=ca&cs=calca1&l=en&s=biz&deviceid=16899&libid=6&releaseid=R279357&vercnt=5&formatcnt=0&SystemID=PLX_760&servicetag=&os=W764&osl=en&catid=-1&dateid=-1&typeid=-1&formatid=-1&impid=-1&checkFormat=true

    Any advice or a helpful hand would greatly be appreciated so I can resolve this problem as I have over 150 Dell Optiplex 760's to deal with.

    Wednesday, March 09, 2011 5:16 AM