none
Cannot Access My Documents on Win7 PC

    Question

  • I have installed Virtual PC and XP Mode and all works well except i cannot access any content on my local pc hard drive in XP Mode  (win7pro 64bit) 

    I can access files on our network i have checked the intregration settings and have DRIVES OS(C:) ticked but cannot access the documents on my host pc

     

    Tuesday, September 13, 2011 11:42 AM

Answers

All replies

  • If you are thinking that you should be able to use the files on the host in XP Mode just like any other program on your host, please be aware that XP Mode is a seperate computer as far as your data is concerned and you need to access the host's files from the guest the same as you would from another computer.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Tuesday, September 13, 2011 2:19 PM
  • Do you have any group policies that may restrict RDP drive redirection?
    Steve Thomas, SSEE, Microsoft
    App-V/MED-V/SCVMM/SCCM/AppCompat
    http://madvirtualizer.wordpress.com/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”
    Tuesday, September 13, 2011 3:08 PM
  • Sorry not sure what you mean by group policies i assume this is to do with out domain , how do i find this out?  

    Wednesday, September 14, 2011 7:31 AM
  • Hi,

     

    I would like to know if you received any error message when trying to access the documents? Did you see the C drive under XP mode? Does your Documents under C:\User\Yourname\ on host PC?

     

    Turn off firewall and security software on host PC, then try to use the following path to access the document. Please modify Yourname as needed. It should be your host PC username.

     

    \\tsclient\C\Users\Yourname\Documents

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, September 15, 2011 9:48 AM
  • Yes i can see C Drive under XP mode and can access C:\Documents and Settings\ but my docs are stored under C:\Users\my.name.DOMAIN\Documents

    When i type the locationof my docs into my computer in XP Mode i get the error cannot find file :///C:/Users/my.name.DOMAIN/Documents make sure the path is correct

    I have tried turning off the firewall on both Win7 and in XP mode but the same problems

    I think this has some thing to do with the group policies withing our network domain as per the previous post

    Thursday, September 15, 2011 11:12 AM
  • Hi,

     

    Please understand the mapped C drive should be under Other catalog not Hard Disk Drives. It doesn't contain Document and Settings folder. I capture some screenshots to show the details.

     

    https://skydrive.live.com/P.mvc#!/?cid=1f53c9234d966154&sc=documents&uc=3&id=1F53C9234D966154%21180

     

    Also, please try the path I provided. You can type \\tsclient\C\Users\Yourname\Documents in Start -> Run or Windows Explorer.

     

    Since the host PC is in domain, if you suspect the issue is related to group policy, please contact group policy forum for professional analysis.

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/threads

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, September 16, 2011 3:12 AM
  • Hi Niki

    Thank you very much!!! i can access my documents through the OTHER links i obviously wasnt looking in the correct place

    I mistakenly thought you could access them via the normal My Documents in My Computer

    Many thanks

    Paul

    Monday, September 19, 2011 2:01 PM