none
Gtalk in Windows 7

    Question

  • After closing gtalk, it is not really closed. It goes to system tray. So I need to exit it again. I want it to be completely closed after I click the cross sing of gtalk. How should I do?
    Thursday, June 10, 2010 4:43 PM

Answers

  • That would be the design of Gtalk and have nothing to do with windows 7. Search for a setting in gtalk that closes on exit.
    • Marked as answer by Linda Yan Friday, June 11, 2010 6:50 AM
    Thursday, June 10, 2010 4:52 PM

All replies

  • That would be the design of Gtalk and have nothing to do with windows 7. Search for a setting in gtalk that closes on exit.
    • Marked as answer by Linda Yan Friday, June 11, 2010 6:50 AM
    Thursday, June 10, 2010 4:52 PM
  • Thz. I will try :)
    Friday, June 11, 2010 5:05 AM
  •  

    There are no options to disable "hide to system tray" like some other applications.  I close it by just right-clicking on the gTalk icon on the system tray and Exit.  And as defcon says, that is a setting related to the application, not Windows.  There may be a registry setting that could change that though.  If you do find a solution to closing it in that manner, i'm curious and let us know!

    Friday, June 11, 2010 1:28 PM