none
How to view thumbnails & Not icons in Documents>Picture folder??

    Question

  • I'm suddenly only able to see icons and not thumbnails in my Documents>Pictures folder. Any ideas how to change it back to viewing thumbnails??  Thanks!  TinaMN.

     

    Saturday, April 12, 2008 7:48 PM

Answers

  •  

    Hi TinaMN,

     

    Thanks for posting here!

     

    Let's navigate to My Documents – Pictures folder. Right click on the window and choose View – Large Icons. Let's see if thumbnails are available now.

     

    Best regards,

    Monday, April 14, 2008 6:09 AM
    Moderator

All replies

  •  

    Hi TinaMN,

     

    Thanks for posting here!

     

    Let's navigate to My Documents – Pictures folder. Right click on the window and choose View – Large Icons. Let's see if thumbnails are available now.

     

    Best regards,

    Monday, April 14, 2008 6:09 AM
    Moderator
  • In XP whenever you click on an .html file in Windows Explorer you see a thumbnail (preview) of it in the bottom left-corner... BUT in Vista I cannot see anything expect an .html icon - I want to see a thumbnail!! I can see thumbnails of .jpg .gif .bmp etc. etc. but NOT .html which is frustrating since I have to open each .html file to see what it is!

     

    Does anyone know if Vista can show .html thumbnails???

     

    Thanks,

     

    Tuesday, May 13, 2008 11:47 PM
  • Hi.

     

    Go to Folder Options on Control Panel and on Show Options tab unmark option "Always show icons, never thumbnails". (I'm not shure, I'm using portuguese version).... :-)

     

    Please, answer back if its work!

     

     

     

    • Proposed as answer by Gouldcrew Tuesday, December 18, 2012 9:38 PM
    Monday, June 16, 2008 7:44 PM
  • Thanks a million! My computer just started not showing thumbnail views. I read your advice and can now see these views. I have no idea as to why it started doing this or why that box was checked to begin with since I'm the only one who uses this machine and could always see them before. A mystery. Again, thank you.

    Thursday, June 19, 2008 5:42 AM
  •  rochavic wrote:

    Hi.

     

    Go to Folder Options on Control Panel and on Show Options tab unmark option "Always show icons, never thumbnails". (I'm not shure, I'm using portuguese version).... :-)

     

    Please, answer back if its work!

     

     


    Please help me I don't show this step Show Options tab unmark option "Always show icons, never thumbnails". I'm on XP
    and here is another example of how screwed up mine is, when I select Filmstrip it just shows folders going across the top. Please Help Me!!!!! I need my pictures
    Thursday, July 24, 2008 5:23 PM
  • i am having the same problem, but instead its on my desktop. I just tryed saving a few pictures to my desktop and the thumbnail doesnt show, however the program logo that it is set to open with shows up. Any ideas to get the thumbnail back?

    Monday, August 18, 2008 10:59 PM
  • Thank you SO much - the only sensible answer here. Have been looking all over the internet for the answer. Just got new computer with WIndows 7 and couldnt work it out.

    THANK YOU VERY MUCH !!!

    Saturday, April 09, 2011 12:25 PM
  • thank you very much for posting here it worked for me and is making my picture viewing and scrap booking so much easier :0)
    Thursday, July 28, 2011 4:08 PM
  • Hi rochavic,

    Tried it and the checkbox was "Always show icons, never thumbnails"  checked. After unchecking it, the thumbnails are now appearing! Thanks!        

    Sunday, December 18, 2011 4:05 PM
  • THANKS!!!!     Now I see thumbnails and not those damn icons.

     

    Phil Herwegh

    Friday, January 27, 2012 3:28 AM
  • I hate Windows 7. Give me back XP anyday.

    As for thumbnails not showing. Try this.

    open My Computer - open wherever you have photos. Right click on the folder you want to view - open Properties, which is located at the bottom - click Customise tab - then in What kind of folder do you want? - Optimize this folder for: click on arrow and you will see  General Items, Documents, Pictures, Music, Videos.  Choose Pictures for your photos.

    Your Photos now show up as thumbnails. But alas, you have to do this for each and everyone of your photos folders.

    Windows 7 sucks.  I think Microsoft must have employed little green men in low flying UFOs to create it.

    Tuesday, March 13, 2012 10:48 AM
  • VERY EASY...

    GO TO mY dOCUMENTS FOLDER, AND ON THE MENU CHOOSE "TOOLS", FOLDER OPTIONS" "VIEW" AND IN THE "ADVANCED SETTINGS", UNCHECK THE FIRST BOX "ALWAYS SHOW ICONS, NEVER THUMBNAILS, PRESS "OK". YOU SHOULD BE GOOD TO GO NOW.

    ERIC

    • Proposed as answer by Kasanga Tuesday, October 22, 2013 8:10 PM
    Sunday, July 08, 2012 2:24 AM