none
Can't get RC1 to boot from DVD using SATA DVD

    Question

  • I've got the Win-7 beta installed (32-bit) and it works fine.
    I'm trying to "upgrade" to the 64-bit RC1, which requires me to do a clean install.

    When I try to boot to the Windows 7 RC1 DVD, it doesn't work (the "press any key to boot from DVD" message never pops up). I've used my WinXP and Vista CD/DVDs (retail CDs), to make sure my BIOS is set properly and they boot fine.

    The DVDs work inside my Win7 install, but I obviously can't upgrade from 32-bit to 64-bit.
    I've used Alcohol 120%, my Win7 install, and another program (I think ISOBurn? or some other free one) to burn the images. Same problem with all of them.

    Motherboard is an Abit IP35 Pro
    DVD drive is a Plextor PX-755SA
    Saturday, May 16, 2009 1:58 PM

Answers

  • After burning is completed, immediately a window will appear.  Press "Install". The installation will start. 
    The installation will not start. Because setup.exe in 64bit installer
    is a 64bit program, and the current OS is 32 bit one.
    While autorun.inf will try to start setup.exe, the error message will appear
    "Unable to execute the program".
    Sunday, May 17, 2009 6:44 PM

All replies

  • Try this.
    Download windows7RC. Burn the same into a DVD using ImgBurn at 2X speed as Image file.  Dont go to BIOs settings. Stay in XP/Vista.  After burning is completed, immediately a window will appear.  Press "Install". The installation will start.  Provide a separate Drive for windows7RC.  At first deactivate the Anti Virus programme and start the installation. 
    Sudhakar Paladugu
    Sunday, May 17, 2009 6:26 PM
  • After burning is completed, immediately a window will appear.  Press "Install". The installation will start. 
    The installation will not start. Because setup.exe in 64bit installer
    is a 64bit program, and the current OS is 32 bit one.
    While autorun.inf will try to start setup.exe, the error message will appear
    "Unable to execute the program".
    Sunday, May 17, 2009 6:44 PM