none
Microsoft Teredo Tunneling Adapter and Microsoft Teredo Tunneling Adapter #2

    Question

  • I have a Dell XPS STUDIO 7100, with MS Windows 7 Home Premium

    for the past several days my system is running poorly.

    In device manager there's yellow hi-lite for MS Teredo Tunneling Adapter

    and Adapter #2. 

    the postings I've seen are not current.  What is the most current info

    regarding these Adapters and do I really need them?

    Wednesday, March 12, 2014 1:58 PM

Answers

  • Hi,

    Here i share my test for such issue, which you can try:

    Press Win + R, type regedit in Run.

    Loate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TCPIP6\Parameters.

    Find DisableComponents value, ( if you can not find it, please attempt to create one vaule ), then modify the Dword value to 0.

    Reboot your computer.


    Andy Altmann
    TechNet Community Support

    Friday, March 14, 2014 6:28 AM

All replies

  • In the properties of the device, what is the Error number?

    Do you use or did you disable IPv6?

    Wednesday, March 12, 2014 2:42 PM
  • Hi,

    Here i share my test for such issue, which you can try:

    Press Win + R, type regedit in Run.

    Loate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TCPIP6\Parameters.

    Find DisableComponents value, ( if you can not find it, please attempt to create one vaule ), then modify the Dword value to 0.

    Reboot your computer.


    Andy Altmann
    TechNet Community Support

    Friday, March 14, 2014 6:28 AM