none
Windows 7 64 bit and Foxpro 9 programs and tables__

    Question

    • In Windows 7 64 bit I want to open a Foxpro 9 program to debug but receive always an error message that the program file is read only.
    • If i want to open a Foxpro table in Windows 7 64 bit and change a record I only hear a soundsignal but nothing
      is changed in the record.

    • Can sommeone help me please
    • Willy
    Friday, March 12, 2010 9:21 AM

Answers

  • Hi,

    Make sure you have the latest update installed.

    I would like to know if the installation of Foxpro 9 run smoothly without any error message. When did these issues occur?

    Some settings you need to check:

    1. Set User Account controls to never notify me as a test.  Check to see if you have permission to modify files in this folder. 

    2. Right click the program files and check if the file attributes are READ ONLY under the Propertise\Security tab.

    3. OR you have included them in a project and not excluded them.

    I read several threads about this program, it seems it may also be interfered by other program especially your security software. You can disable them or boot into clean boot as a test.

    This method will help us determine if this issue is caused by a loading program or service. Refer to http://support.microsoft.com/kb/929135
    ===============
    1. Click the Start Button and type "msconfig" (without quotation marks) in the Search Box and press Enter.
    2. Click Continue to verify the permission.
    3. Select the Services tab in the open window. Check the “Hide all Microsoft Services” option and click Disable All.
    4. Switch to the Startup tab and click Disable All.
    5. Click OK to save the settings and select Restart when prompted.
    6. Check whether or not the issue still occurs.

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't adversely affect the system or other programs. We can still manually run these programs later.
     

    Monday, March 15, 2010 6:06 AM