none
Enable auto-login (user: xpmuser)

    Question

  • Every time I start Windows XP Mode VPC, I need to type a password to log in. It was auto-login before. May I know how to re-enable auto-login again?

     

    TIA

    Ben

    Tuesday, March 30, 2010 3:50 AM

Answers

  • Hi,

     

    I would like to suggest you perform the following steps to check the issue.

     

    1.    Launch Windows XP Mode.

    2.    Click Tools and Settings.

    3.    Click Logon Credentials, click Delete saved credentials and OK.

    4.    Restart Windows XP Mode.

    5.    Verify user name, type the password and check Remember my credentials box.

     

    If it does not work, you may uninstall Integration Features from appwiz.cpl and reinstall it from Tools menu.

     

    Does it work?

     

    Regards,


    Arthur Li - MSFT
    Wednesday, March 31, 2010 6:12 AM
    Moderator

All replies

  • Hi,

     

    I would like to suggest you perform the following steps to check the issue.

     

    1.    Launch Windows XP Mode.

    2.    Click Tools and Settings.

    3.    Click Logon Credentials, click Delete saved credentials and OK.

    4.    Restart Windows XP Mode.

    5.    Verify user name, type the password and check Remember my credentials box.

     

    If it does not work, you may uninstall Integration Features from appwiz.cpl and reinstall it from Tools menu.

     

    Does it work?

     

    Regards,


    Arthur Li - MSFT
    Wednesday, March 31, 2010 6:12 AM
    Moderator
  • After rebooting the host, it is okay now.

    Thanks for your response.

    Ben

    Tuesday, April 06, 2010 3:18 AM
  • Hi Ben,

    Do you mind to tell me how did u fixed the auto login problem for XP mode?

    Thanks.

    Tuesday, June 28, 2011 4:13 PM