none
Can't restore admin "Full Control"

    Question

  • Running Windows 8 on a new computer. I mistakenly unchecked the "Full Control" box under Administrator on the "Security" tab in the "Program Files Property" dialog box. I now can't reinstate it or change any other permissions. How do I get Full Control back?

    Thanks for any help

    Saturday, January 05, 2013 9:55 PM

Answers

  • I want to thank all of you who have tried to help me with this problem. I finally got so frustrated I wiped the slate clean and started from scratch. I am now up and running normally with all of the permissions as they should be. Thanks again everyone for your help.

    Jim T

    Wednesday, January 09, 2013 2:40 PM

All replies

  • Take ownership of it.
    Saturday, January 05, 2013 11:26 PM
  • Take Ownership of a File or Folder: http://technet.microsoft.com/en-us/library/cc753659.aspx


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Saturday, January 05, 2013 11:29 PM
  • Take Ownership of a File or Folder: http://technet.microsoft.com/en-us/library/cc753659.aspx


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)


    Yep! What I said, 4 minutes before you!
    Saturday, January 05, 2013 11:39 PM
  • Thanks for the reply. I had a beautiful reply with screen shots and got an error message when I tried to send saying it couldn't do until my account was verified. How do I get my account verified?

    Jim T

    Sunday, January 06, 2013 12:19 AM
  • Thanks for the reply. I had a beautiful reply with screen shots and got an error message when I tried to send saying it couldn't do until my account was verified. How do I get my account verified?

    Jim T

    Sunday, January 06, 2013 12:20 AM
  • Yep! What I said, 4 minutes before you!

    well, yeah, I just thought I'd give the OP a bit more of a hint on how to do it ;)

    plus.. I'm old and slow, and it took me a while to find an easy-to-follow step-by-step which wasn't a blog surrounded by advertising :)


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Sunday, January 06, 2013 12:35 AM
  • i think you need to verify your email address in the "my settings" page of your forum profile.
    check for an email in the inbox of the email account you nominated when you created your forum profile.

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)


    • Edited by DonPick Sunday, January 06, 2013 12:37 AM
    Sunday, January 06, 2013 12:36 AM
  • I did that already. When I try to send a screen shot I get the error "Body text cannot contain images or links until we are able to verify your account". Apparently I have to use the forum for a time. I read it is something to reduce spam. I'll try again tomorrow.

    Jim T

    Sunday, January 06, 2013 1:10 AM
  • Thanks for the reply. I checked "Configure Alert" and submitted, but got no verification boxes. It just stayed on that page. I did log off and close the browser then start a new session and logged back on. I would like to send a test to you to see if it works.

    Nope. I just tried to reply with a screen shot and it wouldn't let me. Thanks for the help tho'.

    Jim T

    Sunday, January 06, 2013 1:33 AM
  • Don - I took ownership of "C:\" as Administrator but I still can't change any permissions for anyone. When I click "Edit" all check boxes are grayed out for everyone. Any idea what to do?

    Jim T

    Sunday, January 06, 2013 4:45 PM
  • Don - I took ownership of "C:\" as Administrator but I still can't change any permissions for anyone. When I click "Edit" all check boxes are grayed out for everyone. Any idea what to do?

    Jim T

    Jim, here's an example with screenshots - how far through this do you get?

    http://www.techrepublic.com/blog/window-on-windows/quick-tip-take-ownership-of-files-and-folders-in-windows/3688


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)


    • Edited by DonPick Sunday, January 06, 2013 9:15 PM
    Sunday, January 06, 2013 9:15 PM
  • Hi Don - Although Windows 8 dialog boxes are different from Windows 7 boxes I did figure out how to take ownership of "C:\" from "TrustedInstaller". I do now own the entire drive but I still can't restore the check mark next to "Full Control" for Administrator. It remains grayed out after I click "Edit". I tried to send screen shots but I still get "Body text cannot contain images or links until we are able to verify your account" even though I have verified my account twice from the email I received after joining yesterday. But that's another problem I am trying to deal with.

    Thanks for your help so far and I hope you can help me solve this.

    Jim T

    Sunday, January 06, 2013 10:14 PM
  • Hi Jim,

    The owner of Program Files folder should be TrustedInstaller by default. And the Admin account cannot modify the permission by default. Please click Advanced button to show the permissions with more details.

    If you still want to modify the permission, try to enable the built-in administrator and boot in Safe Mode for a test.


    Niki Han
    TechNet Community Support

    Tuesday, January 08, 2013 7:24 AM
  • I want to thank all of you who have tried to help me with this problem. I finally got so frustrated I wiped the slate clean and started from scratch. I am now up and running normally with all of the permissions as they should be. Thanks again everyone for your help.

    Jim T

    Wednesday, January 09, 2013 2:40 PM