none
Windows 8 wifi off problem

    Pregunta

  • Hi

    i have a Hp Dv7 7003tx laptop, and upgraded it to win 8 yesterday.
    i have all drivers installed, including my wifi driver, Centrino wireless n2230.

    even with the wifi button on my wifi ON, windows shows it as off :(

    plz help

    sábado, 27 de octubre de 2012 18:30

Respuestas

  • I finally got my wifi to work and after tracking a lot of things down with System Information, Device Manager etc, for me at least I found a bug in my manufacturers device installer.  My Laptop is an ASUS G75VW and while looking at the driver stack I noticed that a couple of the drivers weren't loading properly and since they were associated with kernel mode services, this had me worried.

    Sure enough I found some Windows 7 drivers being used or implied while there were Windows 8 drivers available for the laptop.  These are laptop specific drivers from the manufacturer, not something from Intel or Atheros or Microsoft.  So, I went through, blew away all of the ASUS drivers I had, uninstalled and deleted the software directories for them in Program Files (x86) and Program Files.  I used Unlocker in a couple of cases to get rid of the directories.  I then did a cleanmgr cleaning the system out.

    I then re-installed the ASUS drivers, one by one.  Once I was passed the ATK package, things started working.  Since ASUS uses a real dodgy installer process i presume that when the saw that a driver was in a directory or in the registry, they figured "hey, it's already installed" rather than overlaying it with the driver I was needing.  Anyway, if you try the path I suggest, going after your laptop manufacturers drivers rather than the NIC drivers, I think you'll be successful.

    • Propuesto como respuesta Will Wood lunes, 05 de noviembre de 2012 16:47
    • Marcado como respuesta Nicholas LiModerator jueves, 08 de noviembre de 2012 7:23
    lunes, 05 de noviembre de 2012 16:47
  • Techhack

    Thank you!  I kept telling myself that was not the problem because it didn't make sense, but would eventually have tried removing it.  Thankfully, you saved me a lot of time. When I found wireless detail in safe mode with networking, I realized it was a conflict somewhere, but would never have guessed it was that.  Totally solved my problem.  I was sure the wireless worked initially when the Windows 8 install completed and then began all of the frustration that everyone in this thread has experienced.  Wireless key showed on all of the time except momentarily on a reboot.  Then when the airplane mode software finally worked, that was the only thing F12 would activate/deactivate.  When I uninstalled the wireless adapter and added the airplane mode software and then reinstalled the wireless, I finally got graphic slider that is supposed to appear under WiFi, but it was greyed out. 

    I'm on a HP dm4-3050us, so I don't know how this relates to ASUS problems, but I would encourage everyone to look for a software/driver conflict and one that was loaded after the install of Windows 8 and before you started having problems. 

    Again, thanks for posting that you solved it!!

    • Propuesto como respuesta hat801 jueves, 24 de enero de 2013 4:16
    • Marcado como respuesta Brandon RecordsModerator miércoles, 22 de enero de 2014 21:47
    lunes, 21 de enero de 2013 17:55

Todas las respuestas

  • Ditto. Same issue as in preview version. Still not Addressed.
    martes, 30 de octubre de 2012 5:32
  • I got same issue with my Lenovo Z585 Laptop. Hopefully, Microsoft will fix this soon.
    miércoles, 31 de octubre de 2012 7:31
  • I got you same problem with my acer 4750G i5
    miércoles, 31 de octubre de 2012 14:16
  • Windows 8 added an airplane mode for WiFi connections. Check to make sure it's not enabled by going to the desktop and left clicking on the network symbol next to the clock.

    Another thing to check is that your network adapter is not disabled. Right click on the same icon next to the clock > open network and sharing center > click change adapter settings > right click on your adapter and make sure its not disabled.

    Hope this helps,

    Ryan


    Ryan

    • Propuesto como respuesta FardinginPublic lunes, 10 de junio de 2013 17:07
    jueves, 01 de noviembre de 2012 0:13
  • me too! I have a Dell XPS 16 and my WiFi driver is no longer working.  I've called Dell, Microsoft, and Intel for my problem.  They all say I pretty much have to get rid of Windows 8 if I want WiFi because there is no updated drivers at this point.

    WHY would they let you upgrade without having this stuff worked out?  It's ridiculous.

    viernes, 02 de noviembre de 2012 19:53
  • Have you verified that the service is running? You can check by searching for "services" under the settings tab - it will be named "view local services". Scroll down to WLAN Auto Config and see if it is running.
    viernes, 02 de noviembre de 2012 20:32
  • Is it the most recent driver version? 

    Have you tried installing it in compatibility mode?

    To Run in compatibility mode do the following:

    Right click the installer>properties>compatibility>chose OS

    http://windows.microsoft.com/en-US/windows-vista/Make-older-programs-run-in-this-version-of-Windows?SignedIn=1


    MS-MVP 2010, 2011, 2012 Sysnative.com Team ZigZag


    viernes, 02 de noviembre de 2012 21:25
  • Zig Zag that isn't working with my WiMAX driver.. it's only programs that are installed to the laptop not anything else.. thank you though!
    sábado, 03 de noviembre de 2012 1:17
  • Same for me here, after upgrading to Windows 8 Pro on Monday from Win 7 Ultimate, no Wifi.  I bought a new Netgear N600 USB / Wifi adapter to see if I could try an alternate path but even with Microsoft on the phone and on the computer now for over 5 hours they can't figure it out yet.  It is getting escalated to Tier 3 support, so I'll hear back Monday.

    My Config: Win 8 Pro 64 Bit ASUS G75VW with the Atheros Card and now a Netgear N600, airplane mode is off and my drivers are the latest from ASUS/Atheros.

    :-(

    sábado, 03 de noviembre de 2012 1:23
  • Will Wood, let me know if it works for you! I thought about doing the same thing with the WiFi adapter.

    sábado, 03 de noviembre de 2012 2:25
  • Will Wood, let me know if it works for you! I thought about doing the same thing with the WiFi adapter.

    Oh was implying that the N600 attempt didn't work.  I'll be returning it next week.  It seems that my ASUS has a Wireless Radio Control Driver with Windows 8 and it doesn't install on my machine.  I've escalated this to ASUS as well as MSFT, so hopefully between the two of them they'll figure out my issue.  I am hoping somebody has found a registry tweak to bypass airpane mode because this is ridiculous.

    sábado, 03 de noviembre de 2012 18:32
  • I finally got my wifi to work and after tracking a lot of things down with System Information, Device Manager etc, for me at least I found a bug in my manufacturers device installer.  My Laptop is an ASUS G75VW and while looking at the driver stack I noticed that a couple of the drivers weren't loading properly and since they were associated with kernel mode services, this had me worried.

    Sure enough I found some Windows 7 drivers being used or implied while there were Windows 8 drivers available for the laptop.  These are laptop specific drivers from the manufacturer, not something from Intel or Atheros or Microsoft.  So, I went through, blew away all of the ASUS drivers I had, uninstalled and deleted the software directories for them in Program Files (x86) and Program Files.  I used Unlocker in a couple of cases to get rid of the directories.  I then did a cleanmgr cleaning the system out.

    I then re-installed the ASUS drivers, one by one.  Once I was passed the ATK package, things started working.  Since ASUS uses a real dodgy installer process i presume that when the saw that a driver was in a directory or in the registry, they figured "hey, it's already installed" rather than overlaying it with the driver I was needing.  Anyway, if you try the path I suggest, going after your laptop manufacturers drivers rather than the NIC drivers, I think you'll be successful.

    • Propuesto como respuesta Will Wood lunes, 05 de noviembre de 2012 16:47
    • Marcado como respuesta Nicholas LiModerator jueves, 08 de noviembre de 2012 7:23
    lunes, 05 de noviembre de 2012 16:47
  • I have an ASUS N55 and the wireless keeps turning itself off in my upgrade to Win 8. I had it for a week before running W7HP with no issue at all. Is it possibly the same issue?
    martes, 06 de noviembre de 2012 20:55
  • Well first, remove your Wireless Console from Window 7 if you still have it, that's no longer applicable and supported from ASUS in Windows 8.  You'll need to remove that and then install the Wireless Radio Control.  This should come after the windows 8 ATK drivers from ASUS.  If you get the funky "error" dialog when installing the Wireless Radio Control, go through what I did, remove everything that has to do with ASUS from your control panel->programs but you can leave the NIC drivers.  Go through and remove all ASUS subdirectories from %programdata% as well as C:\program files (x86)\ASUS and C:\program files\asus after you uninstall.  remove only the ASUS subdirectories, nothing else.  If you have locked files etc. I recommend unlocker, google it or get it here: http://download.cnet.com/Unlocker-64-bit/3000-2094_4-11893280.html.  Don't worry if it's Windows 7, it'll still work but only install this if you can't remove an ASUS directory because something is still locked.  With unlocker you can indicate that you want to delete something on the next reboot.  After that run a cleanmgr and include System Files.  Then reboot and reinstall all of the ASUS software but at a minimum starting first with the ATKACPI driver, then the Keyboard Filter and then the Wireless Radio Control.  You should be back to normal and you just use FN+F2 to enable or use the new airplane mode in Windows 8.  You can then install any optional software for your laptop provided by ASUS.  Note, that before this as well their USB Charger+ software really caused strange problems for the USB ports, after all of the cleaning and re-installation my USB Charger+ software now works as it should as well.

    If you have an N55SL you can find the WIndows 8 drivers here: http://support.asus.com/Download.aspx?SLanguage=en&m=N55SL&p=3&s=352

    ATKACPI, Keyboard Filter and Wireless Radio Control are in the Utilities tab.

    miércoles, 07 de noviembre de 2012 6:31
  • I have an ASUS N56VZ. Did everything you wrote, but still getting "error" when installing Wireless Radio Control. I've also tried a clean Win8 install after full partition format. Didn't install nothing else but ATK drivers then Keybord Filter and then tried Wireless Radio Control- failed.

    Any ideas?

    By the way, i haven't flashed my BIOS to latest version. Can it be related to the problem? 

    jueves, 22 de noviembre de 2012 6:10
  • Me too. I have an HP media centre. Installed W8 the first weekend it was fully released. No wi fi. I get error 10 when I go into the adapter's properties in device manager with the additional information that the adapter hasn't started. The computer is 6 years old and HP say it is "out of support" meaning they won't even take money from me to help me troubleshoot the issue. The driver is up to date. An MS techie spent hours remotely accessing the computer to try to troubleshoot it. No joy. I emailed Atheros twice. No reply. I tried uninstalling the adapter and restarting as adivsed by someone on another forum but that didn't work. I was considering buying a new adapter but frankly don't have enough technical expertise to know whether that will work or not and I'm reluctant to throw good money after bad.

    It seems to me there's a fundamental flaw somewhere and MS continue to promote the product. They must be aware of the issue which appears to have been flagged before the public launch as I've seen posts in other forums from a number of people with similar issues dating back to June and before that.

    This post is just to add information to the debate in the hope that someone at MS will grasp the nettle and publish some advice. It's pretty shoddy if they don't as there must be thousands of their customers world wide becoming unhappy at their flagship new OS.

    If the problem is as big as it seems it won't be long before it starts to affect their share price. They should do something about it before then.

    jueves, 22 de noviembre de 2012 13:01
  • My laptop Is an ASUS f5sr without any windows 8 drivers.

    I have none of the ASUS drivers installed, No ASUS directories. I even purchased a new Intel Wifi card and windows 8 still does not recognize that the Wifi is turned on. (PS i don't have airplane mode turned on)

    lunes, 26 de noviembre de 2012 23:36
  • oN some cases, go to device manager, uninstall wifi driver, then refresh, can solved problem. Try it..
    domingo, 02 de diciembre de 2012 15:18
  • Ali,

     I had essentially the same issue today after I had installed an update to my Windows 8 machine.  I went to log on this morning and windows was showing my adapter was off even when airplane mode was off and my adapter was enabled.  What I did and has worked so far (about an hour now) was just simply uninstalling the network driver and then re-installing it.  For what it's worth I am running a Lenovo Y480 Windows 8 64-bit.  My wireless adapter is very similar to yours with an Intel Centrino Wireless N2200 router.  I'll provide the link from where I downloaded the driver.

    http://downloadcenter.intel.com/?wapkw=download

    1. Product Family will be 'Wireless Networking'
    2. Product Line will be 'Intel Centrino Wi-fi Products'
    3. Product Name will be your 'Intel Centrino N2230'

    Good Luck!


    • Editado ADQG viernes, 07 de diciembre de 2012 22:14
    viernes, 07 de diciembre de 2012 22:13
  • I was experiencing the same difficulties but for me it was a problem with the Windows Settings. After searching the settings (Windows Key + W) and typing in Wireless, I found that despite Airplane mode being off my WiFi was disabled in the settings. After reactivating it the connection went back to work and we lived happily ever after.

    Another solution might be right-clicking the network symbol in the taskbar. Since I was already connected by a LAN connection, I had to go to "I'm having a different problem" -> "Use a specific Network Adapter" and then choose WiFi. Windows detected the problem and turned my WiFi connection back on.

    Hope this solution might be right for someone as it is a very annyoing problem

    • Propuesto como respuesta LogsMoore jueves, 16 de mayo de 2013 23:00
    martes, 18 de diciembre de 2012 10:12
  • I have a Lenovo W520. I find that if I turn off the hardware radios switch for a period of time (several hours) Windows 8 Pro is unable to re-enable the wireless radio even after the hardware switch is turned back on. It's as if some service or other times out and gets disabled (even though aeroplane mode is off and Wireless is on in the Windows Settings). Restarting the machine doesn't help. This has happened twice, and the first time I resolved the issue by installing updated Wi-Fi drivers from Intel, which reset the connection. The second time, running the troubleshooting wizard caused Windows itself to reset the wireless card and restart the service. Maybe the problem is with the specific wireless card and drivers used by Lenovo?
    • Propuesto como respuesta dat.pfiev viernes, 04 de enero de 2013 15:06
    • Votado como útil dat.pfiev viernes, 04 de enero de 2013 15:07
    lunes, 31 de diciembre de 2012 9:12
  • Hi everyone,

    I've got the same problem. My laptop is Vaio T series and it has not any hot key function to turn on wifi (Fn+...).

    I tried to install Ubuntu on another partition of my HDD, and when I was being on Ubuntu, I disabled the wireless function. And I've just thought that's the reason. I turned on laptop, with ubuntu and followed the solution (askubuntu.com/questions/139036/how-do-i-fix-a-wireless-is-disabled-by-hardware-switch-error). It WORKED.

    If you do not use ubuntu, try working on another OS (but on Linux, you can easily change any thing with Terminator). I think the problem is really serious with the laptop without hot key to switch on wifi.

    PS: actually, I just use a Ubuntu secure remix (https://help.ubuntu.com/community/UEFI), boot into UEFI BIOS mode to change this trouble!

    Hope this can help!!!

    viernes, 04 de enero de 2013 15:32
  • Windows 8 has a setting for turning wireless on or off. Type Win-I, click on PC Settings at bottom of screen, then click on Wireless in the left-hand menu. This is the equivalent of the wireless hotkeys provided by various manufacturers in Windows 7 and earlier. The problem I have is that when the stated problem happens to me, the wireless setting is unable to turn the card on or off. The only way I've been able to get it going is to run the network troubleshooter, which sometimes resets the wireless adapter and restarts the stalled service.
    • Propuesto como respuesta Tome Tomovski sábado, 05 de enero de 2013 10:28
    viernes, 04 de enero de 2013 17:45
  • I had a similar issue with my HP Pavilion dm4-3055dx, and found the solution (at least in my case, and I'm hoping in all the other cases).  The issue was with the Intel Smart Connect Technology driver.

    I upgraded from Windows 7 to Windows 8 Pro, and wireless worked fine.  I then went through and manually updated all remaining outdated (seemingly) drivers.  After that, the issue began - wireless adapter enabled, but marked with a red X.  In Windows 8 settings wifi was marked off (grey) and there was no way to switch it on.  The wireless button on my keyboard did nothing (after trying to fix it, I eventually got it to respond, but toggled "airplane" mode on and off...not the wireless adapter)

    I finally had to backup ALL of my files and restore my computer to factory settings (Windows 7, wiped clean).  I immediately did the Windows 8 upgrade again and everything worked fine, as it did the first time.  HP Support Assistant then prompted me that there were a few issues to tend to, specifically some outdated drivers again.  This time I did them one by one, and after installing/upgrading the Intel Smart Connect Technology driver the same issue appeared - wireless was greyed out again and there was no way to turn it on.

    I went into my control panel, into Programs and Features, located the Intel Smart Connect Technology driver/program and uninstalled it.  Voila!  Wireless functionality IMMEDIATELY came back.

    Hope this helps.

    • Propuesto como respuesta techhack jueves, 10 de enero de 2013 18:12
    jueves, 10 de enero de 2013 17:56
  • Techhack

    Thank you!  I kept telling myself that was not the problem because it didn't make sense, but would eventually have tried removing it.  Thankfully, you saved me a lot of time. When I found wireless detail in safe mode with networking, I realized it was a conflict somewhere, but would never have guessed it was that.  Totally solved my problem.  I was sure the wireless worked initially when the Windows 8 install completed and then began all of the frustration that everyone in this thread has experienced.  Wireless key showed on all of the time except momentarily on a reboot.  Then when the airplane mode software finally worked, that was the only thing F12 would activate/deactivate.  When I uninstalled the wireless adapter and added the airplane mode software and then reinstalled the wireless, I finally got graphic slider that is supposed to appear under WiFi, but it was greyed out. 

    I'm on a HP dm4-3050us, so I don't know how this relates to ASUS problems, but I would encourage everyone to look for a software/driver conflict and one that was loaded after the install of Windows 8 and before you started having problems. 

    Again, thanks for posting that you solved it!!

    • Propuesto como respuesta hat801 jueves, 24 de enero de 2013 4:16
    • Marcado como respuesta Brandon RecordsModerator miércoles, 22 de enero de 2014 21:47
    lunes, 21 de enero de 2013 17:55
  • Hello Guys! I upraged my windows 2 days ago from Windows 7 to Windows 8 and have the same problem with the WiFi as you do.

    My lapto is Lenovo Thinkpad Edge E320 and the wireless connection or better say the icon of WiFi on the right side panel indicates still "WiFi turned off" and I can not change it to "WiFi turned on" .... I do not know whether I have to install some drivers or what ...so can smb help me ?

    Thanks

    jueves, 31 de enero de 2013 12:54
  • Windows 8 has a setting for turning wireless on or off. Type Win-I, click on PC Settings at bottom of screen, then click on Wireless in the left-hand menu. This is the equivalent of the wireless hotkeys provided by various manufacturers in Windows 7 and earlier. The problem I have is that when the stated problem happens to me, the wireless setting is unable to turn the card on or off. The only way I've been able to get it going is to run the network troubleshooter, which sometimes resets the wireless adapter and restarts the stalled service.
    I started having this same issue last night after Windows Updates were installed. I found this thread today, and Peribanu's post was exactly my issue, thanks for posting that.  I am not sure how it got turned off, but regardless I am back in business.

    Shon

    miércoles, 27 de febrero de 2013 14:19
  • i have this problem with a SONY VAIO SVE14125CXP...
    viernes, 01 de marzo de 2013 5:03
  • Please try the built in windows option.

    1. Open the Control Panel\Network and Internet\Network Connections

    2. Select Wifi connection and Right click, then select Diagnose

    Mostly it will fix the issue. It worked with me.

    Im using Panasonic CF-AX2

    viernes, 08 de marzo de 2013 6:14
  • Hi,

    I run windows 8 on a Toshiba satellite A350-10A. Wireless hardware is Intel 5100 AGN series.

    I think I had the same issue (twice). I can't remember how I fixed it the first time. It seems to be related to the laptop is switching off due to low battery. I assume it is disabling some hardware first (including the wireless radio). At least the symptoms were the same. WiFi switch on laptop was on (Bluetooth which uses the same switch was switching OK when using the switch). The WiFi switch in the windows 8 wireless settings was gray, I could not enable it. also Inte software reported that the Radio was switched off.

    I changed the wireless network adapter settings, in the energy tab, that windows is not allowed to disable the device to safe power.

    But I have restored it today by restarting windows in safe-mode with network support. I did this because I tried a BIOS upgrade which did not realy succeed, but when starting in Safe mode I suddenly saw WiFi was working again.

    I hope this will work for you as well.

    domingo, 10 de marzo de 2013 18:48
  • Try a restart in safe mode with network support....

    Also disable in the network adapter settings the option that windows is allowed to disbale the device to safe power.

    • Propuesto como respuesta Ahmed Rabia jueves, 11 de abril de 2013 22:39
    domingo, 10 de marzo de 2013 18:53
  • Hi, been having the same problems here on a HP 8730w. My solution was installing HP Wireless Assistant. After a reboot I checked the Wireless Assistant and it showed WiFi as Off even though the button on my laptop showed it as On. Turning WiFi On in the Wireless Assistant solved my problems in an instant.

    viernes, 22 de marzo de 2013 15:22
  • I right clicked the network and it had an x. Then I clicked troubleshoot and it said I had wireless capability off and then I turned it on.
    miércoles, 27 de marzo de 2013 3:54
  • It Worked!!  Thank you buddy, God bless you
    jueves, 11 de abril de 2013 22:40
  • Uninstalling Intel Smart Connect worked! OMG, I have been at this for 4 hours and FINALLY found a solution! It is absolutely ridiculous that this isn't a solution that is more easily  found because it works. 

    I have spent the past hours uninstalling and reinstalling my wireless adapter drivers through both HP's and Intel's web site. I have gone in to my system BIOS and enabled and disabled network adapters. I have played around with every possible setting relating to the wireless adapter and it consistently showed as being off no matter what I did until I found this thread. THANK YOU!!!!!!!!

    Now I just have to figure out why I can't do the Windows Updates. I wish my husband would have never installed Windows 8 on his laptop, it's been nothing but trouble. Either that or I wish he would do like I finally did and just completely washed my hands of Microsoft! Typing this message on my MacBook Pro as I wait, yet again, for his HP to reboot.........

    Thank you, tech hack!!!!!!!!!!!!!!!!!!

    domingo, 14 de abril de 2013 7:46
  • I've seen the same problem with the wifi on 3 different notebooks, where the Wifi works when the machine freshly built or upgraded and but then stops working and doesn't want to go again, even after reboots and reinstalls of the NIC drivers.

    Each time I have fixed this problem be disabling the Win8 Power Management on the device.

    1. Device Manager
    2. Network adapters
    3. Double click your WiFi NIC
    4. Click on the "Power Management" Tab
    5. Un-Tick the "Allow the computer to turn off this device to save power" option
    6. Need a full reboot after doing this to get the NIC to work.

    I hope this helps someone else as it took me ages to work this out in the first place...

    jueves, 09 de mayo de 2013 3:49
  • Try the page: http://h30434.www3.hp.com/t5/Notebook-Operating-Systems-e-g-Windows-8-and-Software/Windows-8-Wifi-Wont-Turn-Back-On-Once-Turned-Off/td-p/2166365

    That solved my issue.

    Eventually I navigated to the charm menu (Windows Key + C) --> Settings
    --> Change PC Settings --> Wireless. Sure enough the WiFi was off even
    though airplane mode was turned off. I simply turned wifi back on, and I was on
    my way.

     

    miércoles, 05 de junio de 2013 18:34
  • Today I faced this !! I worked with all possible and provided but with no solution ,but I remembered last time I was on a visit for customer and from inside my Hyper-v machine I configured the network card that is bridged with my Wireless adapter with static ip's  so  I reverted  the changes and every thing gone well !  

    viernes, 07 de junio de 2013 15:17
  • This worked for me. I had used airplane mode to temporarily shut off my wifi. The problem was that turning airplane mode off did not enable my adapter again. I didn't think to check the settings in network & sharing, which I know I should have done. I had went to settings, but that doesn't show the actual adapter. I suggest everyone try this first.
    lunes, 10 de junio de 2013 17:09
  • This worked for me!!! Thanks!!!
    martes, 11 de junio de 2013 18:50
  • Thanks Ryan

    This helped!!! I didn't even know where to find or how to enable/disable my wifi. Now I do.

    Danna

    martes, 02 de julio de 2013 16:30
  • also, if you do the same as Ryan did but right click and say diagnose it might fix the problem

    if, of course, wifi is enabled

    domingo, 07 de julio de 2013 3:32
  • brilliant, thanks
    sábado, 13 de julio de 2013 9:58
  • I was experiencing the same difficulties but for me it was a problem with the Windows Settings. After searching the settings (Windows Key + W) and typing in Wireless, I found that despite Airplane mode being off my WiFi was disabled in the settings. After reactivating it the connection went back to work and we lived happily ever after.

    Another solution might be right-clicking the network symbol in the taskbar. Since I was already connected by a LAN connection, I had to go to "I'm having a different problem" -> "Use a specific Network Adapter" and then choose WiFi. Windows detected the problem and turned my WiFi connection back on.

    Hope this solution might be right for someone as it is a very annyoing problem

    This was exactly my issues. Thanks for the response. I don't know exactly how this got turned off, since I didn't do it myself. But a few hours before I noticed this wasn't working I had installed the Cisco IPSec VPN client, so that seems like a likely culprit of the change. It's been a few weeks since this problem happened and WiFi continues work through several reboots since I turned this back on as indicated.
    lunes, 15 de julio de 2013 12:34
  • I had the same problem, I haven't read through all the answer because i'm lazy, but it turns out that when i was switching to projector mode (function + f1) i hit (function + f2) and disabled my wireless communications.   This action was not supported by windows 8 evidently, as windows 8 believed they were all enabled.   Once i toggle this hardware function again (function + f2), everything worked correctly again
    lunes, 29 de julio de 2013 4:39
  • I just bought two HP Pavillion E020TX - one each for myself and another family member

    I completed the initial startup configuration, entering in my details, connecting to wifi etc

    Now I have the same / similar problem with my WiFi going "Limited"

    I've googled this a fair bit and have tried the following;

    1. Changing the power management settings

    2. Changing the power management settings directly by selecting the wireless adapter > properties > configure

    I haven't tried uninstalling and reinstalling anything as it is a new laptop, it should work from the box

    I am having the same problem on both of them

    martes, 20 de agosto de 2013 22:18
  • I'm having the same problem.  Mine is picking up the wifi networks, but it's not connecting all the way I guess.  It keeps saying Limited.

    This is a new Toshiba laptop with windows 8

    lunes, 02 de septiembre de 2013 16:12
  • I have a Toshiba touch screen laptop with Windows 8. My Wi-Fi turned itself off, and after going to "Settings," typing in "wireless", I saw that I could not toggle the virtual switch to "on." The solution was hitting Fn F8, which had a wireless signal icon on it. It worked! Then it was possible to toggle the switch. This has happened randomly twice.
    • Editado milar1959 sábado, 07 de septiembre de 2013 4:17
    • Propuesto como respuesta milar1959 sábado, 07 de septiembre de 2013 4:17
    sábado, 07 de septiembre de 2013 4:16
  • Windows 8 added an airplane mode for WiFi connections. Check to make sure it's not enabled by going to the desktop and left clicking on the network symbol next to the clock.

    Another thing to check is that your network adapter is not disabled. Right click on the same icon next to the clock > open network and sharing center > click change adapter settings > right click on your adapter and make sure its not disabled.

    Hope this helps,

    Ryan


    Ryan


    Thanks Ryan! Network adapter was disabled when I simply turned off wireless last night. It's pretty sad that Bill Gates and Microsoft are Illuminati snakes who love making these Operating systems to control people. As we can clearly see they are limiting us to our rights to our own damn computer. I'm sorry to sound like a "Conspiracy kook" but it's no secret these rat bastards are doing nothing but seeking more ways to control us through technology and they will lose in the end when they are all destroyed but in the mean time it is frustrating. I'm about to switch to Linux for some peace of mind. Gates you can burn in hell. Same with macs. same with every phone company, same with Google, Facebook, the list oges on, But thanks for your help Ryan. For the record, I did nothing to disable my network adapter except do what was clearly the only option on windows 8 to disable wireless temporarily. I would rather live a life of peace than have a computer operated by nazis like mac and microsoft
    • Propuesto como respuesta hani rao jueves, 03 de octubre de 2013 6:23
    • Votado como útil hani rao jueves, 03 de octubre de 2013 6:23
    lunes, 09 de septiembre de 2013 23:51
  • This worked for me, thanks! 

    Mine wasn't disabled, but clicking "diagnose this connection" fixed the issue.

    domingo, 27 de octubre de 2013 21:49
  • Dude that totally worked out for me! Thanks for the tip you posted!
    miércoles, 06 de noviembre de 2013 4:52
  • oN some cases, go to device manager, uninstall wifi driver, then refresh, can solved problem. Try it..
    This worked for me, thanks!
    miércoles, 04 de diciembre de 2013 17:39
  • HI

    I have a HP pavilion DM4 and had the same problem I worked out it has been a bios error.

    I upgraded from windows 7 to 8 and have updated all my drivers.

    searched HP and installed the latest BIOS wich flash new firmware and it fixed my problem.

    just make sure you are selecting the right country you brought your laptop if your using a hp, for other brands I recommend the same go to your brands website and just install the latest or previous BIOS firmware to see if it works. I thought this was Microsoft error but turns out its not.

    hope this helps

    viernes, 17 de enero de 2014 13:24
  • I don't think you understand. We can't reinstall the drivers because we can't connect to wifi.
    miércoles, 22 de enero de 2014 16:04
  • to all HP notebook pc users, I have a real case. Same notebook pc dv6-7000, Intel N 2230. Install Windows 7/8 no problem. Windows 8.1 the WIFI switch in Windows modern UI were grayed out, must hibernate then resume to make it work.

    The root cause is the SSHD model ST1000LM014, using normal HDD install Windows 8.1 no problem at all.

    test with

    MSDN Windows 8.1 ISO

    cn_windows_8_1_pro_vl_x64_dvd_2971907.iso

    SHA-1 hash 62711AD210B7872A30C1CE188A60724CEB4D606B

    cn_windows_8_1_x64_dvd_2707237.iso

    CRC32: 94826538
    MD5: BCB0FA9947C0F0E5E57F3A83EC7171D7
    SHA1: F79E0093DDEDD488F40D4AE6B6F0FA3C529051E1

    lunes, 17 de febrero de 2014 2:43
  • Windows 8 added an airplane mode for WiFi connections. Check to make sure it's not enabled by going to the desktop and left clicking on the network symbol next to the clock.

    Another thing to check is that your network adapter is not disabled. Right click on the same icon next to the clock > open network and sharing center > click change adapter settings > right click on your adapter and make sure its not disabled.

    Hope this helps,

    Ryan


    Ryan


    I did the same things, my Wifi and bluetooth drivers are enabled but windows could not turn them on. e I tried troubleshooting they say the problem is "Not fixed". there is a red"X" sign beside the network connections, written "not connected".  I am using ASUS X45c. everything was working fine till last week.I didnot try uninstalling or installing any drivers. Can u please help?
    jueves, 24 de julio de 2014 15:08