none
Problems with Microsoft Fixit tool

    Pregunta

  • Hi,

    I am trying to solve an error in installing Microsoft Fixit tool (in an attempt to try and get an Adobe product to install).

    When I try to run the downloaded program, I am getting an error informing me that I need to have .Net Framework version 4.0.30319 installed. A secondary error states that .Net Framework 2 (or higher) needs to be available. The issue is that I already have 4.0.30319 installed.

    Using MS Windows 7 64 bit ultimate.

    jueves, 23 de febrero de 2012 14:57

Respuestas

Todas las respuestas