none
Thumbnails not working in windows 7 and windows 7 RC

    Pregunta

  • When I used to view my security camera video card in Vista I would get a thumbnail view of each 10 second video produced.. This made it easy to skip through each video produced and pick out the ones that I thought would be best to check. This would be watched after about a week or so of videos. Now in Windows 7 and windows 7 RC I cannot seem to find this thumbnail view. All I can see is the media player film type .AVI icon for each video. Is there any way of turning the thumbnail function back on. I have tried all the registry fix changes that have been suggested and they don't work. I have downloaded different codec programs and they don't work. The icon/thumbnail box is unchecked in folder views and that doesn't work. Is there an answer to my problem. Does any one know if Microsoft are working on a change to get thumbnails to work with .AVI files. Hope you can help.
    • Editado Rogermerlin martes, 09 de febrero de 2010 20:24
    jueves, 21 de mayo de 2009 15:18

Todas las respuestas

  • When I used to view my security camera video card in Vista I would get a thumbnail view of each 10 second video produced.. This made it easy to skip through each video produced and pick out the ones that I thought would be best to check. This would be watched after about a week or so of videos. Now in Windows 7 and windows 7 RC I cannot seem to find this thumbnail view. All I can see is the media player film type icon for each video. Is there any way of turning the thumbnail function back on. Hope you can help.

    Hey Rogermerlin, this is pretty easy to get back for you. What you're going to want to do is open up the Windows Explorer , once that is open click on the down arrow next to Organize, which is located under the Back and Forward navigation buttons. A drop down menu will pop up, select Folder and search options, once that is up, under the View tab, you want to uncheck the first option which reads "Always show icons, never thumbnails". Let us know if this is what you were looking for.
    • Propuesto como respuesta joepitt91 martes, 26 de julio de 2011 2:49
    jueves, 21 de mayo de 2009 20:17
  • Thanks but no. I have already checked all that and it is set to what you say. I have tried making the amount of video files less in each folder but still the same. I have tried copying them to the desktop but still the same. I have viewed other video files from my usb hard drive and they are o.k. (viewed as thumbnails). The files from the camera when viewed have AVI written on them and look like a piece of film strip. I have had no problem when I was using Vista. Only since trying Windows 7 and windows 7rc. If I change the camera over to take stills instead of videos then the stills are shown from the SD card as thumbnails. Very puzzleing indeed. Don't know whether you can come up with another possible solution but I hope you can.
    • Propuesto como respuesta Squirtl lunes, 23 de septiembre de 2013 16:30
    • Votado como útil Squirtl lunes, 23 de septiembre de 2013 16:30
    viernes, 22 de mayo de 2009 19:48
  • Are you using Windows 7 RC 32-bit or 64-bit? It seems other people have this problem with the 64-bit version of Windows Explorer and some can solve it by using the 32-bit version. Have you downloaded any additional codec packs on your computer? Do you know what codec the recorded AVIs are?

    -Nick

    martes, 23 de junio de 2009 17:36
  • Hi,

    Having similar if not same problem.  Actually working with two systems, one is a dual boot (32-bit / 64-bit Windows 7) while the other is 64-bit.  The dual boot is running Build 7100, while the other was running 7100 but have since rebuilt with 7229 to see if that helped resolve the problem.

    Initially none of the systems would show tumbnails for most file extensions (including MPG, MOV, MKV and a large number of AVIs - roughlyt half the AVISs would display) Installing the Shark007 codec pack (version 1.2 & 64-bit extensions 2.0) and the systems started showing almost ll the AVI files - turned out the ones which didn't show were actucally 'renamed' MKV's.

    Renaming the MOV files with the MPG extension results in these files displaying thumbnails properly.  The same trick does not work with MP4 or MKV files.

    In the case of MP4 files - all display fine on the 32-bit version, but only a few of them display thumbnails on the 64 bit system.  No MKV file displays thumbnails on any of the systems. 

    All MP4 play fine & all were encoded using the same encoder settings.

    The one 'clean' (i.e. no codecs installed) 64-bit still doesn't show most of the files so the codec pack definately helped, but not resolved the problem.

    Any suggestions?
    jueves, 02 de julio de 2009 13:49
  • I have a similar problem. The thumbnails appear longer I do not know specifically when. I suspect that after the uninstall of Nero 7.5. When I put the Media Player Classic as default then the preview pane will no longer work. Restoring the Windows Media Player as the default preview pane back to work, but not the thumbnails.
    martes, 11 de agosto de 2009 6:07
  • Forgot to say something that might be important. The thumbnails work in safe mode.
    martes, 11 de agosto de 2009 6:24
  • I have the same problem!

    I'm running Windows 7 Ultimate x64. It's an upgraded Windows Vista Ultimate x64. I haven't installed any codec after the upgrade.

    The mp4 files works fine in WMP12 and are also listed under the Video library except no thumbnails there either.
    domingo, 16 de agosto de 2009 22:07
  • I have the same problem and I am quite sure it is not due to bad mp4 files. At a certain point Windows 7 has become unable to produce new thumbnails for mp4 files; if I take an mp4 produced a couple of months ago (when thumbnail generation used to work) and copy it into a different folder the new file will not have a thumbnail.

    If I doucleclick the file, it opens correctly in WMP12 so the file type association is still there....

    In my quest to find a decent media player (WMP12 doesn't pass the test of decency) I have installed the dreadful iTunes software. Could that be the cause of the problem? That's the only thing I can think of.

    EDIT: Actually another thing I have installed recently is the WLMM final release...


    lunes, 07 de septiembre de 2009 11:41
  • In my experience this happens with alot of mp4 files downloaded from Youtube. WMP12 plays the files fine thou and I'm positive it's using Microsofts included codecs.
    lunes, 07 de septiembre de 2009 11:46
  • My mp4 files are produced with Nero and as I said the same file that currently has a thumbnail will not have a thumbnail if I make a copy of it, so it can't be a problem with the file.

    lunes, 07 de septiembre de 2009 11:52
  • Hi guys,
    I found a solution for this issue on windows 7 64 bits !
    I'm on the 7100 I couldn't get thumbnail preview for my .MOV or .mp4 files. Sometime I could get one or 2 thumb out of 30 in the folder.
    I changed and added a few key to the registry to fix this preview thing:

    IN REGEDIT:

    _ HKEY_CLASSES_ROOT\.mov\shellex\
    where I only had 2 key inside the shellex.

    _I looked inside the mpeg shellex ( because mpeg would generate good thumbnails:
    HKEY_CLASSES_ROOT\.mov\shellex\
    where it had 3 keys

    _SO what I tried was to copy those 3 key and replace my .mov shellex 3 key with those.

    this is what you can do:

    -open regedit
    -right click on:   HKEY_CLASSES_ROOT\.mov\shellex\
    then export it ( it will be your backup in case it doesn't work or you mess up something you will just have to click on it to instal it again.

    Then, 
    - remove the "HKEY_CLASSES_ROOT\.mov\shellex\ "KEY

    -open notepad

    -paste the following in your notepad file:

    -----------------------don't paste this line-------------------------


    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.mov\shellex]

    [HKEY_CLASSES_ROOT\.mov\shellex\{3D1975AF-0FC3-463d-8965-4DC6B5A840F4}]
    @=""

    [HKEY_CLASSES_ROOT\.mov\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mov\shellex\{E357FCCD-A995-4576-B01F-234630154E96}]
    @="{9DBD2C50-62AD-11D0-B806-00C04FD706EC}"


    -----------------------don't paste this line-------------------------



    -save it under whatevername.reg ( be sure to use "all file" kind of type file.)

    -double click on the reg file you just saves you just saved , it will reinstal the shellex inside the .mov key here:
    HKEY_CLASSES_ROOT\.mov
    with the right keys and stuff.

    -close regedit

    -open a folder containing your .MOV, refresh the files several times to be sure, it should be working.



    domingo, 27 de diciembre de 2009 23:58
  • Hello there.

    The same problem with me. Try the following, it worked and showed all the thumbnails.

    First open Windows Media Player, then click on files-open. Locate the movies or videos that you want to open. From there, a thumbnails will create. When you open window explorer, all the thumbnails were shown.

    I hope this help (please excuse my poor English!!)
    jueves, 31 de diciembre de 2009 3:22
  • Thanks for your help and what you said does work but only with individual videos. I need to view a whole page of videos at once as thumbnails so I can pick out the ones I think I will need to look at. When I use Vista and look at a page of videos the page populates into thumbnails so I can see straight away which videos have changed to look at. Going through each one individually with media player would take an age as there are hundreds at once to look at.

    lunes, 04 de enero de 2010 13:44
  • This issue occured on my system when I did not have enough free space on my hard drive.  It was doen under 100 MB of free space.  When I cleaned up the drive and created more space my thumbnails reappeared.

    martes, 19 de enero de 2010 12:58
  • Thanks but I have 345 GB of hard drive space available.
    martes, 19 de enero de 2010 20:51
  • Right click "Computer"
    go to properties
    go to Advanced System Settings to bring up the System Properties
    go to Performance and select Settings
    make sure "Show thumbnails instead of icons" is checked off.

    • Propuesto como respuesta sorshadragon martes, 02 de febrero de 2010 3:27
    martes, 02 de febrero de 2010 3:26
  • Will this work with Adobe thumbnails? 

    My problem is that anything do with Adobe will not display thumb nails, PDF, PS7 (part of CS3) etc.

    We're using Windows 7 64Bit and didn't have this problem before :-(

    I'll see if I can find the Reg' keys and let you know if I get it working!

    miércoles, 31 de marzo de 2010 10:50
  • THANK YOU!!!!! This actually worked for me. You have kept me sane!
    viernes, 23 de abril de 2010 5:25
  • Problem Solved!:

    Open Control Panel

    Choose Folder Options

    Click the Views tab

    Uncheck "Always show Icons, never thumbnails"

    Uncheck "Display file icon on thumbnails"

    Click Reset Folders button.

     

    Try that... Hope that does it for all that have the same problem!

    • Propuesto como respuesta cyberjack88 lunes, 12 de julio de 2010 16:42
    martes, 25 de mayo de 2010 13:30
  • I had this problem with one particular .avi file, in Vista. I changed the extension to .mpg and the thumbnail appeared. Changed it back to .avi and the thumbnail remained. :-)
    jueves, 27 de mayo de 2010 10:35
  • This solution works... low disk memory.. cleaned my docs and done, thumbnails reappear, thanks!!!
    domingo, 30 de mayo de 2010 5:12
  • When I used to view my security camera video card in Vista I would get a thumbnail view of each 10 second video produced.. This made it easy to skip through each video produced and pick out the ones that I thought would be best to check. This would be watched after about a week or so of videos. Now in Windows 7 and windows 7 RC I cannot seem to find this thumbnail view. All I can see is the media player film type .AVI icon for each video. Is there any way of turning the thumbnail function back on. I have tried all the registry fix changes that have been suggested and they don't work. I have downloaded different codec programs and they don't work. The icon/thumbnail box is unchecked in folder views and that doesn't work. Is there an answer to my problem. Does any one know if Microsoft are working on a change to get thumbnails to work with .AVI files. Hope you can help.

    I have also the same problem with Windows 7. I tried a lot using different codec pack, media player, registry tweaks, but every time I was ........ Finally I decided and made back up and installed windows xp. Only User Interface is impressive rather than nothing in windows 7. I hate windows 7. File association like 3gp, 3g2, mp4 etc is given but can't play. We need codec pack to run. So, I degrade to windows xp. I love windows xp. Not any problem with windows xp
    sábado, 12 de junio de 2010 9:56
  • That's IT !!! 


    I tried the Folder Options/View tab solution several times but it didn't work.

     

    As soon as I pressed the Reset Folders button everything became good!!


    No need to mess around in your registry.

    lunes, 12 de julio de 2010 16:42
  • Thanks for replying but that doesn't work. I have already tried something similar and I thought I would retry with your reset folders method but I'm afraid the icons remain the same, just icons and not thumbnails. I have even restarted the computer just in case.

     

    miércoles, 14 de julio de 2010 16:08
  • Same problem.  All the thumbnail previews worked until like yesterday.  I have tried just about everything.  Still getting just icons.  So frustrating.
    miércoles, 14 de julio de 2010 20:02
  • well, after trying so hard on getthing the thumnail of some files!! I was almost exhausted!!!!!%$@^%#^%@#@

    atlast had to buy "thumnailer lite' frm http://www.captrue.com/thumbnailerlite.html and its working very fine now :)

     

    pl note, codecs pack only 'klcodec416f' works fine with the same.

     

    hope my message is useful to all!!! and makes the microsoft WIN 7 creators in Shame!!!!!

     

    best regards

    Lalit

    lunes, 02 de agosto de 2010 7:52
  • Hey thanks soooo much for your assistance,it certainly did the trick.Why do i have to find answers here,rather than windows help section ?  Thanks again
    lunes, 02 de agosto de 2010 11:15
  • not for me

     

    sábado, 07 de agosto de 2010 21:39
  • I struggled with this all morning loading various codecs, tweaking registry, etc. etc.  with no success.  What I finally discovered was that one recommendation I read, suggested loading K-Lite Codec Pack, which I did.  This does in fact work or did the second time for me when I paid attention to the various installation prompts.  There are one or two screens that specifically discuss thumbnail generation and the default did not have AVI among others selected.  On my second install, I changed it to make all default to WMP. Once this was done, all my thumbnails returned.  Hope this save somebody from the time I wasted today...
    • Propuesto como respuesta nastylad sábado, 07 de enero de 2012 14:44
    viernes, 03 de septiembre de 2010 17:59
  • I've just had a similar problem where my thumbnails would show for a split second and then revert back to the default icons. I noticed that there was very little space on my OS drive, which incidentally, was causing a windows update to fail, which is how I noticed it. I went through my temp folder and cleared up a bunch of space, and my thumbnails were back again. Didn't have to change any settings.

     

    • Propuesto como respuesta Varsha[MSFT] jueves, 11 de noviembre de 2010 22:07
    miércoles, 15 de septiembre de 2010 21:50
  • I soleved this on my 64 bit win 7 system.. it was a codec issue... broken codecs  32 bit codecs stepped ontop of the 64 bit ones...klite codecs fixed it for me and its freeware...just google klite codecs
    domingo, 24 de octubre de 2010 11:40
  • I recently had the same problem with my thumbnails.  I downloaded the k-lite 6.5.0 mega codec pack.  During the installation I selected advanced I kept all of the settings that were suggested till I was able to see the thumbnail preview section and I selected all.  And what do you you its working now.  I hope that helps.

     

    good luck

    miércoles, 03 de noviembre de 2010 5:16
  • I am having this same problem, tried everything above, pdfs will not show thumbnail preview at all, although others seem fine.  The only one I really need to work is adobe.  Some of the medium sized used to until i deleted the the thumbnail cache via system cleanup, as recommended and now I have nothing.  Dl'd klite codec pack and registry fix, still nothing.  

    Before I deleted the cache if I unchecked and rechecked 'Display file icon on thumbnails' in "Folder Options" it forced some of the pdfs to suddenly get a thumbnail, but the largest I could get was 'large'.  Extra large would show for a second and then revert to icons. I need this to work for work, and IM SO ANNOYED!!!!! $%#@#%!!!!!!! Please help if you can!       

    Windows 7, 64 bit,  216 gb capacity, 39 gb free, Adobe Acrobat Pro 9 Extended

    martes, 21 de diciembre de 2010 21:39
  • Thats the exact solution.  I was messing around with the camera settings and it adjusted the power settings from "entertainment" to something else

    concerning the wifi power settings. I was also lost my backround picture I set even after reboot.

    I did exactly as arcollorens did after I changed the power settings in control panel back to "entertainment" and it went back to normal. I can see

    all thumbnails in all folders.  Check the power settings then do as he says and presto. Thanks again.

    miércoles, 22 de diciembre de 2010 3:24
  • I am having this same problem, tried everything above, pdfs will not show thumbnail preview at all, although others seem fine.  The only one I really need to work is adobe.  Some of the medium sized used to until i deleted the the thumbnail cache via system cleanup, as recommended and now I have nothing.  Dl'd klite codec pack and registry fix, still nothing.  

    In Windows Explorer, right-click the folder containing these PDF files, and select Properties . Click Advanced , and put a check in Allow files in this folder to have contents indexed in addition to file properties . Click OK , then Apply , and OK again to Apply changes to this folder, sub folders and files . Does that help?
    Tim De Baets
    http://www.bm-productions.tk
    miércoles, 22 de diciembre de 2010 19:43
  • I know this is an old post... but I just wanted to thank you for your input.  I'm not sure about the original poster but I know you helped me... Thanks..:~D
    domingo, 26 de diciembre de 2010 10:09
  • I HAVE FIXED THIS IN W7 64BIT,  THUMBNAILS NOT SHOWING UP IN MY PICTURES FOLDER,  I NOTICED THAT THEY DID SHOW UP IN OTHER FOLDERS, I COPYED A PIC FROM MY PICTURES AND PASTED IT INTO THE VIDEOS FOLDER, IT WORKED OK THERE THUMBNAILS WORKING... SO THE PROBLEM IS WITH THE MY PICTURES FOLDER ITSELF... OK..

    CLICKED START, TOP OF MENU CLICK your WINDOWS LOGIN NAME,( ITS RIGHT UNDER THE LITTLE PICTURE AT THE TOP) THAT OPENS ALL MAIN FOLDERS, OPEN MY PICTURES AND CUT OR COPY ALL PICS AND PASTE THEM INTO THE VIDEO FOLDER (ASSUMING ITS EMPTY)  , NOW WHEN THATS DONE DELETE THE MY PICTURES FOLDER AND THEN MAKE A COPY OF THE VIDEO FOLDER AND PASTE IT INTO THE SAME PAGE WHERE YOU JUST DELETED THE MY PICS FOLDER, GOOD SO NOW YOU HAVE DELETED THE MY PICTURES FOLDER AND CREATED A COPY OF THE VIDEO FOLDER, NOW SIMPLY RENAME THE COPY OF VIDEO FOLDER TO  My Pictures and your done..it all works agian...

    • Propuesto como respuesta selfsurf domingo, 01 de mayo de 2011 6:06
    • Votado como útil selfsurf domingo, 01 de mayo de 2011 6:06
    martes, 18 de enero de 2011 8:05
  • Thank you very much.  It worked for me
    sábado, 29 de enero de 2011 4:04
  • How do I get Thumbnails working in Windows 7 Explorer?  I want to view the PDF file.  Seems like this worked in Windows XP, now that we have upgraded to WIN7, it is broken. 

     

     

    jueves, 03 de febrero de 2011 16:34
  • That worked for me!!! Thank you!!!!
    viernes, 04 de febrero de 2011 0:15
  • Thank you... great fix, it works! I just don't know why Microsoft has to make so many things so difficult... :(
    domingo, 13 de febrero de 2011 5:43
  • 1.Open "Folder Options"

    2.Check "Always show icons, never thumbnails"

    3.Click "Apply"

    4.Uncheck "Always show icons, never thumbnails"

    5.Click Apply

    6.Refresh the window and the thumbnails will generate

    • Propuesto como respuesta tagaruda miércoles, 16 de marzo de 2011 14:58
    • Votado como útil tagaruda miércoles, 16 de marzo de 2011 14:58
    miércoles, 16 de febrero de 2011 7:25
  •  RE:

    1.Open control panel - Folder Options

    2.Check "Always show icons, never thumbnails"

    3.Click "Apply"

    4.Uncheck "Always show icons, never thumbnails"

    5.Click Apply

    6.Refresh the window and the thumbnails will generate

    ...which didnt work for me...

    ###
    So open any folder click organise - folder search options - in View un-tick always show icons never thumbnails - AND APPLY TO ALL FOLDERS and dont forget to click apply - then OK, if you want all folders to view thumbnails, otherwise you will only effect that single folder, which may be ok for you if you have a slower pc.

    I missed that so i spent ages trying to find the folder that i reset lol

    miércoles, 16 de marzo de 2011 14:59
  • For those having issues with thumnails appearing in Windows 7, this is what worked for me. Install the K-lite codec pack from the K-lite website, *THEN* (and this is important) install the 64 bit version afterwards. You'll be prompted with a screen while installing the 64-bit version asking which thumbnails you'd like generated. At that point select 'all'. And that should fix your problem. The thumbnails don't show up at first, but I switched my default player from media player classic to VLC and they showed up immediately while refreshing. So I think this should solve the issue for people using 64-bit based systems. :)
    • Propuesto como respuesta Orerockon sábado, 21 de mayo de 2011 17:37
    domingo, 20 de marzo de 2011 1:28
  • Absolutely brilliant, thanks for the info. But I found it in win7 buy

    --

    Clicking [Organise] down Arrow ,

    Then Click [Folder and Search Options]

    Click [View] Tab,

    Un-tick [Always show icons, never thumbnails]

    --

    Hmm is that the same ! 

    Thanks again .. I thought it was as told by other info something to do with Fax printer not installed.

    domingo, 10 de abril de 2011 10:36
  • This worked for me - Windows had magically decided that of all the "performance boosting" things it could turn off that my thumbnails was the most important thing to disable.... maybe because I have 1500 image files and 3200 videos :p
    jueves, 14 de abril de 2011 2:50
  • With a folder of video or other graphics files open, tap "ALT" and a menu bar will appear at the top with the following options: File-Edit-View-Tools-Help.  Click on View and the options including small, medium, large, and extra large icons will appear.  Click on the size of icons you want your thumbnails to be, and the thumbnails will reappear.  Make sure other settings mentioned in this forum are correct, so that thumbnails will appear.  The above setting changes folder view from Detail view to a view allowing thumbnails.
    lunes, 25 de abril de 2011 21:24
  • This solved the "no thumbnails" for me, thank you!  I don't know how it got changed to NOT show....

     

    viernes, 29 de abril de 2011 18:10
  • THANK YOU!!!  I can now see my photos without having to click on each one!!!!  I can't believe how simple this fix was!

     

    lunes, 02 de mayo de 2011 15:03
  • thanks, it worked for me.
    miércoles, 18 de mayo de 2011 9:29
  • Installing the K-Lite Codec pack and the Windows 7 add-on is THE SOLUTION for Windows 7 64 bit. The other fixes are all temporary or apply to certain folders/files/file types.
    sábado, 21 de mayo de 2011 17:40
  • Thanks for this! It was already ticked for me. I just unticked it, clicked ok. Nothing changed. Went back and ticked it again ... and everything was fine!

    Thanks.

    Kwex.

    domingo, 26 de junio de 2011 16:33
  • I just installed the shark codec pack as suggested. It worked for me.
    domingo, 03 de julio de 2011 2:18
  • ThanQ Brother Its working 100%
    martes, 12 de julio de 2011 9:39
  • Hey Bru! Thankx for the good tip! Win 7 is not easy getting used to!
    domingo, 17 de julio de 2011 19:59
  • if got the same problem there are millions of topics on forum sites ... When goes microsoft here something about it! If got first WIN Vista that version got it same .. and my new windows 7 32 Bit  also ! I HATE IT !! Do Somthing ! LINK:http://social.technet.microsoft.com/Forums/en-US/w7itpromedia/thread/a4236355-e4da-456e-955c-1c528b7c296e/#a4236355-e4da-456e-955c-1c528b7c296e



    MR_JohnDeere

    sábado, 30 de julio de 2011 9:17
  • When I used to view my security camera video card in Vista I would get a thumbnail view of each 10 second video produced.. This made it easy to skip through each video produced and pick out the ones that I thought would be best to check. This would be watched after about a week or so of videos. Now in Windows 7 and windows 7 RC I cannot seem to find this thumbnail view. All I can see is the media player film type icon for each video. Is there any way of turning the thumbnail function back on. Hope you can help.

    Hey Rogermerlin, this is pretty easy to get back for you. What you're going to want to do is open up the Windows Explorer , once that is open click on the down arrow next to Organize, which is located under the Back and Forward navigation buttons. A drop down menu will pop up, select Folder and search options, once that is up, under the View tab, you want to uncheck the first option which reads "Always show icons, never thumbnails". Let us know if this is what you were looking for.


    Thank you SO MUCH!  As soon as I "UNCHECKED" the "Always show icons, never thumbnails" I was able to see picture thumbnails again! It was driving me crazy for the longest time. :)

    Thanks Again

    Brendricky

    martes, 16 de agosto de 2011 12:41
  • Maybe your computer has deleted the DLL files. Try to reinstall "shmedia.dll". Hope it fix the problem. It works for me.

    Joshua Yip
    • Propuesto como respuesta Josh95 miércoles, 24 de agosto de 2011 11:50
    miércoles, 24 de agosto de 2011 11:50
  • Thanks a million. Helped me BIG.
    viernes, 23 de septiembre de 2011 11:50
  • This worked a treat! Many thanks!
    miércoles, 19 de octubre de 2011 8:38
  • Thank you thank you so much, it worked :) it had been driving me crazy.
    miércoles, 02 de noviembre de 2011 23:47
  • I am experiencing same problem. Hopefuly Microsoft pay attention in this bug and fix it.
    miércoles, 30 de noviembre de 2011 18:21
  • THANK YOU!!!!! This resolved my issue.
    viernes, 06 de enero de 2012 3:59
  • I struggled with this all morning loading various codecs, tweaking registry, etc. etc.  with no success.  What I finally discovered was that one recommendation I read, suggested loading K-Lite Codec Pack, which I did.  This does in fact work or did the second time for me when I paid attention to the various installation prompts.  There are one or two screens that specifically discuss thumbnail generation and the default did not have AVI among others selected.  On my second install, I changed it to make all default to WMP. Once this was done, all my thumbnails returned.  Hope this save somebody from the time I wasted today...
    I tried all other options suggested here then i read this about klite i went and got there latest version and installed it and as daveony says there is a page asking what files you want thumbnails for i selected all file types and now its working fine again for me.
    sábado, 07 de enero de 2012 14:46
  • When I used to view my security camera video card in Vista I would get a thumbnail view of each 10 second video produced.. This made it easy to skip through each video produced and pick out the ones that I thought would be best to check. This would be watched after about a week or so of videos. Now in Windows 7 and windows 7 RC I cannot seem to find this thumbnail view. All I can see is the media player film type icon for each video. Is there any way of turning the thumbnail function back on. Hope you can help.

    Hey Rogermerlin, this is pretty easy to get back for you. What you're going to want to do is open up the Windows Explorer , once that is open click on the down arrow next to Organize, which is located under the Back and Forward navigation buttons. A drop down menu will pop up, select Folder and search options, once that is up, under the View tab, you want to uncheck the first option which reads "Always show icons, never thumbnails". Let us know if this is what you were looking for.
    this worked for me, I had the same problem thank you for your post ;-) mike
    miércoles, 11 de enero de 2012 13:13
  • Hi all, None of the above have worked for me. I tried EVERYTHING suggested here & I am still not seeing thumbnails. For me, everyting was fine & I was able to see PDF thumbnails up until I installed Acrobat 10 pro yesterday. As soon as I installed it...all PDF thumbnails turned to icons before my very eyes & ONLY the PDF's. I have never been able to view Photoshop thumbnails, they have always appeared as icons. This has been a "peave" of mine for some time, as you can't see what they are unless you open photoshop(they don't show in preview pane either). But now...my PDF's??? Have tried to search the Adobe site, & as expected, no help there. They are saying that it's a Win7 issue, but all other thumbnails appear.  PDF's do still show in the preveiw pane within the folder. I'm running Win7 Pro-SP1, 64bit, 7GB-RAM on an AMD Phenom-Quad-Core. Any help would be appreciated, as this is one of those things that drive me nuts!! Thanks in advance!

    • Editado dmacdo1 jueves, 26 de enero de 2012 18:15
    jueves, 26 de enero de 2012 17:52
  • Hi dear, Thanks for your help, it worked for me. :)
    lunes, 30 de enero de 2012 6:54
  • http://www.howtogeek.com/howto/windows-vista/disable-thumbnail-previews-in-windows-vista-explorer/

    This page tells you how to get rid of thumbnails, but also helps get them back.

    lunes, 27 de febrero de 2012 19:52
  • thanks 

    domingo, 18 de noviembre de 2012 11:40
  • great brother it perfactley worked for me
    jueves, 27 de junio de 2013 1:08
  • For those having issues with thumnails appearing in Windows 7, this is what worked for me. Install the K-lite codec pack from the K-lite website, *THEN* (and this is important) install the 64 bit version afterwards. You'll be prompted with a screen while installing the 64-bit version asking which thumbnails you'd like generated. At that point select 'all'. And that should fix your problem. The thumbnails don't show up at first, but I switched my default player from media player classic to VLC and they showed up immediately while refreshing. So I think this should solve the issue for people using 64-bit based systems. :)

    This worked for me.  I had it working but installed a new codec pack but didn't realize I'd downloaded the 32 bit, not the 64.  After installing the 64 everything is back working as intended.
    viernes, 05 de julio de 2013 6:53
  • That is great.. by unchecking the "Always show icons"marked box works well... lovin it...

    Thanx All Replies


    • Editado AKafridi lunes, 05 de agosto de 2013 20:44
    lunes, 05 de agosto de 2013 20:44
  • Thanks. Worked like a charm for my photo galleries.
    viernes, 23 de agosto de 2013 12:23
  • Thanks very much!

    K-lite codec pack did the trick.

    I have win7 (home premium) 64 bit and the thumbnails not showing on mpegs has been driving me nuts for ages.


    • Editado Smedmore viernes, 20 de diciembre de 2013 8:19
    viernes, 20 de diciembre de 2013 8:18
  • To temporarily fix this ,  a workaround is written below..

    the problem itself :  there is a video file that windows does not like, cant make a thumbnail of it  , so dllhost.exe ends up hanging and a constant CPU utilization will ensue and you cannot see any folders  in explorer-- even if you click on my computer -- everything is blank

    the messy fix is as follows...

    close all explorer folders

    open task manager ,  kill dllhost.exe  a few times until cpu utilization is normal

    et voila ,  everything back to normal, until you go back to that folder that was causing the problem.


    • Editado shaneH83 domingo, 22 de diciembre de 2013 21:27
    domingo, 22 de diciembre de 2013 21:24
  • i tried all the solution that i found i the web but unfortunately not solve, but the easy way to solve to show this video

    http://www.youtube.com/watch?v=qd3Io2wCczI

    sábado, 11 de enero de 2014 1:12
  • this was surely helpful for me. thanks a lot bro...
    viernes, 31 de enero de 2014 9:52
  • Hi RogerMerlin

    Easy fix just go to folder options click view at the top of the window and find the box checked Always show icons, never thumbnails and remove the check hit apply and fixed :)

    miércoles, 02 de julio de 2014 16:31