none
KB958559 fails to configure in Windows 7 x86 Entreprise

    Pregunta

  • My problem is similar to the others. 

    Ran the verification check to be sure my desktop computer supports the update;

    downloaded XP Mode and installed it;

    downloaded & installed KB958559;

    then rebooted - Screen comes up saying "Configuring Windows Updates".

    When it gets to 96% , I get "Failure Configuring Updates" and "Reverting Changes" 

    Reboot works but Virtual PC is not installed. 

    I'm running a Dell Precision T3500 whit a Windows 7 Enterprise 32 bits.

    I've sent my C:\Windows\Logs\CBS\CBS.log to wcvdata@microsoft.com if it can help



    lunes, 26 de marzo de 2012 12:07

Respuestas

  • Hi,

    Since you could go into Safe Mode, then rename the Pending.xml file by following steps:

    1. Insert the Windows Vista installation disc in the DVD drive, and then restart the computer. 
    2. Press any key when you are prompted to restart from the disc. 
    3. When you are prompted, configure the Language to install, Time and currency format, and Keyboard or input method options that you prefer, and then click "Next". 
    4. On the Install Windows page, click "Repair your computer". 
    5. On the System Recovery Options page, click the version of the Windows Vista operating system that you want to repair, and then click "Next". 
    6. On the System Recovery Options page, click "Command Prompt". 
    7. Type cd C:\windows\winsxs, and then press "ENTER". 
    Please note: There is a space between “cd” and “C:\windows\winsxs”.

    8. Type ren pending.xml pending.old, and then press "ENTER".
    9. Type exit at the command prompt, and then press "ENTER".
    10. Click "Restart". 

    If the issue persists, please try to reset Windows Update Components
    http://support.microsoft.com/kb/971058

    In addition, I cannot get the CBS log you posted. Please upload it via SkyDrive and post a link here.

    Hope that helps


    William Tan

    TechNet Community Support

    miércoles, 28 de marzo de 2012 9:28