none
One or more activex controls could not be displayed because either

    Pregunta

  • Hi.
    I don't know if this is the right forum for my problem.
    Anyway,
    I have a problem with my Windows Services.
    Each time when I launch Windows Services window, I get a warning:

    One or more activex controls could not be displayed because either:
    1. your current security settings prohibit running activex
    controls on this page, or
    2. you have blocked a publisher of one of the controls.
    as a result, the page may not display correctly.

    The warning pop-up opens only when I click on Extended tab.
    The problem has nothing to do with IE security, because I can open pages with ActiveX controls on them and so.

    I have installed Spybot spyware/malware removal tool. Then uninstalled it.
    I'm not sure if this is the cause of the problem. But I presume it is.

    So, may be someone was facing the same problem and knows the cause for it.
    Thanks.
    martes, 02 de noviembre de 2010 19:34

Respuestas

  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    • Editado sv_vv jueves, 04 de noviembre de 2010 20:05 Addition
    • Propuesto como respuesta sv_vv jueves, 04 de noviembre de 2010 20:06
    • Marcado como respuesta Miya YaoModerator viernes, 05 de noviembre de 2010 10:09
    jueves, 04 de noviembre de 2010 15:01

Todas las respuestas

  • I'm having the same issue.  It started about an hour ago.  I was in Services everything was working fine, I finished what I was doing and closed it out.  Launched it again and am now getting the same activex warning you are, also only on the Extended tab.

     

    Edit:Same issue is occurring with gpedit.msc as well, also only on the Extended tab.

    miércoles, 03 de noviembre de 2010 1:25
  • Hi,

     

    Thanks for the post!

     

    Please refer to the method 1 in KB 907343 , follow the steps to troubleshoot the issue.

     

    Regards,

    Miya

     

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    jueves, 04 de noviembre de 2010 8:16
    Moderador
  • KB907343 doesn't solve the issue, I tried it yesterday.
    jueves, 04 de noviembre de 2010 13:24
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    • Editado sv_vv jueves, 04 de noviembre de 2010 20:05 Addition
    • Propuesto como respuesta sv_vv jueves, 04 de noviembre de 2010 20:06
    • Marcado como respuesta Miya YaoModerator viernes, 05 de noviembre de 2010 10:09
    jueves, 04 de noviembre de 2010 15:01
  •  

     

     

    Hi, and a big thanks to SV-VV it works.

     

    Try it :-)

    jueves, 04 de noviembre de 2010 17:05
  • Works great, thank you.

    jueves, 04 de noviembre de 2010 21:44
  • Great. It works! Thank you.
    viernes, 05 de noviembre de 2010 16:14
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    dear a professional trouble shooter spent almost 2 hours to find the solution and couldnt but it took only 3 min to solve the problem through ur given method so bundle ov thanks
    lunes, 15 de noviembre de 2010 12:00
  • I seem to have all the symptoms on my system, which is running Windows 7 enterprise 32 bit. My Desktop gadgets do not load and I get the below error when I open  Services.msc.

    ---------------------------
    Web Browser
    ---------------------------
    One or more ActiveX controls could not be displayed because either:

    1) Your current security settings prohibit running ActiveX controls on this page, or
    2) You have blocked a publisher of one of the controls.

    As a result, the page might not display correctly.
    ---------------------------
    OK  
    ---------------------------

     

    But I do not see any parasite zone before zone 0 in the above mentioned registry. I have tried the mentioned KB as well and have registered some DLLs as mentioned at a few other sites. Any help is greatly appreciated.

     

    Chandra

    • Propuesto como respuesta Rahul Thummar lunes, 30 de diciembre de 2013 9:26
    jueves, 18 de noviembre de 2010 4:02
  • Try to follow the KB article (KB907343).

    1.      Click Start, click Run, type regedit, and then click OK.

    2.      Expand the following registry subkey:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

    3.      In the right pane, right-click 1200, and then click Modify.

    4.      In the Value data box, type either 1 or 0 to overwrite the existing value of 3. Then, click OK.

    Note If you type 1 in the Value data box, you will receive the following prompt when you start Microsoft Project:

    Do you want to allow software such as ActiveX controls and plug-ins to run?Additionally, you will receive this prompt at other times when you use Microsoft Project. If you do not want to receive this prompt, type 0 in the Value data box.

    The values 0, 1, and 3 are associated with the following behavior:

    ·         0 = Enabled, or the action is permitted

    ·         1 = Prompt

    ·         3 = Disabled, or the action is not permitted

    5.      Quit Registry Editor.

    IF this does not works try to check the Internet Options..

    Try to reset the Internet Explorer.

    1. Click on Start & run.

    2. Type inetcpl.cpl & click ok

    3. Click on Advance Tab & click on Reset (Make sure to put the check mark on the delete the personal setting for IE8) then again reset.

    4. Click close.

    This should work.

    • Propuesto como respuesta b vc6 martes, 18 de febrero de 2014 22:48
    lunes, 22 de noviembre de 2010 13:07
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    Brilliant. Just brilliant, thanks.
    jueves, 25 de noviembre de 2010 11:56
  • Removing the extra-zone worked well for me installing a sony blogger software for the MHS-TS10 Camera.

     

    Thank you very much

    domingo, 28 de noviembre de 2010 17:40
  • I do that, but after reboot "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\L" appears again.
    • Propuesto como respuesta Madhu Nadamala jueves, 23 de diciembre de 2010 1:43
    viernes, 03 de diciembre de 2010 16:05
  • bro sv_vv!!!

     

    This works Fu****g awesome brah!!! love u man!!

    peace out!

    sábado, 04 de diciembre de 2010 21:55
  • BEAUTY! Thanks so much! Free free to wear your HERO badge all week!
    lunes, 06 de diciembre de 2010 15:13
  • For 3 days I've been reading other forums trying to locate a resolve for this problem. Thank God I found this one. So to you sv_vv....pat yourself on the back 4 times and repeat to yourself....I AM A LEGEND!.

    Bonza mate!....works like a treat.

    martes, 07 de diciembre de 2010 22:48
  • Hi!!

    I too had the same trouble and was getting that message. Thanks to  sv_vv who solved that issue in a very nice way. Thanks again.


    sábado, 11 de diciembre de 2010 4:59
  • hi!

    I have the same problem. I tried deleting the "L' zone but it just keeps appearing again after I delete it.

    Even after I delete it I still can't access the "services.msc" as I get the same message :

    One or more ActiveX controls could not be displayed because either:

    1) Your current security settings prohibit running ActiveX controls on this page, or
    2) You have blocked a publisher of one of the controls.

    As a result, the page might not display correctly.

     

    Can anyone please help me ?

    • Propuesto como respuesta Madhu Nadamala jueves, 23 de diciembre de 2010 1:42
    miércoles, 22 de diciembre de 2010 10:31
  • I have deleted "L" folder under

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    Then it is working fine in my Windows 7.

    • Propuesto como respuesta drulin jueves, 23 de diciembre de 2010 6:38
    jueves, 23 de diciembre de 2010 1:45
  • I am using the Windows 7 as well.

    Finally I managed to delete the "L" folder in "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones" after I did a full system scan with "SUPERAntiSpyware" and "Malwarebytes' Anti-Malware".

    Now I am able to enter the "Services.msc " but my Security Center won't start. That was my first problem I tried to solve when I got the message "The Windows Scurity Center can't be started" . Now it seems I got the Windows Services running but I can't seem to start the Security Center.

    I went in the Services.msc menu and started the Security Center, put the start up type "Automatic (delayed start)" but after a few seconds it is again stopped and disabled.

    Any suggestions please ? Thank you.

    jueves, 23 de diciembre de 2010 6:49
  • May be any other Antivirus software is starting its own security center. In that case it will stop the windows security center.

    lunes, 27 de diciembre de 2010 5:49
  • Hi,

    it exaclty because of the adobe flash player update... thanks alot to sv. it works fine.:)

     

    lunes, 27 de diciembre de 2010 6:47
  • Thanks SV - I  spent 3 days on this and eventually installed Vista SP2, which didn't help!

    I came across your suggestion, and that fixed it in 3 minutes - genius.

    How come you're not in the New Year's Honours list?

    sábado, 01 de enero de 2011 21:53
  • Thanks for the solution. It worked perfect. I spent hours trying to figure it out, but thanks to this forum and you problem solved! Peace.
    domingo, 02 de enero de 2011 22:45
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    Thanks a lot sv_vv,

    I had this error bugging lately. Not certain what change triggered this, but your solution worked like a charm.

    lunes, 03 de enero de 2011 1:54
  • thanks for the help Mr. Jishnu
    lunes, 03 de enero de 2011 16:42
  • I'm having the same issue. I try install CorelDraw X5 and cant see buttons on installer. When I try to resolve this problem I found a problem with my Windows Services: One or more activex controls could not be displayed because either.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    Resolve all problems (With CorelDraw too)

    Great! thank you.

    sábado, 08 de enero de 2011 19:33
  • Ok. Instead of deleting the "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\L" subfolder, right-click on the folder with your mouse and choose "Permissions..." From there, you need to check the "Deny" boxes for all users.

     

    Doing this should take care of the problem once and for all. I personally use my computer with Administrative privileges all the time, so I have no idea whether you need to change some settings as a non-administrative user in order to do this. Hope this works for you too!
    • Propuesto como respuesta Bilal Haider sábado, 26 de marzo de 2011 6:35
    domingo, 09 de enero de 2011 22:56
  • Thanks for your proposal, this worked for me, and also solved another issue regarding to Visual Studio 2010 setup.

    http://social.msdn.microsoft.com/Forums/en/setupprerelease/thread/a55543e2-9e42-4ca8-b84e-6853cb71655d

     

    Thanks again.

     

    Regards,

    Tony

    lunes, 10 de enero de 2011 8:59
  • thanks so much .. this resolved similar issue.
    lunes, 10 de enero de 2011 13:00
  • Thank you so much this solved my problem!

     

    I tried to install Microsoft Visual Studio 2010 trial. After starting the setup(msi installer started) but before even installing anything my cpu usage was really high and the setup window was flickering and the cursor of my mouse pointer was changing really fast from normal state to working state. I tried to install anyway but setup was really really slow.

    After trying the solution as described above the installation was successful and fast.

     

    Thanks, thanks THANKS

    lunes, 10 de enero de 2011 20:43
  • Thanks, it fixed my problem
    miércoles, 12 de enero de 2011 18:49
  • You saved me mate! Thanx a lot!
    sábado, 15 de enero de 2011 3:00
  • It worked for me thank a lot SV-VV
    lunes, 17 de enero de 2011 0:52
  • This just nailed the problem. The  pseudo-graphic number, (you'll see it before zone number 0) looks like a letter L. This will do the magic.

    cheers

     


    SAN
    miércoles, 19 de enero de 2011 8:27
  • Hi,

     

    I have kind of been having the same problem. 

    I have been trying to turn on my windows security centre, for vista.

    However it will not allow me to turn it on, i can't even turn on windows defence.

    i scanned by computer for spyware with spybot, and i opened my windows services to reset the windows defense to automatic (delayed start) but it won't allow me, will only allow me to set it to automatic.

    so i set it to automatic but it won't allow me to start. it keeps saying,

    windows defender service was started on the local computer then stopped. some services stop automatically if they are not in use by other services or programmes.

     

    please help me i have tried everything.

    thanks

    miércoles, 19 de enero de 2011 20:53
  • great thanks. works for me.
    Only Paranoid Survival.
    lunes, 24 de enero de 2011 2:51
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    It was like duck-shot. Right to the point. Very efficient. Greatest respect SV-W!!!
    lunes, 24 de enero de 2011 19:45
  • thanks Sv_VV..... it worked for me..
    martes, 25 de enero de 2011 5:04
  • Thanks a lot. It works. 
    martes, 25 de enero de 2011 14:34
  • I experienced this problem as part of a Malware program. A website downloaded and installed the following files:

    C:\Windows\Gtosya.exe

    C:\Temp\Grl.exe

    C:\Temp\Grj.exe

    C:\Temp\Grk.exe

    C:\Temp\Grm.exe

     

    It installed a startup program. Here’s the info from Autoruns:

    CE8SIIFGSU     I windows setup API       Avira GmbH       c:\temp\grl.exe

    And it created a registry key:

    [HKEY_USERS\S-1-5-21……… (key will vary)......\Software\CE8SIIFGSU]

     

    It also added three of the above programs as “Tasks” in Windows Task Scheduler. That is why the “fixes” that people made always get re-broken and why those programs can’t be killed.  I then found that Task Scheduler doesn’t load either so you can’t delete the tasks and you may not be able to remove the key AND run Services.msc before the bad services will reinstall that key.

     

    There are two ways around this…  One, delete the above files from C:\Temp (or delete everything from C:\Temp if you like) then delete the Registry key but the files MAY be “open” and not deleteable -– or – you can use Autoruns (from SysInternals) and find the Scheduled Tasks, delete them and then delete the Registry key and the files.

     

    I found another problem in the registry that has not been mentioned yet…  I searched the registry for the “special character” from the “Zones” entry and found some keys that had been modified with that character in the (Default) value.  I reset them to the true (value not set) by selecting the (Default) key and hitting the delete on the keyboard. You get a warning – hit ok – and the key is configured correctly.  I don’t know if that contributes to the problem but that value shouldn’t be in the Registry anyway.

     

    This problem affected MSC programs and also added a “hijack” to IE, always sending me to http://19638.21445.directhit.namiflow.com/....

     

    Hope this helps!

     

    sábado, 29 de enero de 2011 19:14
  • This worked for me.

    Thanks

    domingo, 30 de enero de 2011 2:28
  • Thanks SV, Your solution worked for me!
    domingo, 30 de enero de 2011 18:24
  • Hi budddy.... My problem solved... thanks...
    lunes, 31 de enero de 2011 6:21
  • Hi SV_VV

    You must be a magician! Great work, Pro, Great solution- works just fine for me! And, a million thanks!

    lunes, 31 de enero de 2011 13:02
  • Hi everyone!

    Thanks SV-VV - the pseudo- zone before 0 was something a virus had done to my client.. I'm a tech for New Tribes Mission and my clients are half way around the world.. and just about to go into a village without a solution! Deleting the "fake" zone in ZONES group did the trick.

    In His care..

    lunes, 31 de enero de 2011 17:25
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    You are really the best!!! Thank you so much!!
    lunes, 07 de febrero de 2011 22:51
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    You are really the best!!! Thank you so much!!

    Worked for me too, thanks!

    Issue were with Management Console of Forefront TMG.

    martes, 08 de febrero de 2011 12:24
  • Thank you very much. this has been bugging me for a while!!! You Rule!
    martes, 08 de febrero de 2011 17:33
  • Hello everyone, I found KB 2506343 is released and provides the resolution to this issue:http://support.microsoft.com/kb/2506343
    martes, 15 de febrero de 2011 4:11
  • Most excellent solution.

    I just installed a Flash update shortly before using my scanner and getting the ActiveX messages.

    Worked perfectly!

    Thank you.

    viernes, 18 de febrero de 2011 6:11
  • It worked for me too - thank you.

    I really wonder what caused this "pseudo-graphic number" to be added.

    Thanx again

    viernes, 18 de febrero de 2011 9:21
  • yoh sv_vv!!!!

     

    thanks Man.. it soLve my yahoo messenger probLem.. thanks a Lot...

    domingo, 20 de febrero de 2011 3:27
  • OMG!!  All I can say is THANK YOU, THANK YOU !!

    I tried everything before I found your post.

    Registry Changes the KB907343  (so - called MS Fix)  and nothing worked.  I have been plagued with the blocking of very necessary and important ActiveX Controls since early December 2010.

    But the problems disappeared immediately after I followed your Wonderful Advice !!

    • Propuesto como respuesta izzy42 martes, 01 de marzo de 2011 22:43
    martes, 22 de febrero de 2011 4:23
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here


         thanks to sv_vv works also for me........

     

    • Propuesto como respuesta aldous-technet viernes, 25 de febrero de 2011 2:24
    viernes, 25 de febrero de 2011 2:02
  • thanks ! it just solved all the errors
    Asma
    miércoles, 09 de marzo de 2011 8:35
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    very awesome

    brilliant,

    u r proffessional trouble shooter

    hats of to you

     

    and thanx for saving me


    jueves, 10 de marzo de 2011 15:50
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    Deleting the L parasite worked for me.
    viernes, 11 de marzo de 2011 7:14
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    Thanks works here!
    sábado, 12 de marzo de 2011 20:07
  • Windows + R -> cmd -> regedit 



    sábado, 19 de marzo de 2011 18:26
  • Hey All......

    I'm having the same problem BUT...!  My problem is with "X1 Professional" Desktop Search, and I'm on XPsp3.

    When my preview frame try's to open HTML pages that have Flash in them, I get the error.

    I have tried all the above fixes, and none of them apply or work, not having the "L" or wrong settings etc.

    Anyone have any suggestions?

    miércoles, 23 de marzo de 2011 23:11
  • Thanks a lot guys.... it works!!!
    viernes, 25 de marzo de 2011 6:32
  • Ok. Instead of deleting the "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\L" subfolder, right-click on the folder with your mouse and choose "Permissions..." From there, you need to check the "Deny" boxes for all users.

     

    Doing this should take care of the problem once and for all. I personally use my computer with Administrative privileges all the time, so I have no idea whether you need to change some settings as a non-administrative user in order to do this. Hope this works for you too!

    This tip simply solved the issue

     

    tryign with  KB fixes or to set 1200 key value to 0 does not make any positive thing (it was already ZERO)


    BH
    sábado, 26 de marzo de 2011 6:40
  • Totally awesome dude..thank you for the advice!!! it worked!!!
    martes, 29 de marzo de 2011 1:36
  • thanks.
    viernes, 01 de abril de 2011 7:58
  • Thanks, Sv_v. Had the same problem in XP, your method worked a charm.
    domingo, 03 de abril de 2011 22:17
  • thanks it working. just delete L key. now you set value to zone 0 for activex permission
    lunes, 04 de abril de 2011 5:59

  • I have deleted "L" folder under

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    Then it is working fine in my Windows 7.

     

     

    Thanks

     

    Deleting "L" folder under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    also works for me now thank for your support......Great ..

    sábado, 09 de abril de 2011 8:06
  • It's work. thanks
    jueves, 21 de abril de 2011 9:01
  • Cheers man legend. Works 100%
    viernes, 22 de abril de 2011 16:26
  • Amaizing solution!! Thank you very much Fachbereich!!!
    martes, 26 de abril de 2011 13:28
  • I have same problem, but it doesnt resolved by steps given here, can there be any other solution..

     

     

    Please provide.

     

    Thanks,

    Gopal R.

    miércoles, 27 de abril de 2011 11:42
  • This sorted out my issue (kaspersky administration console that uses MMC), i can confirm that the KB907343 does not solve this issue but the deletion of the zone does.
    miércoles, 11 de mayo de 2011 5:50
  • i am working on windows xp and i have this problem and i want a solution and how i do this solution

    thanks

    miércoles, 11 de mayo de 2011 21:17
  • SV_VV is ritel. It's a bug. Thanks a lot buddy :)
    jueves, 12 de mayo de 2011 23:12
  • Excellent, worked beautifully!

    Thanks a ton!

     

    Sujal

    miércoles, 25 de mayo de 2011 7:41
  • It worked for me too. Thank you so much SV-VV
    jueves, 26 de mayo de 2011 3:24
  • ..I didn't want to delete anything from the registry;I believe in suggestion that it is ok to delete (many users confirmed this tip worked for them),but I'm not so good at a pc stuff,soo I've followed leo 9949 suggestion (shown at the screenshot) and the nagging pop-up about Active X settings disappeared!Now I can again normally use Coffee Cup Flash Blogger and it's 'Preview' option..thanx @sv_w and leo!..
    viernes, 27 de mayo de 2011 17:17
  • thank u very much i realy was upset and know am ok & in good mood when i did your step again thank u

     

    martes, 31 de mayo de 2011 15:18
  • Tx. That solved the problem that I faced.
    lunes, 06 de junio de 2011 5:22
  • The message did show in a yellow bar in IE on a machine here.

    Reason was finally a time mismatch between the host providing the SSL certificate and the client, who's clock was out of range by about 15 minutes.

    After correcting the client time the webpage started to work as expected.

    Best greetings from Germany
    Olaf

    lunes, 06 de junio de 2011 11:37
  • hi sv_vv.. your method bring the solution thanks.......
    domingo, 12 de junio de 2011 11:06
  • firstly i thank u alot lot n lot more ....bcoz i am fed up with this prob many times,it screwed up me...anyway this is xtremely useful to me....thanks...thanks again...
    domingo, 12 de junio de 2011 19:08
  • That's right. It worked for me. Thanks.

     

    I'm running Win7 64bit.


    ---------------------------- http://sa-os.blogspot.com
    miércoles, 29 de junio de 2011 17:06
  • HEY THANK YOU VERY MUCH IT WORKS FOR ME 

     

    FINALLY YOU SOLVED MY PROBLEM BUDDY 

     

    THANKS 

     

     

    • Propuesto como respuesta Leorajan123 jueves, 07 de julio de 2011 11:50
    • Votado como útil Leorajan123 jueves, 07 de julio de 2011 11:50
    jueves, 07 de julio de 2011 9:22
  • HI Guys,

    I am getting the same error on my windows 2003 server. Can anybody tell me is this coz of some bug? I am not getting any number above 0 on zone.

    jueves, 07 de julio de 2011 11:51
  • Thanks a lot SV_VV. You are really great. But how did you get this solution.

    Even I had the same issue. The above solution worked for me.

     

    viernes, 08 de julio de 2011 5:09
  • Ok. Instead of deleting the "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\L" subfolder, right-click on the folder with your mouse and choose "Permissions..." From there, you need to check the "Deny" boxes for all users.

     

    Doing this should take care of the problem once and for all. I personally use my computer with Administrative privileges all the time, so I have no idea whether you need to change some settings as a non-administrative user in order to do this. Hope this works for you too!
    value already zero. this solved... thanks...
    • Propuesto como respuesta kaleedo lunes, 11 de julio de 2011 12:27
    lunes, 11 de julio de 2011 12:27
  • thank u so much

    my problem solved.

    viernes, 15 de julio de 2011 12:50
  • Unlike the rubbish that was stated before this post, this one works.  This is the solution and Jishnu is brilliant.  Thanks a million, friend.

     

    Try to follow the KB article (KB907343).

    1.      Click Start, click Run, type regedit, and then click OK.

    2.      Expand the following registry subkey:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

    3.      In the right pane, right-click 1200, and then click Modify.

    4.      In the Value data box, type either 1 or 0 to overwrite the existing value of 3. Then, click OK.

    Note If you type 1 in the Value data box, you will receive the following prompt when you start Microsoft Project:

    Do you want to allow software such as ActiveX controls and plug-ins to run?Additionally, you will receive this prompt at other times when you use Microsoft Project. If you do not want to receive this prompt, type 0 in the Value data box.

    The values 0, 1, and 3 are associated with the following behavior:

    ·         0 = Enabled, or the action is permitted

    ·         1 = Prompt

    ·         3 = Disabled, or the action is not permitted

    5.      Quit Registry Editor.

    IF this does not works try to check the Internet Options..

    Try to reset the Internet Explorer.

    1. Click on Start & run.

    2. Type inetcpl.cpl & click ok

    3. Click on Advance Tab & click on Reset (Make sure to put the check mark on the delete the personal setting for IE8) then again reset.

    4. Click close.

    This should work.


    sábado, 16 de julio de 2011 22:52
  • I am came across this problem recently. Thanks for the solution...It's works fine..!
    martes, 26 de julio de 2011 5:06
  • Hi,

    I have faced the same issue.It has resolved now.Followed the procedure given on below links -

    http://support.microsoft.com/kb/2506343

    http://am-techzone.blogspot.com/2011/07/one-or-more-activex-controls-could-not.html

     

    Thanks a lot.


    miércoles, 27 de julio de 2011 13:32
  • Hey, This worked perfectly. Thank you very much!
    viernes, 05 de agosto de 2011 0:29
  • truly brilliant bro thanks a million

    please can you tell us how you just arrived at the solution

    viernes, 12 de agosto de 2011 6:45
  • it worked !

    sloppy coding created a bogus zone that caused mayhem in lots of disparate places.
    1) Quicken 2009 attachments would not display (warning about dangerous location)

    2) windows 7 (64 bit) previewer previews denied for dangerous source.

    3) Services pane acting strange (not permitting extended display)

    testing now.

    yep, all above problems are  fixed by removing this bogus zone. 

     


    dr Karron (drdbkarron) on facebook and drdbkarron@gmail.com
    viernes, 19 de agosto de 2011 2:22
  • Thanks a bunch this problem has been bugging me for a whilst :D
    lunes, 12 de septiembre de 2011 10:33
  • Thank you thank you! A hundred times thank you for your post.

    Oh my goodness I didn't know what was wrong - then I followed your post - Start Menu - regedit

    I couldn't pull up Services

    Again, thank you SVV_VV!

    domingo, 18 de septiembre de 2011 8:12
  • Thanks a lot. This totally solved the problem I had where the VMware Workstation installer just showed a gray page. Apparently the VMware Workstation installer uses a webpage for it's installation and thus my not so smart installation of Adobe flash player yesterday messed things up.
    miércoles, 09 de noviembre de 2011 19:52
  • Thanks man.. it has solved my problem
    jueves, 10 de noviembre de 2011 11:07
  • i have solved this problem and made a video on it here is a link hope it helps

    http://www.youtube.com/watch?v=JgfoBF-e304

    viernes, 16 de diciembre de 2011 4:51
  • I encountered the error in running 'Microsoft Baseline Security Analyzer'. Followed the instructions above and it worked! Thank you very much it solved my problem. I can now scan my laptop and see if it adheres to 'Microsoft Baseline Security Analyzer'.
    domingo, 22 de enero de 2012 12:26
  • After installing Adobe flash player update, I faced the same problem but I cannot find any special folder except "0", "1", "2", "3" and "4" under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    Also, all adode flash player required stuffs tell me to install adode flash player(I reinstalled it for many times)

    Can you help me?

    Thanks.(I come from China region... Please forgive my bad English...)

    miércoles, 15 de febrero de 2012 14:57
  • Deleting that entry fixed this issue for me.  THANK YOU ! ! !

    domingo, 11 de marzo de 2012 11:56
  • The most simplest step resolved my issue -

    Try to reset the Internet Explorer.

    1. Click on Start & run.

    2. Type inetcpl.cpl & click ok

    3. Click on Advance Tab & click on Reset (Make sure to put the check mark on the delete the personal setting for IE8) then again reset.

    4. Click close.

    This should work

    viernes, 23 de marzo de 2012 10:33
  • Works!  Thank you very much.
    miércoles, 18 de julio de 2012 0:46
  • Thank you as well!

    viernes, 26 de octubre de 2012 22:07
  • KB907343 doesn't solve the issue, I tried it yesterday.


    It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    with pseudo-graphic number, you'll see it before zone number 0.

    It seems this is a bug of Adobe flash player update, though I am not sure.

    P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here

     

    It works for me,thank you! (Windows xp pro sp3) 
    jueves, 10 de enero de 2013 10:25
  • it Does not work it is already set to zero, it is a question as to where this is coming from. I just did a clean install, and I can not swear to it but An Adobe Flash upgrade may be to blame. if you look on all the requests for help people assume its coming from a certain piece of software like u torrent, although that did enable me to get rid of the sponsors adverts.

    So I am still getting these stupid messages, has anyone had freeze ups shortly after this message, just curious... But I still need help...email  jackofshadows@hotmail.com and put me out of my misery please.

    miércoles, 17 de julio de 2013 12:58
  • Only for some Only for some although I am pleased for you.
    miércoles, 17 de julio de 2013 13:00
  • Does not work mine is already set to zero and it still pops up good try...
    miércoles, 17 de julio de 2013 13:03
  • Well done your second solution seems to work but upon starting u torrent or any other app its back again, so sorry folks don't give up the day job.
    miércoles, 17 de julio de 2013 13:06
  • One or more ActiveX controls could not be displayed because either:

    1) Your current security settings prohibit running ActiveX controls on this page, or
    2) You have blocked a publisher of one of the controls.

    As a result, the page might not display correctly.
    lunes, 30 de diciembre de 2013 9:25
  • IF this does not works try to check the Internet Options..

    Try to reset the Internet Explorer.

    1. Click on Start & run.

    2. Type inetcpl.cpl & click ok

    3. Click on Advance Tab & click on Reset (Make sure to put the check mark on the delete the personal setting for IE8) then again reset.

    4. Click close.

    This should work.

    This action worked for me. Thanks dude.
    martes, 18 de febrero de 2014 22:49