none
Not connected - No connections are available

    Pregunta

  • Hello all,


    PC Specs : Acer Veriton M490G Windows 7 Professional SP1 32 bit 2GB RAM 160GB HDD Intel 82578DC Wired Gigabit Integrated Network Adapter. Initial Intel Network driver version 14, updated driver version 17.1 ...


    Problem: It simply doesn't show that I am connected to a network. I have the LAN cable plugged in and it says in the Network Sharing center that "You are currently not connected to networks" with an red X between "This Computer" and "Internet". From that unit, I am unable to ping the other workstation or connect to it in any way. The network statistics show 0 Packets at all times. This happened on 5 units - which had either 32 bit or 64 bit Windows Professional.


    Done so far: I have updated the BIOS, Updated and installed various network drivers, done a virus and malware scan (Which didn't find anything), Did the last system restore that was available, Uninstalled possible conflicting software and applications, did netsh winsock reset & netsh int ip reset & ipconfig /renew&ipconfig /release&ipconfig /flushdns&ipconfig /registerdns&net localgroup administrators localservice /add, checked under HKLM > System > Current Control Set > Control > Network and deleted the config value, checked and changed the advanced settings for the Intel Network adapter, tried various fixes that were supplied from "Microsoft Fix it", tried chanding static / dynamic IP, tried the Microsoft troubleshooter, removed units from domain and rerun all of the above, replaced the mainboard, ran chkdsk /r on the OS partition, ran sfc /scannow, ran gpupdate /force.... basically and as you can see, there's hardly anything left for me to try.


    The only thing that DID WORK was to re-install the entire system - I have hard drives for various machines with different OS's on so I can swap with "clean install versions".


    What it is not : Any hardware faults. Since I used my other drives with an OS on and the network worked, it is not an hardware issue. I also tested the hardware of this machine on more than one occasion. Furthermore I had 5 machines with similar fault. Which I ended up re-rolling to factory default. But this is not the solution, not even identified the cause.


    Is / was there a Microsoft update, that changed ANYTHING of the network files (Registry or Files on the system) ? Maybe security fixes or something. Note all these units are connected to a network that is able to reach the INTERNET. Also note that these systems are on a domain but have different server settings and configurations (What I am trying to say here is that it cannot be a group policy, as there are two different companies involved which use different setups and domain configurations)

    Please Microsoft team, read through this thoroughly and investigate a proper cause and solution to my problem. I believe that soon more people will come and book in their machines with the "Not connected - No connections are available" issue.

    viernes, 13 de julio de 2012 15:47

Respuestas

  • I can say with certainty now, that I have solved this issue myself. The anti-virus program was the problem. In this new case, with exactly the same symptoms, removing "Microsoft Forefront" got the network up and running immediately. This is not only limited to this program though. On other machines, removing "McAfee" did the job. In the case of McAfee however, I was able to reinstall the application and the network functionality remained intact.

    So there you have it :

    1.) Remove your antivirus program. Restart

    2.) Test Network

    3.) If it works, reinstall your antivirus program and download latest updates. Restart

    4.) Test Network

    This thread can now be closed and marked as solved, as my issue is solved :)

    • Marcado como respuesta Jaesson miércoles, 20 de agosto de 2014 15:16
    viernes, 15 de febrero de 2013 14:34

Todas las respuestas

  • Jaesson

    Your problem isn't an isolated incident. I worked for a call center the last few months and have had the same problem on a handfull of Win7 Pc's. I have tried most of the same troubleshooting that you have done with no results. These were stand-alone Pc's that were not on any network. No updates were pushed. The problem is definately software and not hardware. Reinstall the OS was the only fix....as I was under a short time frame. If I find a fix I will post it here for you!!

    viernes, 13 de julio de 2012 21:42
  • Hi,

    Could you please try to boot the machine with "Safe Mode with Networking"? It could help us to determine if the issue is caused by any third party software or driver. Here are the steps:

    a. Restart your computer, and before the system boot, press F8.

    b. Select "Safe Mode with Networking", and then press ENTER.

    c. After the computer startup, check if the problem persists.

    Best Regards

    Scott Xie

    miércoles, 18 de julio de 2012 9:19
  • Hello Scott Xie,

    I forgot to mention that in my post initial . Yes, I did that already and that gave me the same results.

    miércoles, 18 de julio de 2012 11:32
  • Hello Jaesson,

    To further troubleshoot the issue, could you please help me capture MPS report on the problematic server when the issue occurs? You can upload it to the workspace I provide below.

    a. Download Microsoft Product Support Reports tool from the following link, according to your system architecture.
    http://www.microsoft.com/downloads/details.aspx?FamilyId=CEBF3C7C-7CA5-408F-88B7-F9C79B7306C0&displaylang=en
    b. Right click on downloaded mpsreports_x86.exe or mpsreports_x64.exe, and choose Run as Administrator.
    c. Agree the License Agreement, and choose This Computer.
    d. Select General, Internet and Networking, Business Networks, Server Components, Windows Update Services, Exchange Servers, SQL and other Data Stores, and click Next.
    e. After finishing collecting the logs, please choose “Save the result” to save it to a .CAB file, and send the CAB file to the workspace.

    The MPS Reporting Tool is utilized to gather detailed information regarding a systems current configuration. The data collected will assist the Microsoft Support Professional with fault isolation. The reporting tool DOES NOT make any registry changes or modifications to the operating system.

    URL: (https://sftus.one.microsoft.com/choosetransfer.aspx?key=b847490f-6a77-447b-b3a4-4431c1ce6dd0)
    Password: Po8L6Iv_@j

    Note: You may see four options on the above site. You can move the mouse pointer over one option and see the detailed information. If you do not want to install an ActiveX control, you can choose “Send Files to Microsoft – Standard” directly.

    Best Regards

    Scott Xie

    viernes, 20 de julio de 2012 8:09
  • Exactly the same thing here on a batch of new HP Elite 8300s using inbuilt Intel 82579LM NIC with W7 x64.  Definitely not hardware as the same interface functions concurrently for iAMT traffic.  I have performed all of the same troubleshooting steps as Jaesson (and more) with no success.

    After a minute or so the red X disappears and shortly afterwards the interface comes alive, but too late for the machines to be suitable for roll-out to end users.  Symptoms occur regardless of whether using DHCP or static IP.

    Software set is fundamentally the same as used on previous batches of HP Elite 8200s which function perfectly. Booting into "Safe Mode with Networking" results in the same problem.

    viernes, 27 de julio de 2012 9:36
  • All others please try the previous approach that Scott Xie mentioned... I am unable to commit further testing, as I have reinstalled the machines to factory default and released them again to the customer. I really can't test much, as I am rated on performance and I have to upkeep fast turn around time to deliver to the customer in a reasonable amount of time. As such, the only conclusion and last resort option for me at the moment is to reinstall the system.

    For me as a expert engineer/technician with many years of experience, the factory default system restoration takes a few minutes and it's a quick workaround. For the customer this method is highly unfriendly, as they need to reinstall all their programs, which might require an additional 3rd party and more costs involved. As such, my turn around time is fast, but the customer downtime will still be costly.

    I hope there will be a proper quick fix, that will reset the all windows networking configurations, windows default firewall configurations and any policies that are connected to networking, configuring all network registry settings to default. A hard reset for all network software of windows.

    To avoid this , I made system restore points after I had reinstalled the system. I also advised the client to make regular backups and system restore points to fall back to if the issue comes up again.

    viernes, 27 de julio de 2012 14:46
  • Hello Scott Xie,

    I managed to complete the report cab file and was ready to send it. Unfortunately, the workspace was gone. Please use this URL for the download of the report you've requested :

    http://www66.zippyshare.com/v/69697691/file.html

    jueves, 23 de agosto de 2012 12:58
  • I can say with certainty now, that I have solved this issue myself. The anti-virus program was the problem. In this new case, with exactly the same symptoms, removing "Microsoft Forefront" got the network up and running immediately. This is not only limited to this program though. On other machines, removing "McAfee" did the job. In the case of McAfee however, I was able to reinstall the application and the network functionality remained intact.

    So there you have it :

    1.) Remove your antivirus program. Restart

    2.) Test Network

    3.) If it works, reinstall your antivirus program and download latest updates. Restart

    4.) Test Network

    This thread can now be closed and marked as solved, as my issue is solved :)

    • Marcado como respuesta Jaesson miércoles, 20 de agosto de 2014 15:16
    viernes, 15 de febrero de 2013 14:34