none
Windows 8 automatically locks after 1 minute of inactivity

Respuestas

  • Hey,

    you should check out http://social.technet.microsoft.com/Forums/en-US/w8itprogeneral/thread/ace4085a-b0ba-4a98-898d-cd92d9e88e13!

    I had the same problem after adding my google mail account to the Windows 8 mail app. The Google apps account tried to enforce some
    security settings which led to the same symptoms (screen saver 1 minute issue) in my case.

    The solution was to Reset the Security Polices under "User Accounts".

    Regards,

    Emanuel
    • Propuesto como respuesta darthcircuit sábado, 10 de noviembre de 2012 0:22
    • Marcado como respuesta JazzzzSingh sábado, 10 de noviembre de 2012 12:29
    viernes, 09 de noviembre de 2012 23:48

Todas las respuestas

  • That's in your Power settings.  Go into the Advanced Settings for Power plan you are using and either lengthen the time limit before your system goes to sleep or change the Require a password on Wakeup setting.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    viernes, 02 de noviembre de 2012 12:27
  • My system doesn't go to sleep, it just gets locked after 1 min. I checked the power settings, there is nothing wrong with the settings.
    • Editado JazzzzSingh viernes, 02 de noviembre de 2012 12:34
    viernes, 02 de noviembre de 2012 12:34
  • Change the screensaver timeout and untick the show welcome screen on resume box. 
    viernes, 02 de noviembre de 2012 13:32
  • That isn't it either, these are the settings i am using http://puu.sh/1lWOq. At some time windows asked me something about enhanced securities. I simply clicked yes, after that my pc started locking itself after 1 min of inactivity.
    sábado, 03 de noviembre de 2012 15:26
  • I'm having the same problem. I have disabled everything that i can find that would have anything to do with the lock screen, but still it persists. This is very annoying when I'm trying to read something, then It just asks me for my password randomly.
    sábado, 03 de noviembre de 2012 21:09
  • Yes! This is absolutely the worst.

    I completely understand how to control my screensaver and power settings in Windows, but this bug persists. On my HTPC it's made worse by the fact that when the monitor goes into standby from the lock screen, my HDMI connection no longer streams audio.

    Normally the screen won't lock when media is playing, but I play a lot of music in my web browser, where the system doesn't detect playing media. So the screen will lock, and then after 1 minute the display goes on standby, and my music will stop. I can't seem to control this behavior on a fresh install of Windows 8.

    Just the worst!

    miércoles, 07 de noviembre de 2012 22:49
  • Okay well that little rant of mine actually leads me to a band-aid® solution so I can at least keep playing my music tonight when my buds come over.

    When I want my computer to stay on I'll just turn on VLC and play a single track on repeat, turning the VLC to mute so only the music from my browser comes through. I hope it works :-)

    miércoles, 07 de noviembre de 2012 23:13
  • I would try changing to a different power scheme and screensaver.  Then set them to a longer period of time and see if the timeout changes.  I think something in your current screensaver settings is stuck even though you have it set to None.  Its not using a ScreenSaver, but still locking on the screensaver timer setting.  Modifying the power scheme and screensaver should hopefully reset all that.  After you get it working so that it stays awake for a longer period of time you can go back to these settings and see if the one minute comes back.  Hopefully it won't. 

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    • Propuesto como respuesta Tech Helpdesk jueves, 12 de diciembre de 2013 16:06
    jueves, 08 de noviembre de 2012 12:36
  • Hey,

    you should check out http://social.technet.microsoft.com/Forums/en-US/w8itprogeneral/thread/ace4085a-b0ba-4a98-898d-cd92d9e88e13!

    I had the same problem after adding my google mail account to the Windows 8 mail app. The Google apps account tried to enforce some
    security settings which led to the same symptoms (screen saver 1 minute issue) in my case.

    The solution was to Reset the Security Polices under "User Accounts".

    Regards,

    Emanuel
    • Propuesto como respuesta darthcircuit sábado, 10 de noviembre de 2012 0:22
    • Marcado como respuesta JazzzzSingh sábado, 10 de noviembre de 2012 12:29
    viernes, 09 de noviembre de 2012 23:48
  • THANK YOU!!!

    I have been searching for this answer since I upgraded. I never would have thought that linking my gmail account to the mail app would cause my computer to lock. Weird. Anyways, that worked great, and I'm back to pretty much the settings I had in 7.

    If this didnt work for someone, this has worked for a few other people: http://social.technet.microsoft.com/Forums/en-AU/w8itprogeneral/thread/6e4ca5ef-c483-499c-b68f-856fb68d8867 (solution a few posts down, about modifying the registry.)

    I tried this at first, but it made no difference for me. Hopefully someone here will benefit.

    sábado, 10 de noviembre de 2012 0:27
  • Thank you so much!
    sábado, 10 de noviembre de 2012 12:30
  • If that turned out to be what it was, then it will happen if you add an Exchange mailbox also.  I know that when you add an Exchange mailbox it modifies the security settings to require a certain level of password complexity and enforces a timeout.  But in the case of Exchange it doesn't force the timeout to one minute.  It may have been a side effect of the mandatory timeout (because of the Email Account) coupled with turning off the timeout.  That may have made it use the default which is one minute.  I don't have a Google account, but I do have Exchange and it did change security settings when I loaded the account.  But my screen timeout is set to 5 minutes and it works fine at that level.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    sábado, 10 de noviembre de 2012 21:41
  • I can't figure out where to go under "user Accounts" to reset security polices......any chance you can be more specific?
    jueves, 15 de noviembre de 2012 8:11
  • Take a look on the Charm bar at Change PC settings > Users > Sign in Options.  There's a dropdown that controls when a password is required  I think that's the setting being referenced here.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    jueves, 15 de noviembre de 2012 15:30
  • I am on a domain. Under user accounts I do not have a reset security policy option. How else can I do this?
    martes, 27 de noviembre de 2012 22:18
  • Ok on one PC the reset security settings where there and I clicked it, now it is gone again and the issue is still there.

    This is extremely frustrating, might have to get rid of WIndows 8 if I can't fix it soon.

    domingo, 02 de diciembre de 2012 20:57
  • If you are on a domain check with your domain admin to make sure those settings aren't being enforced by a group policy object when you login.

    Paul Stork SharePoint Server
    MVP Principal Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    • Propuesto como respuesta Khraieyscael miércoles, 09 de enero de 2013 8:03
    lunes, 03 de diciembre de 2012 12:20
  • This is my own domain, nothing is being enforced. Everything was working normally until recently, perhaps as long as a few weeks ago. Can't think of any recent changes I made. Enabled gmail account on on MAIL app maybe a month ago.
    • Editado Endroteu lunes, 03 de diciembre de 2012 16:45
    • Propuesto como respuesta Khraieyscael miércoles, 09 de enero de 2013 8:02
    • Votado como útil Khraieyscael miércoles, 09 de enero de 2013 8:02
    lunes, 03 de diciembre de 2012 16:44
  • I have red the previous comments cause i have the same issue. my computer locks automatically after 2minutes idle. after i research a lot of technical sites that can resolve the issue, i found out an article related on this issue. google "Stop Windows 8 Asking for a Password after it Locks Itself" blog at petenetlive site. i've tried to follow all instructions and tried to idle my computer for more than 10 minutes and now its work fine. I tried to idle my computer for more than 1minutes for 3 times with AC Adapter plugged in and it work good. tried also to idle my computer with only battery plugged in, it has no issues and i think the problem resolved. try the site above and kindly get back here to post the result. =>

    FYI: im also using Windows 8 Enterprise RTM x64. and after i configured my outlook and hotmail account on my MAIL app, Computer automatically locks even i modified all possible settings to avoid this issue.

    miércoles, 09 de enero de 2013 8:03
  • Hey,

    you should check out http://social.technet.microsoft.com/Forums/en-US/w8itprogeneral/thread/ace4085a-b0ba-4a98-898d-cd92d9e88e13!

    I had the same problem after adding my google mail account to the Windows 8 mail app. The Google apps account tried to enforce some
    security settings which led to the same symptoms (screen saver 1 minute issue) in my case.

    The solution was to Reset the Security Polices under "User Accounts".

    Regards,

    Emanuel
    I'm pretty sure this is my problem and would love to get it resolved asap. I can't find "Reset Security Policies" under User Accounts in the control panel when in Windows 8. Please assist! I'm so tired of having my pc lock after 1min... 
    sábado, 19 de enero de 2013 22:38
  • Hi,

    Press the Windows Key & F

    (The search window will pop up)

    click on SETTINGS (it defaults to files)

    Type USER

    the second column from the left will have USER ACCOUNTS. Click it.

    The User Accounts window will pop up.

    On the list at the left hand side the bottom item should be RESET USER ACCOUNTS.

    Regards

    Jon

    lunes, 28 de enero de 2013 16:34
  • This has been driving me insane since I bought this PC.  Finally found the answer on Google.  On your desktop, right click anywhere and click on PERSONALIZE.  Go to your SCREEN SAVER icon and UNCHECK "On resume, display login screen.  I think this is what people are asking here.  

    • Propuesto como respuesta robt488 lunes, 31 de marzo de 2014 5:54
    lunes, 02 de septiembre de 2013 17:34
  • This has been driving me insane since I bought this PC.  Finally found the answer on Google.  On your desktop, right click anywhere and click on PERSONALIZE.  Go to your SCREEN SAVER icon and UNCHECK "On resume, display login screen.  I think this is what people are asking here.  
    • Propuesto como respuesta MKritzman martes, 31 de diciembre de 2013 18:45
    lunes, 02 de septiembre de 2013 17:35
  • Simple and effective, thanks

    JHaus

    jueves, 28 de noviembre de 2013 3:40
  • Lifesaver!  Thanks
    miércoles, 04 de diciembre de 2013 11:19
  • Thank you for listening to the issue on this topic. Your post was spot on for my issue. This seems to be a BUG in Windows 8.1.

    I was not using a screen saver in the theme that I created.  When I opened the screen saver setting I did see that the timer there was set to 1 minute, and my computer would lock itself after that time of inactivity while unlocked.

    After reading your post I tried adjusting that timer to 45 minutes.  The laptop DID NOT lock itself after 1 minute of inactivity.  In fact it didn't lock after several minutes.

    I changed this timer back to 1 minute and checked all power settings to be sure they were set higher.  Sure enough after 1 minute the computer locked again.

    Why is the screensaver timer affecting the computer lock at all???

    This bug is highly annoying.

    Microsoft, I hope you're working on a fix for this issue!!!

    jueves, 12 de diciembre de 2013 16:26
  • Indeed, this is very annoying and there is NO WAY to get rid of the lock. I tried all different solutions on the net.

    NONE worked. This is very frustrating when you got windows 8.1 on your HTPC.

    viernes, 27 de diciembre de 2013 22:45
  • This did it for me. Awesome way to end 2013 since this was driving me nuts.
    martes, 31 de diciembre de 2013 18:45
  • screensaver+photos+uncheck+20min. :) :)

    jueves, 30 de enero de 2014 10:43
  • You can find answer on this video on Youtube:
    http://www.youtube.com/watch?v=BZVbq1T_1jo
    • Editado Shtuky sábado, 08 de febrero de 2014 16:49
    sábado, 08 de febrero de 2014 16:46
  • Solution that worked for me:
    Power Options -> Change Plan Settings -> Change advanced power settings -> Under the category 'Display' there is an option called 'Console lock display off time-out'

    Increased it from the standard 1 minutes to 180 minutes...


    (I thought selecting 0 minutes would disable it, but it didn't, so therefore 180 minutes or more :))
    • Editado Brecht_M sábado, 15 de marzo de 2014 9:54
    sábado, 15 de marzo de 2014 9:48
  • Windows 8 automatically locks after 1 minute of inactivity, how can I disable this?

    If you don't like the lock screen and want to disable it you can.


    GPO/Administrative Templates > Control Panel > Personalization. Do not display start screen option.


    • Editado colakid sábado, 15 de marzo de 2014 10:10
    sábado, 15 de marzo de 2014 10:02
  • Solution that worked for me:
    Power Options -> Change Plan Settings -> Change advanced power settings -> Under the category 'Display' there is an option called 'Console lock display off time-out'

    Increased it from the standard 1 minutes to 180 minutes...


    (I thought selecting 0 minutes would disable it, but it didn't, so therefore 180 minutes or more :))

    'Console lock display off time-out

    Would you point me to this key I could not find this in power options.


    • Editado colakid sábado, 15 de marzo de 2014 10:09
    sábado, 15 de marzo de 2014 10:08
  • This has been driving me insane since I bought this PC.  Finally found the answer on Google.  On your desktop, right click anywhere and click on PERSONALIZE.  Go to your SCREEN SAVER icon and UNCHECK "On resume, display login screen.  I think this is what people are asking here.  

    Thanks for the advice, screen is not locking now. Cheers
    lunes, 31 de marzo de 2014 5:56
  • This works. Thanks! Why is Windows 8 so fucking complicated? Windows was simpler before.
    sábado, 03 de mayo de 2014 23:04