none
Impossible d'activer le service centre de sécurité windows (w7)

    Question

  • Bonjour.
    Je venais de télécharger un torrent et lors de son ouverture un virus s'est également introduit dans mon ordinateur et a tout de suite désactiver mon service centre de sécurité windows et mis à blanc mon windows defender (on ne peut pas l'ouvrir et ça dit que la commande est introuvable).
    Je suis allé voir l'outil d'administration du panneau de configuration et entré dans services pour tenter de mettre le centre de sécurité en mode automatique (afin d'activer le service centre de sécurité windows) mais ce dernier ne figure pas non plus dans la liste. Je suis sous windows 7 64 bit et mon antivirus est free avira.
    Puis à chaque fois que je suis connecté, 5 programmes tentent de pénétrer mon système mais comme mon antivirus se met à jour à chaque connexion, il arrive à les bloqués. J'ai fais un scan complet de mon laptop et j'ai pu détecter 5 virus aussi mais ils ne peuvent être supprimés, dans l'action est marqué "ignorer" au lieu de mettre en quarantaine et/ou supprimer. Aidez-moi s'il vous plait à supprimer ces virus et à réactiver mon windows defender ainsi que mon service centre de sécurité windows sans avoir recours au formatage le plus possible.
    Merci d'avance.
    samedi 22 juin 2013 07:45

Réponses

Toutes les réponses

  • Bonjour,

    faut pas trainer n'importe où....

    Faire une passe avec votre antivirus et puis avec:

     

    Malwarebyte's :


    http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php

     

    Adwcleaner (en particulier pour les problèmeses liés aux barres d’outils)


    http://general-changelog-team.fr/fr/downloads/viewdownload/20-outils-de-xplode/2-adwcleaner

     
    Il faut supprimer ce que les utilitaires proposeront

    Enfin, une passe avec Microsoft Safety Scanner n'est pas inutile:

    http://www.microsoft.com/security/scanner/fr-fr/default.aspx

     

     


    Cordialement.

    samedi 22 juin 2013 08:08
  • Je viens d'effectuer Malwarebytes et Adwcleaner. Les virus n'apparaissent plus, mais mon windows defender apparait déjà mais juste qu'au démarrage ça dit : "Le service spécifié n'existe pas en tant que service installé. (Code d'erreur : 0x80070424)" puis le service centre de sécurité windows reste encore en mode impossible au demarrage.

    J'attends de finir le téléchargement du Microsoft Safety Scanner et on verra après, mais merci beaucoup.

    samedi 22 juin 2013 09:04
  • Bonsoir leobernard,

    Mes problèmes sont résolus, je vous remercie de l'aide que vous m'avez fournie, merci infiniment.

    dimanche 23 juin 2013 18:30
  • Je viens d'effectuer Malwarebytes et Adwcleaner. Les virus n'apparaissent plus, mais mon windows defender apparait déjà mais juste qu'au démarrage ça dit : "Le service spécifié n'existe pas en tant que service installé. (Code d'erreur : 0x80070424)" puis le service centre de sécurité windows reste encore en mode impossible au demarrage.

    J'attends de finir le téléchargement du Microsoft Safety Scanner et on verra après, mais merci beaucoup.

    Bonsoir à toutes et tous.

      Salut Léo ...

      Bonsoir et @ Joel :

     Etes-vous certain que Windows Defender est compatible avec votre version de votre antivirus ?

    En général , Windows Defender est désactivé lors de l'installation de la plupart des antivirus courants ... ce qui ne vous em^peche pas de le garder à jour et de l'uitiliser en mode manuel néanmoins.

    J'ai un cas sur une de mes machines , ou Windows Defender a été réactivé lors de l'expiration de la licence d'un de mes antivirus ( KIS 2011 ou 2010 à l'époque) ... ceci étant l'antivirus était toujours actif et fonctionnel , sauf qu'il n'y avait plus de Mise à Jour de la base de définitions des virus ... et l'antivirus ne s'est pas opposé à la réactivation automatique de Windows Defender.

     La cohabitation subsiste aujourd'hui depuis que j'ai réactivé la licence , mais en théorie Windwows Defender est incompatible avec ma version de cet antivirus ... ce qui peut poser problème un jour.

     Windows Defender n'est pas un antivirus ( sous Windows7 du moins) et donc effectivement il fait double emploi avec ma suite internet antivirale ... qu'en est-il de votre antivirus ? Avez-vous vérifié sur le site d' Avira ( et attention à ne pas être redirigé ... car il y a des faux " Avira" ...) s'il n'y avait pas d'incompatibilité ?

     Deux logiciels ayant les mêmes buts se marchent souvent sur les pieds ce qui peut par exemple gêner le lancement de certains services.

     Ceci étant , je vous laisse aux bons soins de notre ami Léo , je ne fais que "passer" ...

    Bonne fin de week-end.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    dimanche 23 juin 2013 18:42
  • Bonsoir Loukiana,

    Non non, ils étaient compatibles mais depuis que ce virus s'est introduit dans ma machine vendredi c'est là qu'il était devenu gris en désactivant en même temps mon service centre de sécurité.

    Hier mon windows defender s'était rétablie après les soins proposés par notre ami Leo (sans désactiver ou changer mon antivirus) mais c'était aujourd'hui que ça a repris ses fonctions en suivant le dernier conseil de Leo sur le lien là.

    Donc au final, tout est rentré dans l'ordre : service centre de sécurité remis en marche, windows defender désormais opérationnel, plus de signe de virus détecté ou de tentative d'intrusion. Bref ! Je dois encore ranger le gros bordel laissé par les infections mais je suis satisfait du résultat obtenu.

    dimanche 23 juin 2013 19:21
  • Bonsoir.

     Eh bien voici donc une bonne nouvelle au moins .

     Une dernière reamarque : n'utilisez que des comptes limités sur votre machine , sous Windows7 , cela présente très peu d'inconvénients et un message apparaît lorsqu'il faut des droits " Administrateur" ce qui a aussi le mérite de vous inciter à la méfiance .. si vous êtes "sage" du moins ...,°) ... ce qui ne semble pas être le cas puisque vous avez utilisé des "trucs Torent" ...

     Vous savez , Windows7 s'installait sur un disque préparé à l'avance en 15 minutes environ ... en 2009 . Aujourd'hui c'est beaucoup plus long ( 3 à 4 heures en général suivant vos supports)  , avec 15 à 20 redémarrages requis pendant les mise à jours ... vous devriez y réfléchir, car vous ne vous en tirerez pas toujours à si bon compte : il y a des virus qu'on ne peut éradiquer, sans compter ceux s'attaquant aux MBR ... et qui font souvent beaucoup plus de dégâts.

     N'oubliez pas d"envoyer des pralines à notre ami Léo , et si possible marquez donc sa réponse comme ayant résolu votre problème.

    Portez-vous bien et bonne fin de week-end.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    dimanche 23 juin 2013 19:58
  • Message reçu Loukiana :-)

    Mais comment on fait justement pour marquer que c'est résolu ? J'ai déjà cherché mais je n'ai pas trouvé et je ne sais pas comment faire.

    dimanche 23 juin 2013 21:02
  • Bonjour,

    bonjour Loukiana et bel été en Belgique!

    Bravo pour la résolution et merci pour le retour.

    Vous pouvez voter sur le ou les réponses qui vous ont aidées, à gauche de chaque réponse.


    Cordialement.

    lundi 24 juin 2013 11:58
  • Bonsoir Leo, c'est fait. Encore merci bien et bonne soirée.
    lundi 24 juin 2013 18:18