none
Microsoft LifeChat LX-3000 Volume is still too loud at 0%

    Question

  • Hi,

    I got the Lifechat LX-3000, and when I move the volume slider down in the volume controls, it gets quieter, but when I get to 0% I still hear sound, and I cannot make it get any quieter than it gets at that point. If I click mute, the sound goes off, but I want to be able to use the headphones at a lower volume than what it is at 0%. I'm running Windows 7 Home Premium 64-bit.

    mardi 22 mai 2012 12:59

Réponses

Toutes les réponses

  • right click on the sound icon in the tray and go to "Sounds".  Now go to the playback tab and click on the lifechat lx-3000 and then click on properties.  Go to levels and make sure its all at 0 too.  and then go to enhanements and make sure all those are off as well.  Also i'm pretty sure the lifechat has a volume control on the cable too...make sure that is all the way down.
    mardi 22 mai 2012 17:06
  • I've already done all these things. I still hear sound through the headphones. Thank you for your attempt.
    mardi 22 mai 2012 20:40
  • Hi,


    Firstly, please test the issue using another headphone.


    If that one works fine, based on my research, please download and install the driver and see how it works.


    If issue persists, it is recommended to contact Microsoft Hardware Support for help.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    mercredi 23 mai 2012 09:42
  • Other headphones work fine, but they are going through the audio jack. I already installed the driver, but it didnt fix it. Also, when I go to Microsoft Hardware Support, it says that charges may apply, and I am not going to pay to fix something I just bought.
    vendredi 25 mai 2012 09:19
  • Hi,


    Please try the following settings in the Properties and see how it works.




    Also, please contact your reseller to see if they can help you.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support


    mardi 29 mai 2012 09:30