none
cant logon to virtual xp mode after changing the domain

    שאלה

  • Using windows 7 enterprize with windows virtual xp mode (professional), I changed the domain and IP address in XP and now I cant logon because of domain, username or password are incorrect.
    יום שישי 08 יוני 2012 14:14

תשובות

  • Hi,


    It seems you have tried to logon the system via the domain account.


    Based the current situation, we can test the issue via methods below.


    Method 1.

    Change the networking setting of Windows XP Mode as Bridge mode. Then, try to logon the system by using domain account.


    Method 2.

    Try to boot into XP Mode as local account of Windows XP.


    Kim Zhou

    TechNet Community Support

    יום שלישי 12 יוני 2012 10:03
  • I join xp mode machines to the domain all the time and add have standard users log onto them here is what i do and works 100% of the time and does not consume 2 ip address from dhcp

    Load XP mode... change network config setting on xp mode machine to use the hosted machines local network card. refresh ip so it gets an internal IP address. Join the domain

    When XP mode restarts, login with local user add the user who is going to be logging onto the xp mode to either the remote desktop or local admin group (otherwise it will not authorise them to logon)

    log out from local account, then log in with the domain account that will be using the xp mode. change xp modes network settings back to nat. refresh IP.

    close xp mode down, reload it and you will still be able to logon using that domain account.

    יום רביעי 13 יוני 2012 13:13

כל התגובות

  • When you changed the IP information, did you also change the Network Settings for XP Mode?  The default network settings use NAT, so if you change the network information, you will break connectivity.

    If you want a manually assigned IP, you need to set the XP Mode network setting to use the host computer's active network card.

    You can access from c:\users\%username%\Virtual Machines, select XP Mode and then click settings from the menu.

    יום שישי 08 יוני 2012 19:10
  • Network is still set to use NAT but in XP network adapter was set to automatically obtain an IP and I changed it to use a spacific IP address and subnet along with a domain.
    יום ראשון 10 יוני 2012 17:02
  • Hi,


    It seems you have tried to logon the system via the domain account.


    Based the current situation, we can test the issue via methods below.


    Method 1.

    Change the networking setting of Windows XP Mode as Bridge mode. Then, try to logon the system by using domain account.


    Method 2.

    Try to boot into XP Mode as local account of Windows XP.


    Kim Zhou

    TechNet Community Support

    יום שלישי 12 יוני 2012 10:03
  • I join xp mode machines to the domain all the time and add have standard users log onto them here is what i do and works 100% of the time and does not consume 2 ip address from dhcp

    Load XP mode... change network config setting on xp mode machine to use the hosted machines local network card. refresh ip so it gets an internal IP address. Join the domain

    When XP mode restarts, login with local user add the user who is going to be logging onto the xp mode to either the remote desktop or local admin group (otherwise it will not authorise them to logon)

    log out from local account, then log in with the domain account that will be using the xp mode. change xp modes network settings back to nat. refresh IP.

    close xp mode down, reload it and you will still be able to logon using that domain account.

    יום רביעי 13 יוני 2012 13:13