none
I can't connect to the Internet on Windows XP Mode on Windows 7 machine

    שאלה

  • I have Windows XP Mode  on my Windows 7 machine.

    It has been working fine for over a year and  now I find I cannot connect to the Internet on the virtual machine.

    Everything is working fine in Windows 7.

    I am connected wirelessly.

    Can someone suggest what/where to look to resolve this issue.?

    There were no updates I am aware of.

    Can internet access somehow have been blocked on my Win 7 for the virtual machine ?

    Thank you.

    יום רביעי 29 פברואר 2012 17:40

תשובות

כל התגובות

  • Open the Settings for the vm and check which network adaptor it is using.

    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    יום רביעי 29 פברואר 2012 19:21
  • I'm using NAT but I've tried all the others without any luck.
    יום חמישי 01 מרץ 2012 00:35
  • Hi

    I take that back. I set the adapter to the same that the host machine is using and then I "rebooted" the virtual machine. That reboot seemed

    to do the trick - I didn't do this before.

    Thank you.

    יום חמישי 01 מרץ 2012 01:04
  • Just installed XP Mode and was having problems with this.

    Just what I needed to know!

    יום שישי 02 מרץ 2012 04:08
  • Hi
    Bro mx1  you just need to stop the firewall in completely in windows 7

    and use the network type NAT in virtual pc then make Restart it 

    and go to net adapter  in win XP >properties > Advance  firewall setting >make it OFF

                     sure it will work because when I where reading your message I solve it in my pc I where also have same problem 

    GOOD LUCK

    יום ראשון 01 אפריל 2012 09:38
  • Hi
    Bro mx1  you just need to stop the firewall in completely in windows 7

    and use the network type NAT in virtual pc then make Restart it 

    and go to net adapter  in win XP >properties > Advance  firewall setting >make it OFF

                     sure it will work because when I where reading your message I solve it in my pc I where also have same problem 

    GOOD LUCK


    It is not necessary to turn of the firewall at all.  If you have to turn off the firwall to get the connection working, then there is something else wrong with your setup.  I have never turned the firewall off on my Windows 7 and the XP Mode connects to the internet without any problem!

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    יום ראשון 01 אפריל 2012 13:23