none
Drivers de som desinstala sozinho! Help ai gente...

    Pergunta

  • Eu uso o som onboard da minha placa mãe que é o Realtek HD Audio, ja instalei o ultimo driver e nada... se desligar o pc ele volta desinstalado. o engraçado é que isso acontece somente quando desliga o pc, quando reinicia isso não acontece. alguem sabe me explicar o porque disso e se existe uma solução?

    Obs: Cada vez que eu reinstalo o driver, quando eu passo o mouse em cima do icone do som ao lado do relógio ele esta com um numero maior ao lado, por exemplo: Ontem eu instalei o driver e no balão aparece Volume: 100, "5 - Realtek High Definition Audio", hoje quando liguei a maquina e reinstalei o driver apareceu 6, e provavelmente ira mudando.
    terça-feira, 14 de agosto de 2007 01:08

Respostas

  • essa é fácil fácil galera, não adianta tenta baixa driver da realteck da internet, tambem tenho essa ____ aqui, tem que te o dvd de instalação que veio original do computador, coloca ele com o windows aberto e escolhe não fazer nada, ir em painel de controle , gerenciamento de dispositivos, controladores de som, clica com o botão direito no driver de som e em atualizar driver e manda procura no dvd ou cd, de outro geito não da
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    quarta-feira, 2 de setembro de 2009 01:17

Todas as Respostas

  • Eu uso o som onboard da minha placa mãe que é o Realtek HD Audio, ja instalei o ultimo driver e nada... se desligar o pc ele volta desinstalado. o engraçado é que isso acontece somente quando desliga o pc, quando reinicia isso não acontece. alguem sabe me explicar o porque disso e se existe uma solução?

    Obs: Cada vez que eu reinstalo o driver, quando eu passo o mouse em cima do icone do som ao lado do relógio ele esta com um numero maior ao lado, por exemplo: Ontem eu instalei o driver e no balão aparece Volume: 100, "5 - Realtek High Definition Audio", hoje quando liguei a maquina e reinstalei o driver apareceu 6, e provavelmente ira mudando.

    Putz comigo é a mesma coisa, uso K8V-VM com o som onboard Realtek HD Audio, sistema Vista Ultimate, no xp não tenho esse problema... o drive que eu baixo é da realtek atualizado e nada... ja olhei no site da ASUS e la não fala nada.... ahh e pra piorar as vezes o modem tbm some... HELP MEEE
    domingo, 28 de junho de 2009 05:52
  • Caso vc desinstala o driver de audio realtek e reiniciar o computador o que ocorre?

    faz uma varredura complera com o Malwarebytes e veja se possui vírus

    Malwarebytes Anti-Malware 1.38
    http://www.malwarebytes.org/mbam/program/mbam-setup.exe


    aguardo sua resposta


    Rodrigo Borges MCITP / MCTS / MDOP / MCDST / MCP CASO A RESPOSTA FOR UTIL, FAVOR RESPONDA E CLICA NA SETA VERDE ABAIXO DA FOTO PARA VOTAÇÃO
    domingo, 28 de junho de 2009 16:15
  • Cade as soluções galera??
    eu tbm to com o mesmo problema e utilizo windows vista (no xp não da esse problema)
    e discarto a solução acima pois não encontrei nenhum virus
    terça-feira, 1 de setembro de 2009 21:15
  • me parece que o owner Dartora  abandonou o post, ou se resolveu ele nao nos reportou
    Rodrigo Borges MCITP / MCTS / MDOP / MCDST / MCP CASO A RESPOSTA FOR UTIL, FAVOR RESPONDA E CLICA NA SETA VERDE ABAIXO DA FOTO PARA VOTAÇÃO
    terça-feira, 1 de setembro de 2009 21:16
  • essa é fácil fácil galera, não adianta tenta baixa driver da realteck da internet, tambem tenho essa ____ aqui, tem que te o dvd de instalação que veio original do computador, coloca ele com o windows aberto e escolhe não fazer nada, ir em painel de controle , gerenciamento de dispositivos, controladores de som, clica com o botão direito no driver de som e em atualizar driver e manda procura no dvd ou cd, de outro geito não da
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    quarta-feira, 2 de setembro de 2009 01:17
  • Seu caso é bem parecido com o meu eu tambem tenho a placa ASUS
    mas a minha é a K8V-VM ULTRA e o sistema operacional Windows 7,
    isso ocorre porque o Windows Vista e o 7 só instala drivers com assinatura digital
    e os que nao tem assinatura ele desinstala automaticamante com o windows update.
    http://img694.imageshack.us/img694/4393/drive.png

    • Sugerido como Resposta hifi terça-feira, 2 de fevereiro de 2010 20:42
    sábado, 12 de dezembro de 2009 05:45
  • style="margin:0cm

    style="font-size:small"> ; </ span> </ span> style="font-size:18pt"> AQUI ESTA A SOLUÇÃO. </ span> </ span> </ p> style="margin:0cm

    </ span> </ p> style="margin:0cm

    Caros blogueiros, eu acho que tenho uma solução para este problema de som, eu fiquei uns 30 dias tentando e imaginando o que estaria acontecendo, rsrsrsrsrrsrsrsrsrsrrsrsrrsrsrs descobri !!!!!!!!!!!!!!!!!!! Rsrsrsrsrsrs </ span> </ p> style="margin:0cm

    Bom na minha maquina funfou. Rsrsrsrsrsrrs adororo este jeito de falar as coisas na internete.rsrsrtsrsrsrsrrs. </ Span> </ p> style="margin:0cm

    Vamos la ...</ span> </ p> style="margin:0cm

    1 º passo. Vá para o Painel de controle e (adicionar programas e removedor), nesta tela, Remova todos os driver de realteck da filho. Ainda não reinicie. </ span> </ p> style="margin:0cm

    </ span> </ p> style="margin:0cm

    2 º Passo atualizaç Veja que nesta tela existe uma opção de (exibir ; ões) esta opção fica acima, é na tela de adicionar e removedor de programas. Selecione esta opçãoe Remova a seguinte atualização. </ Span> style="font-family:Arial;color:black;font-size:13.5pt"> ( KB835221) < / strong> style="font-weight:normal"> </ span> </ span> </ span> </ p> style="margin:0cm

    esta é desgramada ferra tudo que o nome dela é, </ span> </ span> </ p>

    Microsoft QFE Update (KB835221) para suporte ao UAA Bus Driver </ span> </ h1> style="margin:0cm

    </ span> </ span> </ p> style="margin:0cm

    Tire esta meleca de seu computador. Ainda não reinicie. </ Span> </ p> style="margin:0cm

    </ span> </ p> style="margin:0cm

    Vá em seu drive da realteck ou o que gostar mais e intale o danado. < / span> </ p> style="margin:0cm

    Agora sim você pode reiniciar uma maquina. </ span> </ p> style="margin:0cm

    E viva a todos os blogueiros, muito obrigado por todas como um colaboraçãoes ajuda que eu tive durante todo estes tempos. </ span> </ p> style="margin:0cm

    Esta é a minha primeira vez que resolvo um pepino sozinho. </ span> < / p> style="margin:0cm

    Me dei bem.rsrsrsrsrsrsrsrsrrs to feliz. </ span> </ p> style="margin:0cm

    A antes que eu me esqueça, tem uma maquina minha AS SEGUINTES configuraçã ; o. </ span> </ p> style="margin:0cm

    </ span> </ p> style="margin:0cm

    ersão </ span v5.30.1900/pt EVEREST> </ span> </ span> </ p> style="margin:0cm

    </ span > Tipo de Relatório ; </ span> Assistente de Relatórios [TRIAL VERSION] </ span> </ span> </ p> style="margin:0cm

    </ span > Computador ; </ span> NEWEXPERIENCE </ span> </ span> </ p> style="margin:0cm

    </ span> < span> </ span> Gerador </ span> Daniel </ span> </ span> </ p> style="margin:0cm

    </ span > Sistema Operacional </ span> Microsoft Windows XP Professional 5.1.2600 (WinXP RTM) </ span> </ span> </ p> style="margin:0cm

    </ span > Dados ; </ span> 2010 -02-02 </ span> </ span> </ p> style="margin:0cm

    </ span > Hora </ span> </ span> 13:45 </ span> </ span> </ p> style="margin:0cm

    </ span> </ span> </ p> style="margin:0cm

    </ span > Computador: </ span> </ span> </ p> style="margin:0cm

    ; </ span> Tipo de Computador ; </ span> ACPI Uniprocessor PC </ span> </ span> </ p> style="margin:0cm

    ; </ span> Sistema operacional </ span> Microsoft Windows XP Professional </ span> </ span> </ p> style="margin:0cm

    ; </ span> Placa Mãe: </ span> </ span> </ p> style="margin:0cm

    ; </ span> Tipo de processador ; </ span> AMD Sempron LE-1150, 2000 MHz (10 x 200) </ span> </ span> </ p> style="margin:0cm

    ; </ span> Nome da Placa Mãe </ span> Gigabyte GA-M61SME-S2L v2 </ span> (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Áudio, Vídeo, LAN) </ span> </ span> </ p> style="margin:0cm

    ; </ span> Chipset da Placa Mãe </ nForce span> nForce 6100-405, AMD Hammer </ span> </ span> </ p> style="margin:0cm

    ; </ span> Memória do Sistema ; </ span> [TRIAL VERSION] </ span> </ span> </ p> style="margin:0cm

    style="font-size:10pt"> ; </ span> </ span> DIMM1: SuperTalent SUPERTALENT02 ; </ span> 1 GB DDR2-667 DDR2 SDRAM </ span> (5-5-5-15 @ 333 MHz) < span> </ span> (4-4-4-12 @ 266 MHz) </ span> (3-3-3-9 @ 200 MHz) </ span> </ span> < / p> style="margin:0cm

    </ span> DIMM2: Kingston KTC1G-UDIMM ; </ span> [TRIAL VERSION] </ span> </ span> </ p> </ blockquote>
    SE NÃO DER CERTO, DESCULPA. AQUI DEU CERTINHO.

    • Sugerido como Resposta hifi terça-feira, 2 de fevereiro de 2010 20:44
    • Editado hifi segunda-feira, 15 de fevereiro de 2010 23:45 o problema voltou.
    terça-feira, 2 de fevereiro de 2010 20:43
  • Achei um drive da realtek que o windows não desinstala sozinho, Vista_Win7_R239_x86.exe  , procura no google.
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    • Sugerido como Resposta So Na Manha terça-feira, 2 de fevereiro de 2010 22:32
    terça-feira, 2 de fevereiro de 2010 22:32
  •    realmente aparace cada uma, passo pelo mesmo problema em varias maquinas,

    o que me parece tem tudo com o programa EVEREST TRIAL baixado pela internet

    o safado depois dos trintas dias de trial, ele remove os drives pela data anterior

    como o sistema da maquina estava, volta tudo como antes....

     

     

     

    quinta-feira, 13 de maio de 2010 12:04
  • O que acontece é que o Windows só instala drivers com assinatura digital e remove o que nao tem essa assinatura...

    nao existe outro modo, mesmo com gerenciamento de dispositivo

    ele nao instala

    O Windows instala um driver inconpativel com essa placa,e tem tres maneiras para resolver isso;

    1ªopçao- Instale o DriverMAX : Registre o programa para usalo, depois de instalado click em check online for updadates,

    abrira uma pagina em seu navegador mostrando varios drivers, procure pelo "Controladores de som, vídeo e jogos"

    vai exibir o seu Driver se audio ,no canto direito click em um icone de diskete baixe pela versao 6.0.1.6043.

    Abrira um popup execute com DriverMAX ele ira baixar o driver; Abrira uma janela do programa quando o programa ja tiver baixado click em "install drivers" .Pronto!


    2ªopçao- baixe pelo ultimo driver da healtek ;instale caso já tenha instalado recomenda-se desinstalar (caso for uma versao anterior a que se vai instalar),feito isto apos reiniciado o pc va a pasta:

    C:\Windows\System32\DriverStore\FileRepository\hda.inf_x86_neutral_xxx... dentro copie pelos arquivos "hda.inf" e "hda.PNF" cole na pasta "C:\Windows\inf" feito isso dentro desta mesma pasta delete
    os arquivos "Hdaudio.inf" e "hdaudio.PNF" depois reinicie reinicie o pc.

    3ªopçao- obs:rencomenda-se conhecimento basico em ms-dos
     dentro do pacote de instalação do Driver Realtek .zip ou no auto extraivel .exe encotrara o arquivo de driver "RTKVHDA.sys" Basta renomear para "Hdaudio.sys", cole no diretorio
    C:\
    reinicie o pc com o cd de instaçao entre no modo de reparo com o promp do msdos procure a unidade onde foi colado o hdaudio.sys que pode nao ser c:\ caso tenha mais partiçoes;
    copie o hdaudio.sys e cole no diretorio

    C:\Windows\System32\DriverStore\FileRepository\hdaudio.inf_x86_neutral_9781e9d72e255b2e
    e substitua pelo que existe dentro.
    comando usado
    copy C:\hdaudio.sys C:\Windows\System32\DriverStore\FileRepository\hdaudio.inf_x86_neutral_9781e9d72e255b2e\hdaudio.sys

    Espero ter ajudado...

    Placa Asus K8V-VM Ultra

    S.O. Windows 7

    • Sugerido como Resposta XandrePG segunda-feira, 24 de maio de 2010 04:15
    segunda-feira, 24 de maio de 2010 03:58
  • Salvou minha vida !!!!

    A Opcão 1 funcionou perfeitamente ! :D

    Muito Obrigada !!!

    quinta-feira, 3 de fevereiro de 2011 21:51
  • Bom, atendendo a pedidos desesperados; vou citar por meio deste, um método bem simples e fácil para resolver tal problemal. O método consiste em desabilitar a checagem automática de assinatura digital, tornando quaisquer driver não assinado em um driver q o windows confie.

     

    Vamos lá primeiro vá em iniciar _ executar > e digite msconfig dê ok, e vá até a aba serviço > desmarque a opção Gerenciamento de Chaves e Certificados de Integridade. Feito isso desinstale o driver e instale novamente para que o windows desbloqueie as dlls não assinadas.

    CONHECIMENTO NÃO É CRIME, O IMPORTANTE É AJUDAR!!!

    by: Jonnyslp


    terça-feira, 16 de agosto de 2011 02:22