none
Jumping cursor problem

    Pergunta

  • I installed windows 7 over the and I'm experiencing the jumping cursor problem when typing in any document including this one several times.  I see this all over the forums, I need a fix fast.
    segunda-feira, 26 de outubro de 2009 14:44

Respostas

  • Hi kendog,

     

    Please replace the mouse with another one and see if the issue occurs. If you are using the touchpad on the laptop, please test an external. Also, you can simply disable the touchpad to check the result.

     

    What is the result? Please also install the latest driver for the mouse and touchpad from the manufacturer.

     

    In addition, please scan virus and spyware using security software.

     

    If the issue persists, please try the steps below to check the system files:

     

    1. Insert the Windows 7 installation DVD into the DVD-ROM; Click Exit if the auto-menu pops up.

    2. Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.

     

    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow. 

     

    3.  At the command prompt, type the following command, and then press ENTER:

     

    sfc /scannow

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marcado como Resposta Linda Yan segunda-feira, 2 de novembro de 2009 01:34
    terça-feira, 27 de outubro de 2009 06:30
  • Linda,

    The fix I discovered is to reinstall the touchpad driver even if there's no 7 compliant driver. Once you do that the problem is gone. I did a clean install from Vista but failed to reinstall the touchpad driver. I've noticed a lot of posts from LT users with the same problem.
    • Marcado como Resposta Linda Yan terça-feira, 3 de novembro de 2009 01:30
    segunda-feira, 2 de novembro de 2009 15:25

Todas as Respostas

  • Hi kendog,

     

    Please replace the mouse with another one and see if the issue occurs. If you are using the touchpad on the laptop, please test an external. Also, you can simply disable the touchpad to check the result.

     

    What is the result? Please also install the latest driver for the mouse and touchpad from the manufacturer.

     

    In addition, please scan virus and spyware using security software.

     

    If the issue persists, please try the steps below to check the system files:

     

    1. Insert the Windows 7 installation DVD into the DVD-ROM; Click Exit if the auto-menu pops up.

    2. Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.

     

    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow. 

     

    3.  At the command prompt, type the following command, and then press ENTER:

     

    sfc /scannow

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marcado como Resposta Linda Yan segunda-feira, 2 de novembro de 2009 01:34
    terça-feira, 27 de outubro de 2009 06:30
  • Linda,

    The fix I discovered is to reinstall the touchpad driver even if there's no 7 compliant driver. Once you do that the problem is gone. I did a clean install from Vista but failed to reinstall the touchpad driver. I've noticed a lot of posts from LT users with the same problem.
    • Marcado como Resposta Linda Yan terça-feira, 3 de novembro de 2009 01:30
    segunda-feira, 2 de novembro de 2009 15:25
  • Hi Kendog,

    Thank you very much for letting us know the solution. This will help other users to resolve the same issue. :-)

    Sincerely,
    Linda
    terça-feira, 3 de novembro de 2009 01:30
  • Linda,

     

    I have the same problem with a brand new acer and everyone tells me I never heard of that

    Can you help me out here

     

    joe

     

     

     

    segunda-feira, 12 de abril de 2010 23:03
  • did your problem go away or has it returned

    I have a bran new acer with the same problem

    helppppppppppppppppppppppppp

    I am getting sick of this

    segunda-feira, 12 de abril de 2010 23:05
  • Let me get this straight;

    You could be typing away in a web form or MS Word or anywhere. You are typing and then suddenly the cursor jumps to a random point nearby where you continue typing (usually in the middle of a word). Very irritating!

    I never put two and two together and got the common factor - a track pad! This happens with my Acer Aspire LT, EeePC and on my work HP 6530b. Guess what! They all have track pads. Looking back it never happened on my home tower with laser mouse.

    So... the solution is to reinstall the track pad driver?

    quarta-feira, 1 de setembro de 2010 09:42
  • Yes, the problem seems to only be caused on trackpads, not mice. I found out that certain settings, used on the Synaptics Trackpad, helps (but don't TOTALLY eliminate) this problem. I already typed it in the 'Jumping mouse in windows 7' post of this forum. http://social.technet.microsoft.com/Forums/en-US/w7itprohardware/thread/78b595a6-7321-4e5c-ae4e-2e484786bf71

    Reinstalling the track pad driver DOES eliminate this problem, BUT only TEMPORARILY. Oddly, the problem will return after a few weeks of trackpad use. Using proper settings, I only have to reinstall my track pad driver every few months.

    segunda-feira, 20 de setembro de 2010 19:44
  • I have been facing this issue since i have installed Windows 7 Home Premium ( and subsequently Windows 7 Home Premium SP1) and after calling to technical Support and recieving no appropriate response i searched in Google and found an article posted at CNET.

    Here's the link if that helps anyone .Well it certainly helped me to get over this anomaly.

     

    http://forums.cnet.com/7723-19681_102-350303.html

     

    • Sugerido como Resposta RA ONE quarta-feira, 8 de junho de 2011 14:10
    quarta-feira, 8 de junho de 2011 14:09
  • I have had this problem since I installed W7 on my Gateway laptop. A workaround without software ( touch freeze seems to work occasionally ) is to place the cursor in a "dead" part of the screen, ie the edge of a window, or on a webpage outside of the form you are completing. That way, IF the cursor wants to jump, it can't, as you're not able to type on that part of the screen or page. I have two identical laptops, one has W7, the other, Vista. Needless to say the Vista machine does not display an errant cursor, therefore it is not an issue of my accidentally touching the mouse-pad as I type. I have used several laptops with W7 installations, from cheap to expensive, and ALL have the same problem. I have tried various MS fixes, including uninstalling the mouse driver, and re-booting, and none of them work. It seems to me that MS are very aware of the issue, but are unable to find a fix for it. They therefore suggest the end-user go to the computer's manufacturer as it isn't a MS problem. The driver on this computer is "Microsoft PS/2 compatible" from 2006, and when asked to find an updated driver, W7 shows it as being uptodate.
    domingo, 17 de julho de 2011 06:45
  • I suggest using the original OS on portables as driver issues are widespread

     


    Windows MVP, paid Remote Assistance is available for XP, Vista and Windows 7.

    My page on Video Card Problems is now my most popular landing page. See my gaming site for game reviews etc.

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    domingo, 17 de julho de 2011 12:36
  • Jumping Cursor Fix

    Reinstall the touch/pad driver.  I installed a driver from www.syntaptics.com/resources/drivers to replace the generic touchpad/mouse driver on my Dell Inspiron 1521 laptop.  Voila - no jumping cursor!!!!

    The laptop came with Vista, but I upgraded to Windows 7 in 2011 and the jumping cursor started in October, 2011 after a Windows 7 upgrade.  I tried everything to remedy this except a touchpad driver reinstall  -- unchecking the box for pointer trails, virus scan in safe mode of the boot sector, reloading Windows 7, unloading/reloading software, using Touchfreeze, unloading and reloading Windows updates, all with no success.

    It has been since Friday that I installed a new touchpad/mouse driver and NO JUMPING CURSOR 

    segunda-feira, 30 de janeiro de 2012 16:26
  • If installing the latest driver or touchpad software doesnt work this page maybe of some help. You can use some free third party software to disable the pad while typing and automatically re-enable when you stop. Enjoy

     


    Free Support Tools
    • Sugerido como Resposta Shivu_blr domingo, 12 de fevereiro de 2012 11:17
    quarta-feira, 1 de fevereiro de 2012 11:30
  • Eureka,

    Alas, I am able to fix this issue on my DELL laptop recently re-imaged to Windows7.  It is to do with the touch pad sensitivity indeed, I disabled or slowed things down in touch pad settings and I am back in business as usual.  You should uncheck all the features in your Touchpad and pointing stick settings to disable or minimal, this should fix this proble.  No need of uninstall or reinstall the driver from your device manager.  Happy computing...Cheers.

    domingo, 12 de fevereiro de 2012 11:19
  • Idk if this will help you but i had the same problem

    ive got a sony vaio vgnnr330e and it was fine 

    but whenever i upgraded to win7 the pointer would jump to a different point when i was typing and mess me up....

    then i found out that when i upgraded the computer didnt keep all the drivers that sony installed on the computer.

    so i went to the sony website and installed the pointing device driver that originally came with the computer and it seemed to fix the problem..so maybe the manufacturer of your laptop /computer whatever.. has something like that for you.

    trying to help =)

    segunda-feira, 20 de fevereiro de 2012 15:17
  • I suggest using the original OS on the machine as Sony generally does not support upgrades

    Same for most other makes


    Windows MVP 2010-11, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint, Cloud, Virtualization etc. etc.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    segunda-feira, 20 de fevereiro de 2012 19:46