none
target="_blank" no longer working Internet Explorer 8

    Вопрос

  • Not sure what is going on here but any link that normally would open up into a new window when clicked no longer works for me in IE8 on my Windows 7 Ultimate 64 bit system. Doesnt matter if I use 32 bit IE or 64 bit IE  An example of the kind of links i am speaking of can be found on the right hand side of this site http://www.thebassholes.com/e107_plugins/smf/smf.php all of the banners will normally open up into a new window (this is my site so I am positive clicking on these banners should cause link to open in a new window) If I use Firefox, Chrome or even IE7 on my laptop the links open in a new window like they should. I have had friends check the links from their end and they work fine on their end in all browsers including IE8 32 and 64 bit.
    Its apparent to me that something has happened on my system to stop these links from working properly in IE8 I just have no clue what.
    I have disabled the popup blocker... didnt help.
    I have disabled all add-ons... didnt help.
    I have cleared all temp files (internet temp and windows temp)... didnt help

    no clue what to do next.

    I need this fixed and would greatly appreciate any and all help towards a resolution.

    This is a newly installed Windows 7 Ultimate 64bit system. I installed it on 10/12/09  It was a fresh install on a brand new hard drive not an upgrade.
    Not sure if this matters but the system is an intel i7-920, Biostar TPower X58A, 6gigs DDR3 12800 OCZ Platinum (installed in triple channel mode) nVidia GTX285

    Thank you, Jared
     
    26 октября 2009 г. 11:34

Ответы

Все ответы

  • Hi Jared867,

    If you log in as a different user, do you notice the behavior?  Or if you boot into safe mode with networking?

    Have you tried running iexplore -extoff (seems you have, or the equivalent, if you disabled all add-ons)?

    Have you tried resetting the IE settings (Internet Options->Advanced->Reset)?
    27 октября 2009 г. 2:28
  • I was very hopeful about resetting IE settings. Just did it, with fingers crossed... no deal... still same issue.

    To add to this issue... I also notice that I can not even right click and select "open in new window" that too does absolutely nothing.

    just read somewhere about running frm command prompt   sfc /scannow  so I am letting that run now. No idea what it will do, if anything at all.

    Considered reinstalling IE8. I have only found the install file for Vista 64
    have found no install files for IE8 on win 7 64
    27 октября 2009 г. 3:29
  • Hi,

    Try to reinstall Internet Explorer through the following steps:

    1) Click Start button.
    2) Type: features and select "Turn Windows Features on or off".
    3) Uncheck"Internet Explorer 8".
    4) Restart the computer.
    5) Repeat the step 1) and step 2).
    6) Re-check "Internet Explorer 8".
    7) Restart the computer.

    Best Regards
    Dale
    27 октября 2009 г. 8:14
    Модератор
  • Thank you Dale, that helped me uninstall and reinstall IE8

    BUT

    that wasnt the solution. I still can not "open in new window"
    27 октября 2009 г. 15:32
  • It appears that UAC being turned off was the cause of this issue.

    Why? I have no idea and if someone can clear this up for me I would appreciate it.
    27 октября 2009 г. 17:54
  • FWIW, I'm not able to reproduce by turning off UAC...

    Perhaps, the UAC setting in conjunction with some other software may be involved?
    • Помечено в качестве ответа Dale QiaoModerator 28 октября 2009 г. 2:21
    28 октября 2009 г. 1:48
  • As I know, if you turn off UAC, the Protected Mode is turned off. When UAC is disabled, some of the protections which Protected Mode depends on are not available, for example, UI Privilege Isolation (UIPI) is disabled. Hence, Protected Mode is turned off in this scenario. You can view in Tools==>Internet Options==>Security, and see if the Protected Mode is checked. It’s always safer to browse with “Protected Mode: On”.

    Best Regards
    Dale

    • Помечено в качестве ответа Dale QiaoModerator 28 октября 2009 г. 2:21
    • Снята пометка об ответе Dale QiaoModerator 28 октября 2009 г. 2:21
    28 октября 2009 г. 2:19
    Модератор
  • I have an new HP 64-bit laptop with Win7 Pro.  Straight out of the box with IE8.  The IE8 32-bit version has this problem - I have found DOZENS of proposed things to try on the Internet, tried them all, but not one of them makes any difference.  The 64-bit IE8 doesn't support Flash, and Firefox insists on showing everything in Chinese.  Until someone posts a solution that works, this laptop is going to have to go back in its box - absolutely maddening. 

    Lucky I've still got an old desktop with XP and IE6..... 

     At what point did Microsoft forget the old computer adage, "If it ain't broke, don't fix it"?

    Chris, Cambridge UK

    17 февраля 2011 г. 15:32