none
windows login problem

คำตอบ

  • Open a command prompt in administrator mode by right-clicking and choosing “Run as administrator”

    Type the command

    net user administrator /active:yes

    Log out, and you’ll now see the Administrator account.


    Regards
    Ashok J Prakash

    If a post solved your problem, click “Mark as Answer” on the post.
    If a post helped you, click "Vote As Helpful" on the left side of post.




    • เสนอเป็นคำตอบโดย Ashok JP 11 มีนาคม 2555 20:48
    • แก้ไขโดย Ashok JP 14 มีนาคม 2555 19:03
    • ทำเครื่องหมายเป็นคำตอบโดย Juke ChouMicrosoft, Moderator 4 เมษายน 2555 7:51
    11 มีนาคม 2555 20:48
  • Hi,

    I would like to confirm if you want to log into the system with local Administrator account. The administrator account is disabled by default. You can log into the system with another user account and enable the local Administrator account.

    1. Click Start, right click Computer and choose Manager.
    2. Expand the Local Users and Groups, click Users. Double click Administrator.
    3. In General Tab, uncheck the box of Account is Disabled. Click apply, OK.

    Please restart the computer and press Ctrl + Alt + Del to log into the system with the local Administrator account.

    If you are in Domain, you can press Ctrl + Alt + Del and click Switch Users, click Other users and login the Administrator account.

    Best regards,
    Della Li

    12 มีนาคม 2555 1:47

ตอบทั้งหมด

  • Open a command prompt in administrator mode by right-clicking and choosing “Run as administrator”

    Type the command

    net user administrator /active:yes

    Log out, and you’ll now see the Administrator account.


    Regards
    Ashok J Prakash

    If a post solved your problem, click “Mark as Answer” on the post.
    If a post helped you, click "Vote As Helpful" on the left side of post.




    • เสนอเป็นคำตอบโดย Ashok JP 11 มีนาคม 2555 20:48
    • แก้ไขโดย Ashok JP 14 มีนาคม 2555 19:03
    • ทำเครื่องหมายเป็นคำตอบโดย Juke ChouMicrosoft, Moderator 4 เมษายน 2555 7:51
    11 มีนาคม 2555 20:48
  • Hi,

    I would like to confirm if you want to log into the system with local Administrator account. The administrator account is disabled by default. You can log into the system with another user account and enable the local Administrator account.

    1. Click Start, right click Computer and choose Manager.
    2. Expand the Local Users and Groups, click Users. Double click Administrator.
    3. In General Tab, uncheck the box of Account is Disabled. Click apply, OK.

    Please restart the computer and press Ctrl + Alt + Del to log into the system with the local Administrator account.

    If you are in Domain, you can press Ctrl + Alt + Del and click Switch Users, click Other users and login the Administrator account.

    Best regards,
    Della Li

    12 มีนาคม 2555 1:47
  • Hi Pawan,

    Just checking whether you were able to work this out?


    Regards
    Ashok J Prakash

    If a post solved your problem, click “Mark as Answer” on the post.
    If a post helped you, click "Vote As Helpful" on the left side of post.



    • แก้ไขโดย Ashok JP 14 มีนาคม 2555 19:03
    14 มีนาคม 2555 14:04