none
Location tab on properties window missing.

    การสนทนาทั่วไป

  • Hi,

    I am trying to change the default location of My Pictures, Downloads etc. to a different drive (in windows 7). But when I go to the properties window for each folder there is no location tab now. It was there just a minute ago, but I haven't done anything in that time. I've tried googling the problem, to no avail.

    This is what it looks like:

    Any help appreciated. Thanks!

    EDIT: This is after a fresh install of W7

    EDIT2: Just tried editing the registry entry for 'My Pictures' located here: HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Explorer\User Shell Folder.

    Did nothing. I'm at a loss. Going from Vista to 7, I should be experiencing less problems, not more. At this rate, I'm going to have to do a full reinstall, pos.





    • แก้ไขโดย Egade 17 มิถุนายน 2555 14:00
    17 มิถุนายน 2555 13:06

ตอบทั้งหมด

  • Based on what you have attached in your post, you have a user folder selected, Inixen, not the My Pictures folder.  You cannot relocate a system folder, so that is why the tab is not there.

    If you were to actually select the My Pictures folder you would have the option to change its location.  And, apparently you have to do that selection under Libraries in Windows Explorer, not under C:\Users\Inixen.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    17 มิถุนายน 2555 18:58
  • Hi ,

    1. Make sure the registries below and check if the value is set as follows.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    In the right pane of Shell Folders, right click on the My Pictures and the date is %USERPROFILE%Pictures.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

    In the right pane of Shell Folders, right click on the My Pictures, then click on Modify. Type in the full default path of the user folder, and click on OK. e.g. C:\Users\lnixen\Picutres

    Open the Libraries. Right click the Pictures folder and see if the location tab exists.

    2. This issue may be caused user profile was corrupted, you may create a new user accouter and see if the issue persists.

    If it works in a new user account then you need to fix the corrupt user profile. You may visit this link for the steps: http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile


    Tracy Cai

    TechNet Community Support

    19 มิถุนายน 2555 5:56
    ผู้ดูแล
  • I have the solution!  I couldn't find this anywhere on the web but I happened across it while trying different things.  In order for the location tab to be visible, you need to set a password on the user account.  Once there is a password set, login with the user and the location tab should now be there.

    Semi technical side note: It is interesting that once the location had been changed, the password had been reset to blank (note, this may be different than setting the password to a null value or technically unsetting a password from a user database perspective), that looking at the properties of the new folder would show the location tab.

    Anyway, hope this helps as it worked for me.

    s1xty7

    12 สิงหาคม 2555 7:45