none
streaming media problems

    Soru

  • Gateway Ma7
    model# ML6703
    Vista Home Premium
    32bit
    2 GB RAM
    320GB HDD

    Last week, it worked fine. I went to an rv resort for 4 days. Wifi was monitored for heavy bandwidth usage and after downloading several mp3s, I was unable to get online until I got home. Now, Everything is fine until I try to watch or listen to streaming media on IE or Firefox. I can download the media and watch it on a player, but I generally watch the news through online videos and cannot anymore on this laptop. I have restored to an earlier point just before it went bad, uninstalled and reinstalled adobe flash player & java, ran a series of tune up programs and nothing has attempted to solve this problem. I am just a computer mechanic and not a techy, so if someone can help to lead me to the solution I will be grateful. Thank you for your time and effort on this.

    21 Haziran 2012 Perşembe 02:30

Yanıtlar

  • did this RV park setup a proxy? Go to Tools...Internet Options...Connections
    tab...LAN Settings button...and remove the check marks from the all three proxy
    settings buttons.
     
     
     
    On Thu, 21 Jun 2012 02:30:34 +0000, livelife1st wrote:
     
    >
    >
    >Gateway Ma7
    >model# ML6703
    >Vista Home Premium
    >32bit
    >2 GB RAM
    >320GB HDD
    >
    >Last week, it worked fine. I went to an rv resort for 4 days. Wifi was monitored for heavy bandwidth usage and after downloading several mp3s, I was unable to get online until I got home. Now, Everything is fine until I try to watch or listen to streaming media on IE or Firefox. I can download the media and watch it on a player, but I generally watch the news through online videos and cannot anymore on this laptop. I have restored to an earlier point just before it went bad, uninstalled and reinstalled adobe flash player & java, ran a series of tune up programs and nothing has attempted to solve this problem. I am just a computer mechanic and not a techy, so if someone can help to lead me to the solution I will be grateful. Thank you for your time and effort on this.
     

    Barb Bowman

    http://www.digitalmediaphile.com

    21 Haziran 2012 Perşembe 09:45

Tüm Yanıtlar

  • did this RV park setup a proxy? Go to Tools...Internet Options...Connections
    tab...LAN Settings button...and remove the check marks from the all three proxy
    settings buttons.
     
     
     
    On Thu, 21 Jun 2012 02:30:34 +0000, livelife1st wrote:
     
    >
    >
    >Gateway Ma7
    >model# ML6703
    >Vista Home Premium
    >32bit
    >2 GB RAM
    >320GB HDD
    >
    >Last week, it worked fine. I went to an rv resort for 4 days. Wifi was monitored for heavy bandwidth usage and after downloading several mp3s, I was unable to get online until I got home. Now, Everything is fine until I try to watch or listen to streaming media on IE or Firefox. I can download the media and watch it on a player, but I generally watch the news through online videos and cannot anymore on this laptop. I have restored to an earlier point just before it went bad, uninstalled and reinstalled adobe flash player & java, ran a series of tune up programs and nothing has attempted to solve this problem. I am just a computer mechanic and not a techy, so if someone can help to lead me to the solution I will be grateful. Thank you for your time and effort on this.
     

    Barb Bowman

    http://www.digitalmediaphile.com

    21 Haziran 2012 Perşembe 09:45
  • Hi,

    You cannot watch any video online, even youtube? Please try to access youtube and have a test.


    Juke Chou

    TechNet Community Support

    22 Haziran 2012 Cuma 07:00