none
Videos in some websites not displaying

    Soru

  • I have a client who is running Windows 7 Home Premium. There are some websites that she visits that have instructional videos on them and when she tries to play them, the progress bar in the window moves but there is no picture displayed. We tried with both IE and Firefox and got the same results. I went to one of the websites on my PC and had no trouble viewing the videos.

    She said that it has not always been this way so I know something happened at one point within the last 6-8 months. She can go to YouTube and watch videos there, but there are some websites which pertain to her business where she cannot view the videos.

    Any ideas what to look for on her PC?

    Jonathan

    22 Haziran 2012 Cuma 03:43

Yanıtlar

  • The problem is fixed! I went into Flash settings and disabled hardware acceleration. That was the suggestion by the company producing the videos.

    Why this is now a problem for this client I don't know. She swears that she used to be able to watch the videos with no problem on the same PC. There have been no hardware changes. Maybe Flash has changed and now her PC needs the acceleration disabled. I don't know. Whatever the case, doing that fixed it. I'll be sure to keep that in mind for the future.


    Jonathan

    • Yanıt Olarak İşaretleyen WinSvrAdmin 13 Temmuz 2012 Cuma 19:16
    13 Temmuz 2012 Cuma 19:16

Tüm Yanıtlar

  • I would start with clearing Temporary Internet Files and Cookies, and resetting IE's settings (Internet Options - Advanced - Reset).

    Another thing that might help is updating the video driver to its latest version. Don't just check Windows Update, but the video card manufacturer's website as well.

    Would it be possible to provide the URL to one of the affected videos, so we can check it ourselves?


    Tim De Baets
    http://www.bm-productions.tk

    26 Haziran 2012 Salı 15:42
  • Tim, I'll try your suggestions and see how it works.

    Go to http://www.techsmith.com/camtasia-whats-new.html and try to view any of the videos. As I said, on my PC I had no problems viewing them. But she is unable to though she used to some time ago (she can't remember how long ago it was).


    Jonathan

    26 Haziran 2012 Salı 23:38
  • Hi,

    I am not sure if this problem caused by flash player, but you can try to install the latest flash player. Also make sure you enable JavaScript in IE

    1. Open Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. On the Security tab, click Internet.
    4. Click Custom Level.
    5. Scroll down to Active scripting.
    6. Click Enable.
    7. Click OK.

    Hopes above can help you

    27 Haziran 2012 Çarşamba 01:46
    Moderatör
  • Thanks for the suggestions. I made sure she is running the latest flash player but I think I'll uninstall it completely then reinstall it just to be sure something isn't corrupt. And yes JavaScript is enabled. I couldn't remember all that I had looked at to post here.

    Jonathan

    27 Haziran 2012 Çarşamba 13:05
  • Tim, I cleared out the cache on both IE and Firefox. There are no video driver updates.

    Jonathan

    28 Haziran 2012 Perşembe 15:44
  • After clearing the cache, I uninstalled Flash Player (both of them including the activex control), went to Adobe's website and installed the latest version.

    But when we went back to the website, she still can't view the videos. I'm using the same version of IE and Firefox that she is but she can't view those videos while I can. She also told me that her husband can't view them on his computer either with Firefox (they don't use IE, I bring it up on hers to test with in addition to Firefox).

    And active scripting is enabled.

    So I'm back to square one.


    Jonathan

    28 Haziran 2012 Perşembe 15:47
  • What sort of Internet connection does she have? (directly connected, LAN behind a personal router, corporate network...) If it's on a corporate network, the videos might be blocked for some reason.

    To exclude the possibility that the videos are being blocked locally on her PC, I would suggest to temporarily disable the antivirus software and software firewall. Then, create a new user profile in Control Panel, perform a clean boot, log in on the new profile, and try playing the videos in Firefox. Does that work?


    Tim De Baets
    http://www.bm-productions.tk

    29 Haziran 2012 Cuma 18:37
  • The problem is fixed! I went into Flash settings and disabled hardware acceleration. That was the suggestion by the company producing the videos.

    Why this is now a problem for this client I don't know. She swears that she used to be able to watch the videos with no problem on the same PC. There have been no hardware changes. Maybe Flash has changed and now her PC needs the acceleration disabled. I don't know. Whatever the case, doing that fixed it. I'll be sure to keep that in mind for the future.


    Jonathan

    • Yanıt Olarak İşaretleyen WinSvrAdmin 13 Temmuz 2012 Cuma 19:16
    13 Temmuz 2012 Cuma 19:16