none
Code 19: Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged

    问题

  • I uninstalled the at&t communicator program and rebooted and lost all my usb functions.  In the device manager this error appears on all my usb devices.  I tried uninstalling and letting windows reload the drivers and that didnt work.

    I also tried system restore for an older resistry backup and that didnt solve it.

    I have a Dell E6400 running XP Pro.  I'm trying to avoid reinstalling XP.
    2009年9月18日 19:25

答案

全部回复

  • In Device Manager go to the devices that aren't working, right click and uninstall.  Reboot and let Windows re-install the drivers for the items again.  If that doesn't work instead of a fresh re-install, how about doing a repair install?  http://www.windowsreinstall.com/winxppro/installxpcdrepair/indexfullpage.htm
    -Ken | http://ken.wagnerfamily.co.uk
    2009年9月18日 19:36
  • See if it will re-install the drivers. for each thing showing in device manger, double click on it and choose "Reinstall Driver". see if that helps
    2009年9月18日 19:45
  • I would try downloading the drivers from dell and manually updating each of the devices.
    2009年9月21日 18:36
  • I got this resolved. This link showed similar issue with a cd rom drive. It said to delete the “LowerFilters” entry for the device and reboot.  I searched and found 2 LowerFilters for the devices in question on my laptop that were set to some garbage symbols deleted them rebooted and it works. I’m back in business.

     

    http://www.edmartechguide.com/2009/02/windows-cannot-start-this-hardware.html

    • 已标记为答案 Joe Hall 2009年9月21日 19:23
    2009年9月21日 19:23
  • I uninstalled the at&t communicator program and rebooted and lost all my usb functions.  In the device manager this error appears on all my usb devices.  I tried uninstalling and letting windows reload the drivers and that didnt work.

    I also tried system restore for an older resistry backup and that didnt solve it.

    I have a Dell E6400 running XP Pro.  I'm trying to avoid reinstalling XP.

    Try To download the usb drivers manually by dell.
    This will solve the problem.

    otherwise you will need a reinstall...
    2009年9月28日 7:24
  • Just an FYI---I have an Asus ROG G55VW with Win8 64bit and this LowerFilter delete idea worked wonders on my build in DVD drive.

    So it does more than solve XP and Vista issues.

    Hope it helps someone else....


    There's a black lab under my desk

    2013年2月23日 8:39