none
Internet Explorer Security Settings reset when using access computer via Remote Desktop.

    问题

  •  

    We used a web application which requires certain Active-X Settings to be enabled in the Internet Explorer Security options for it to work properly. We setup our workstations and users have been using the application for a few months, but it was recently brought up to our attention that settings are lost when the users remote in on their computers via Microsoft Remote Desktop Client.

    We found it very strange and did some testing ourselves and to our surprise it appears that IE Security settings reset to default values during the RDP session. I tried searching the web but I can’t find any information on this topic. Any help will be much appreciated.


    Ncruz1980

    2012年6月7日 16:24

答案

  • Hi,


    Based on my research, this issue may be caused by the GPO "Security Zones: Use only machine settings" was set to Enabled.


    Therefore, please try to enable "Allow active scripting" under Computer Configuration | Administrative Templates | Windows Components | Internet Explorer | Internet Control Panel | Security Page | Internet Zone and test the issue again.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    2012年6月11日 9:33
    版主

全部回复

  • Interesting (annoying)....

    Are there any traces in event logs? Have you done any audit and/or process monitor analysis?

    Regards

    Milos

    2012年6月8日 6:56
  • Hi,


    Based on my research, this issue may be caused by the GPO "Security Zones: Use only machine settings" was set to Enabled.


    Therefore, please try to enable "Allow active scripting" under Computer Configuration | Administrative Templates | Windows Components | Internet Explorer | Internet Control Panel | Security Page | Internet Zone and test the issue again.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    2012年6月11日 9:33
    版主