none
New MSi U130 Netbook, Windows 7 Starter, WiFi Issues.

    问题

  • I have a New MSi U130 Netbook with Windows 7 Starter, I bought it yesterday, I am having WiFi problems.

    I am typing this using my old laptop and am connected to my Belkin54g wireless router, my new netbook however is doing nothing.

    The netbook can find the network, I click it, enter my WEP key and nothing happens.

    The netbooks wifi card supports b/g/n the router is g.

    I am well experienced with a pc, but have no idea what to do.

    I have connected it with a rj45 to the router and it works fine.

    I have disabled/reenabled the hardware - no difference.

    I also have another MS1 netbook (a U100) using xp and it works just fine on the same router.

    It says my WEP key is a network security format mismatch.

    I cannot figure it out at all... I have a static IP address that points to my router, I will give the IP and password if you need to look at what the router is doing!

    Thanks

     

    Danny

    2010年7月25日 8:06

答案

全部回复

  • Are You sure that your router key is WEP and not WPA2 ?

    try to create a profile for wireless connection , for that go to the network and sharing center >manage wireless networks>add>manually create a network profile> write all the parameters specified by your router like name password and SECURITY TYPE then type the key , save, try to connect.

    if this don't work-  delete the key on your router and try to connect.

     

    2010年7月25日 10:01
  • as I said, I am not a Novice, the encryprion type is WEP
    2010年7月25日 10:07
  • it works just fine if I remove the security, I just don't want my neighbours using my bandwidth
    2010年7月25日 10:10
  • try to change the key type to WPA2 and encryption to AES
    2010年7月25日 10:24
  • My router does not have any options that exactly match the names within windows settings.  WEP is the only type that works on all of my other machines.
    2010年7月25日 10:34
  • When selecting the security settings for WEP, choose open WEP type and enter the key.

     

    2010年7月25日 11:52
  • Thanks for trying, all I can do is to remove the security, it the router has no wep key or encryption...

     

    The options I have are:

    WPA-PSK (No Server) - Authentication options: WPA-PSK, WPA2-PSK, WPA-PSK + WPA2-PSK (TKIP, AES, TKIP+AES)
    128 WEP
    64 WEP
    WPA (With Radius Server) Authentication Options: WPA-RADIUS, WPA2-RADIUS, WPA-RADIUS + WPA2-RADIUS

     

    2010年7月25日 16:35
  • Ok,

    Visit the Belkin support site and download the manual for the router. http://en-us-support.belkin.com/app/product/list/q/routers/ or use the manual that came with the router. Read the sections to access the router and configuring wireless security.

    It is really straightforward. Access the router, and configure and save wireless security settings that your devices and computers can use. If all of you devices and computers can use WPA2-AES, then configure it for that security. You don't need radius.

    Write down the SSID (network name) and password that you create.

    Then set your computers and devices to connect.

    2010年7月26日 11:02
  • Even I am facing similar Problem.. It randomly blocking the internet access even though it connected to the Router..

    2011年8月1日 6:37
  •   ples sent me WIFI exe setting IBMt41
    2012年6月8日 15:25