none
Windows 7 System Image Failure - Backup File Not Created 8078002A and I/O Device Error 8007045D

    السؤال

  • I am trying to create a system image of my desktop HD (Dell Inspiron 530 Core 2 Duo - 500 GB hard drive) with the Seagate FreeAgent GoFlex Desk USB 3.0 external hard drive (3TB).  During the process I get the error:


    One of the backup files could not be created (0x0878002A)

    Additional Information:
    The request could not be performed because of an I/O device error. (0x8007045D).

     

    I have tried chkdsk and other solutions I have sought online to no avail.  Please help!  I just got this big external HD to create a system image backup!

     

    Thanks!

    21/جمادى الأولى/1432 02:10 ص

الإجابات

  • Hi,

    Do you have checked the following KB.

    Error message when you try to perform a full backup on a Windows Vista-based computer: "The request could not be performed because of an I/O device error"
    http://support.microsoft.com/kb/952272

    As this issue is related to Windows 7, I suggest discussing it in our Windows 7 forum. They are the best resource to troubleshoot this issue.

    Windows 7 forum
    http://social.technet.microsoft.com/Forums/en/category/w7itpro/

    Brent


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • تم وضع علامة كإجابة بواسطة Brent HuModerator 22/جمادى الأولى/1432 06:09 ص
    21/جمادى الأولى/1432 04:52 ص

جميع الردود

  • Hi,

    Do you have checked the following KB.

    Error message when you try to perform a full backup on a Windows Vista-based computer: "The request could not be performed because of an I/O device error"
    http://support.microsoft.com/kb/952272

    As this issue is related to Windows 7, I suggest discussing it in our Windows 7 forum. They are the best resource to troubleshoot this issue.

    Windows 7 forum
    http://social.technet.microsoft.com/Forums/en/category/w7itpro/

    Brent


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • تم وضع علامة كإجابة بواسطة Brent HuModerator 22/جمادى الأولى/1432 06:09 ص
    21/جمادى الأولى/1432 04:52 ص
  • I had the same problem (0x8078002A and 0x8007045D). With my western digital my book essential 3.0 TB external hard drive. It was fixed by calling Western Digital customer support. They referred me to a WD knowledge base article that explained the problem.

    http://wdc.custhelp.com/app/answers/detail/a_id/6618/session/L2F2LzEvc25vLzEvdGltZS8xMzI0NjYyNjQyL3NpZC9NbjFzKmpNaw%3D%3D

    It boils down to needing to download a disk formatter from WD website (below)

    http://support.wdc.com/product/download.asp?groupid=125&lang=en

    http://wdc.custhelp.com/app/answers/detail/search/1/a_id/3868

    After formatting the disk with this program, windows backup was able to complete successfully.

    28/محرم/1433 06:01 م
  • Hi

    Did you find a solution to your problem?  I just bought the same external HD - wonder if it has something to do with that?

    thanks

     

    14/ربيع الأول/1433 10:20 م
  • I have same exact issue with Seagate 3TB external expansion (USB) drive.  Contacted Seagate they said it was Microsoft issue.  Make sense given same drive works fine on non-WIN7 systems (current system is Win7).

    Is there anyone other there getting a resolution on this?  Seems to me the common thread is "large capacity drives" and Image backup....

    HELP!

    Pklocke

    11/جمادى الأولى/1433 12:13 ص
  • I too have just purchased a Seagate 3TB external USB3 drive.  When attempting to create a system image on this drive I get the same failure response as reported by dmonkey78 above:

    One of the backup files could not be created (0x0878002A)

    Additional Information:
    The request could not be performed because of an I/O device error. (0x8007045D).

    Has anyone found a solution to this problem?

    By the way, tried to "refresh" a system image on another 250GB, usb2 external HD.  This operation went fine; no errors.

    Mike

    06/جمادى الأولى/1434 07:59 ص
  • Try this

    http://support.microsoft.com/kb/952272

    "

    Error message when you try to perform a full backup on a Windows Vista-based computer: "The request could not be performed because of an I/O device error"

    When you try to perform a full backup on a Windows Vista-based computer, you may receive one of the following error messages before the backup of the first drive is complete:
    The request could not be performed because of an I/O device error (0x8007045D)
    Please rerun backup once issue is resolved.
    The request could not be performed because of an I/O device error (2147943517)
    Please rerun backup once issue is resolved.

    09/جمادى الأولى/1434 10:11 م
  • OK, after having read several dozen online articles concerning this problem, the bottom line is:

    HDD over 2.2TB will not accept normal backup or writing of  System Image using the Microsoft backup utilities (win7).  There is no fix for this available from MS.  I have unconfirmed information that this problem may be solved in Windows-8.

    If you are determined to make system backups on such drives, it can be done using software from the drive manufacturer (e.g. Seagate DiskWizard), or other 3rd party suppliers.  Personally I have solved the problem by saving my System Image to a smaller drive (1.5TB) which goes without a hitch.

    Users of Win7 can make use of such drives (3TB and up) for normal backup of any ordinary data (photos, data, video etc..).  The entire drive can be utilized by selecting the GPT option in the MS DiskManager utility.  Right click on the drive identifier and select "format as GPT".  After that you may partition the drive as you wish.

    Good luck.

    09/جمادى الأولى/1434 11:45 م
  • i worked out the problem and i have no problems now. DO NOT format the drive with windows 7 by right clicking it and selecting format. go to the western digital website, select your drive and then download the wd formatter and let that format the drive instead. worked for me and now i can use my wd usb3 drive as a backup
    17/رمضان/1434 07:09 ص