none
Remote printers uninstalling when terminals are turned off.

    Dotaz

  • Hello everyone. I am having a problem with the printers on our terminals. We have 3 POS terminals (Wyse ThinClient), all of which have receipt printers on them. The Wyse client is set up to emulate an LPT port, and the printers are installed to LPT1. 

    When I first log on and install the printers, they work fine all day. But as soon as one of the clients is turned off, the server deletes the printer. As of right now I am having to install the printers every morning, only to have them gone by the next day. 

    I have done my best to disable printer pruning, but they still uninstall as soon as the TS port shows as inactive. 

    Is there something I am missing?

    Thanks, 
    Justin. 

    26. června 2012 16:18

Odpovědi

  • I had HP ThinClient with POS printer on LPT using the old Windows CE OS, I had Windows 2003 ts. What I did was basically install the printer in to the driver set, that was it and it worked.

    Maybe if this problem persists on many same type of thinclients is because of some kind of thinclient problem, maybe you need to upgrade to the latest version of the firmware or os. Have you tried that on at least one computer.

    27. června 2012 22:28

Všechny reakce

  • Are they deleted on the Wyse ThinClient ?
    26. června 2012 23:01
  • The thin client does not allow installation to it directly. It only redirects ports onto the server.
    27. června 2012 17:03
  • I had HP ThinClient with POS printer on LPT using the old Windows CE OS, I had Windows 2003 ts. What I did was basically install the printer in to the driver set, that was it and it worked.

    Maybe if this problem persists on many same type of thinclients is because of some kind of thinclient problem, maybe you need to upgrade to the latest version of the firmware or os. Have you tried that on at least one computer.

    27. června 2012 22:28