none
outlook 2010

    Dotaz

  • I have configured my work email address in outlook at office. But when I configure the outlook at home in my laptop, it gives me error. I can configure gmail and all other email but not my work mail. Any help?
    26. června 2012 16:58

Odpovědi

  • Do you have Exchange in your Office ?

    If so then can you access the webmail through browser ?

    If so then it can be two things

    1. The Exchange Server does not have autodiscover.domain.com or is not configured to allow Exchange mail through other than local office connection.

    2. You do not have permissions to connect through webmail.

    This post should be at another forum such as Exchange forum or Office forum.

    26. června 2012 23:00

Všechny reakce

  • Do you have Exchange in your Office ?

    If so then can you access the webmail through browser ?

    If so then it can be two things

    1. The Exchange Server does not have autodiscover.domain.com or is not configured to allow Exchange mail through other than local office connection.

    2. You do not have permissions to connect through webmail.

    This post should be at another forum such as Exchange forum or Office forum.

    26. června 2012 23:00
  • I don't think we have. We are having our emails at 1 and 1.co.uk. we have registered to this and they provide us the space . Does that make any difference? 
    27. června 2012 8:27
  • I would recommend you check with your provider and see if you have rights to access webmail.
    • Navržen jako odpověď Geekman 27. června 2012 9:00
    27. června 2012 8:59
  • Actually when I checked the "my outgoing server(SMTP) requires authentication", under Internet email settings in outlook, it worked....thanks
    28. června 2012 11:53