none
You don't currently have permission to access this folder. click continue to permanently get access to this folder

    Question

  • Hello,I'm running a WIN2k8-R2-SP1 standard machine as a file server, with a file server role service installed. After sharing the folder using share and storage management, with a full control granted to my group: domain admin, i found that i couldn't access this folder locally to manage its permissions but i got a message: "You don't currently have permission to access this folder. click continue to permanently get access to this folder.". So, I've checked the UAC (user account control) local policies and found all of them set to thier default values. Also, the User Account Control settings were set to thr default (Notify me only when programs try to make changes to my computer). For now, i still have the case i explained above.Is there anything more to be checked?

    N.B. i can access thsi share outside this server using teh path:\\fileserver\share.

    thanks

    Najee


    Our best thoughts come from others
    Sunday, August 07, 2011 9:46 AM

Answers

  • It still seems like a UAC related issue.

    Please disable UAC and access the same folder as a test. This is just a test and you can enable it after testing.

    If you can access the folder with UAC disabled, create a new group and add accounts to the group, give it the same permission to workaround this issue.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.
    Thursday, August 11, 2011 7:28 AM

All replies

  • Hi,

    Whether you configure both NTFS and SHARE permissions ? I believe you configured only the SHARE permissions using Share and Storage Management console.

    NTFS permissions

    You can configure the local NTFS permissions for a shared folder or volume using Share and Storage Management in the following ways:

    • New shared resources. In the Provision a Shared Folder Wizard, before you select a network sharing protocol, you can change the NTFS permissions for the folder or volume you will be sharing. These NTFS permissions will apply both locally and when accessing the resource over the network. To change the NTFS permissions, on the NTFS Permissions page, select Yes, change NTFS permissions, and then click Edit Permissions.

    • Existing shared resources. You can change the NTFS permissions of a shared folder or volume listed on the Shares tab. To change the NTFS permissions, select the folder or volume, in the Actions pane click Properties, and on the Permissions tab, click NTFS Permissions.

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!
    Sunday, August 07, 2011 12:36 PM
  • It still seems like a UAC related issue.

    Please disable UAC and access the same folder as a test. This is just a test and you can enable it after testing.

    If you can access the folder with UAC disabled, create a new group and add accounts to the group, give it the same permission to workaround this issue.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.
    Thursday, August 11, 2011 7:28 AM