locked
Cannot install Microsoft Security Essentials with error 0x80070643

    Question

  • The Microsoft Security Essentials support download server is seeing that Microsoft Security Essentials is already installed with error 0x80070643, please remove and restart, after removal and restarting.

    Monday, November 15, 2010 1:23 AM

Answers

  • You may refer the following thread to resolve the issue.

    MSE installation failure with error code 0x80070643


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, November 15, 2010 9:22 AM
  • Thanks for the thoughtful reply however we are having two issues here.  After installing update agent I noticed that Windows updated drivers which were already updated.  I am also aware that our prefetch is corrupted or missing.  The support server is seeing possible leftovers from a removed IE9 beta here as well.  I am using Revo installer/uninstaller to find the leftovers of programs as removed. No other concerns are being noticed.  [sommoner]

    We have solved the concern of MSE not installing due to a previous restart needed.  The update agent is re-installed after a restore point was used to recover IE8.  For some reason I didn't see the MSE icon in my programs/features folder, even though the program was not seen on the tray area or anywhere in the all programs area of the start menu.  MSE is now installed and MBSAv2 is seeing the install wereupon it did not see it before either.  My TuneUp Utilities 2011 is still seeing the prefetch data as missing but since the recovery attempt failed to restore that, I'm going to assume that is water under the bridge.  I'm still concerned about why the support server is still seeing my drivers here need updating when I have manually updated everything in the device manager just yesterday.  [sommoner]

    Monday, November 15, 2010 11:13 AM

All replies

  • You may refer the following thread to resolve the issue.

    MSE installation failure with error code 0x80070643


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, November 15, 2010 9:22 AM
  • Thanks for the thoughtful reply however we are having two issues here.  After installing update agent I noticed that Windows updated drivers which were already updated.  I am also aware that our prefetch is corrupted or missing.  The support server is seeing possible leftovers from a removed IE9 beta here as well.  I am using Revo installer/uninstaller to find the leftovers of programs as removed. No other concerns are being noticed.  [sommoner]

    We have solved the concern of MSE not installing due to a previous restart needed.  The update agent is re-installed after a restore point was used to recover IE8.  For some reason I didn't see the MSE icon in my programs/features folder, even though the program was not seen on the tray area or anywhere in the all programs area of the start menu.  MSE is now installed and MBSAv2 is seeing the install wereupon it did not see it before either.  My TuneUp Utilities 2011 is still seeing the prefetch data as missing but since the recovery attempt failed to restore that, I'm going to assume that is water under the bridge.  I'm still concerned about why the support server is still seeing my drivers here need updating when I have manually updated everything in the device manager just yesterday.  [sommoner]

    Monday, November 15, 2010 11:13 AM