none
DHCP Server Stops Issuing Addresses

    Question

  • I have a Windows Server 2008 R2 Enterprise server with DHCP server installed and running. This box has been running fine for about 3 years now and has been handing out addresses with no problems. I came in one morning to several calls that clients couldn't get on the network. I discovered that I could not either and it was because I was not receiving an address. I went to our NOC and looked at our DHCP server and was unable to pull up the DHCP Management console. Pulled up Wireshark and saw all sorts of requests come in for addressing, but the DHCP Server was not offering.

    I tried to restart the service but the service hung while stopping. The service never would stop. I ended up rebooting the server and it came up without any issues and DHCP started working again. Today I was working at one site and started receiving calls about no access. I had a user verify what IP they were getting and they gave me the info for the APIPA addresses.  I RDP to the DHCP server and again, console won't pull up and service won't stop start. Same behavior examined in Wireshark.

    I combed through the event logs and couldn't find any issues reported with the service etc...

    The only change I had recently was an update to our AV software. I have already uninstalled it and installed the old version. I have also un-authorized and re-authorized the server.

    Any thoughts or ideas out there?

    Wednesday, February 20, 2013 8:10 PM

Answers

All replies