none
IE8 i get an prompt to add "http://" to the trusted sites.

    Question

  • When i try to navigate to certain websites in IE8 i get an prompt to add "http://" to the trusted sites.

    If i try to add it i get a message saying its an invalid wildcard sequence.

    How can i get IE to stop prompting me to add this url without disabling all prompting?

    Friday, July 02, 2010 3:08 PM

Answers

  • I just tried running Developer Tools in IE, while looking at the icefaces.org site.

    Under scripts is see an entry for "http://:" , which contains a script called ":" which is blank.

    This would appear to be the issue.

    • Marked as answer by Karen Ji Thursday, July 08, 2010 1:30 AM
    Monday, July 05, 2010 3:39 PM

All replies

  • Hi,

    this is strange, can you confirm this behavior with few of other clients , i tested and it never prompted me to add http to trusted sites.

    can you please give us

    a) website addresses

    b) screen shot of the problem ?

    Monday, July 05, 2010 4:32 AM
  • Hi Theirishmole,

     

    Internet Explorer Enhanced Security Configuration(IE ESC) places your server and Internet Explorer in a configuration that decreases the exposure of your server to potential attacks that can occur through Web content and application scripts. As a result, some Web sites may not display or perform as expected.

     

    If you trust an Internet site and need it to be functional, you can add that site to the Trusted sites zone in Internet Explorer. If you attempt to browse an Internet site that uses scripting or ActiveX controls, Internet Explorer will prompt you to consider adding the site to the Trusted sites zone. You should add the site to the Trusted sites zone only if you are completely confident that the site is trustworthy and that the URL to be added is indeed the correct one.

     

    IE ESC is turned on by default for Users and Administrators on Windows Server 2008 and Windows Server 2008 R2. If you do not want to enable it, you can turn it off by following the steps below.

     

    1. Log on to the computer with a user account that is a member of the local Administrators group.
    2. Click Start, point to Administrative Tools, and then click Server Manager.
    3. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
    4. Under Security Information, click Configure IE ESC.
    5. Under Administrators, click Off.
    6. Under Users, click Off.
    7. Click OK.
    8. Restart Internet Explorer to apply Enhanced Security Configuration.

     

    For more information about IE ESC, please refer to the link below.

    http://technet.microsoft.com/en-us/library/dd883248(WS.10).aspx

     

    Regards,

    Karen Ji


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ” This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, July 05, 2010 5:30 AM
  • Hi.

    I am getting this error when viewing an internal site we have built, using icefaces, but i also get it while visiting their website: http://www.icefaces.org/main/home/

    Adding icefaces.org to the trsuted sites when prompted does not remove the message. I see it everytime i refresh.

    I know i can disable prompting of blocked content, or even disable enhanced security as mentioned in another post.

    Neither of these are ideal and am hoping to find a workaround to remove the message in this case.

    PS: I don't see how i can add an attachemnt here.....

     

     

     

    Monday, July 05, 2010 8:22 AM
  • Hi Theirshmole,

    Please try to add http://*.icefaces.org and see whether the problem persists.

    Regards,

    Karen Ji


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ” This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, July 05, 2010 9:46 AM
  • Hi.

    That is whats already added, so no that doesn't work.

    I can't find a way of adding "http://" to the trusted sites, presumably because it not a valid domain.

    Monday, July 05, 2010 9:50 AM
  • On Mon, 5 Jul 2010 08:22:48 +0000, theirishmole wrote:

    PS: I don't see how i can add an attachemnt here.....

    Here is a link to a post by a fellow ILM MVP on how to add screenshots to
    forum posts:

    http://social.Technet.microsoft.com/Forums/en-US/identitylifecyclemanager/thread/ba54a11d-fe4b-41b3-bc1f-79c0bac396c9#ba54a11d-fe4b-41b3-bc1f-79c0bac396c9


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca

    Monday, July 05, 2010 9:55 AM
  • I found a similar message popup online . The only difference being in the one shown the url is:  "http://m.webrends.com"

    In my case all i see is: "http://"

    Monday, July 05, 2010 10:34 AM
  • I just tried running Developer Tools in IE, while looking at the icefaces.org site.

    Under scripts is see an entry for "http://:" , which contains a script called ":" which is blank.

    This would appear to be the issue.

    • Marked as answer by Karen Ji Thursday, July 08, 2010 1:30 AM
    Monday, July 05, 2010 3:39 PM
  • I have the same problem. Prompted to add "http://" the the Trsuted group, which of course fails.

    The server I am trying to get to is on my company's intranet. But I dont think the server is a member of a domain, no ".com" on the end of the hostname, and not a member of a Windows domain.  I have no control or access to it except via browser. I access it by using the following kind of URL in IE 8:

             http://server

    What to do?

    Monday, February 21, 2011 10:55 PM
  • more data. I am trying to access a TeamCity build server and login. The click on the "Login as Guest" link causes this of getting prompt to add "http://" to trusted sites. The site is not a member of a domain but is on the corporate intranet, and is in IE's Trusted Sites list. The link is: http://server/guestLogin.html;jsessionid=nnnnnnnnnnnnnnnnnn?guest=1 where nnnn.. is a session id of course. So what to do?
    Tuesday, February 22, 2011 6:55 PM
  • Has anybody had any luck with this issue? I have the same one: would prefer not to disable ESC but I don't see how else to stop this prompt.


    Monday, May 20, 2013 3:37 PM