none
Where is the DNS setting for Remote Desktop Services?

    Question

  • Hi everyone,

     

    I want to turn on Web TS but I see that my computer tries to make a connection to 192.168.x.x Win-2008 server which is not right. This should be the public IP of the server. 

    I can't seem to find that setting in Remote Services. Can you please point me to it. I know it's there as I have changed it previously but can't seem to find it now.

     

    Thanks a lot,

     

    Tuesday, August 30, 2011 6:43 PM

Answers

  • For my own reference :-)

    This is setup in:

    Start Menu > Administrative Tools > Terminal Services > TS RemoteApp Manager - click Terminal Server Settings

    Change Server Name to public IP address.

     

     

    Friday, September 02, 2011 5:41 AM

All replies

  • I'm not sure what you're trying to do?  So you type the name of the server you want to connect to within Remote Desktop Connection, and instead of connecting to the public IP you think it should be, it tries to connect to a private 192.168 address instead?

    You need to check the DNS server your system is pointed at.  Make sure the record for the server you're trying to connect to is correct.  You could also edit your system's host file, if you do not have access to the DNS server.

    Wednesday, August 31, 2011 1:24 PM
  • You are on the right track but it's not the host file. It was somewhere in the UI that I saw it. It was a configuration in properties of either AD, DNS, or Terminal Services. It was the name of Windows I think (maybe like WIN-8......) or probably 192.168.1.2.

    It's because of that value that I can NOT use the http://ip-address-of-server/TS/ to connect to applications. Once that value is changed to the public IP address then all works fine.

    I am pissed I didn't record this...arggggggggg

     

    Anyone else please?

     

    Thanks

    Thursday, September 01, 2011 5:44 AM
  • For my own reference :-)

    This is setup in:

    Start Menu > Administrative Tools > Terminal Services > TS RemoteApp Manager - click Terminal Server Settings

    Change Server Name to public IP address.

     

     

    Friday, September 02, 2011 5:41 AM