none
Windows 2008 R2 standard Server - OVO Monitoring Issue

    Question

  • Hi,

    I am using Windows 2008 R2 Standard Server. Facing few Issue in Communicating with the OVO Monitoring Server. From this Windows 2008 R2 Standard Server it is not communicating with the OVO Server(Not pinging). While checking with teh Network Team we got the update that in the Firewall end it is using the one of the Additional IP to communicate with the OVO Server.

    We have upgraded the Server to SP1 eventhough it does not fix the Issue.

    Is anybody aware of this Issue in Windows 2008 R2 Standard server. if so , please share your Inputs

    Thanks,

    Joanstan.

    Friday, December 07, 2012 10:41 AM

Answers

    • If you have proper network settings there won't be any communication issue.
    • So, set proper IP address settings with correct DNS server IP address responsible to domain at your place .Make sure that the communication path should be established between Windows server & OVO server.Also check name resolution issues of OVO server, if any?
    • By default firewall disable all ports, unless and other configure/enable them with the help of firewall rules.
    • If these two servers are in different Subnets, check VLAN restrictions(if any) and configure both the servers talk to each other.


    Regards, Ravikumar P

    Friday, December 07, 2012 2:12 PM

All replies

  • Can you post unedited ipconfig/all command output of both the servers.



    Regards, Ravikumar P

    Friday, December 07, 2012 11:29 AM
  • Hi,

    Check the following subjects please.

    - run administrative command prompt and type ovc and verify that all components are running

    - Verify that you have TCP 383 port opened through to OVO server


    Baris Kayaturk www.kayaturk.net

    Friday, December 07, 2012 12:26 PM
  • Hi ravi,

    Thanks for reverting back. Without sharing the IP Config report can you give some Information or Details in order to fix it as we cannot able to share due to secure network.

    Can you give steps to Trobleshoot or some related Links in order to fix this Issue.

    Thanks

    Friday, December 07, 2012 1:16 PM
    • If you have proper network settings there won't be any communication issue.
    • So, set proper IP address settings with correct DNS server IP address responsible to domain at your place .Make sure that the communication path should be established between Windows server & OVO server.Also check name resolution issues of OVO server, if any?
    • By default firewall disable all ports, unless and other configure/enable them with the help of firewall rules.
    • If these two servers are in different Subnets, check VLAN restrictions(if any) and configure both the servers talk to each other.


    Regards, Ravikumar P

    Friday, December 07, 2012 2:12 PM