none
ActiveX Installer Service - Your security settings do not allow websites to use activex controls installed on your computer

    Question

  • Hello,

    I have run into a problem trying to configure the available GPOs to make use of the ActiveX Installer Service.

    From start to finish:

    1. I enabled the service on the Domain PC
    2. I configured the local group policy to install from trusted sites and set it as wide open as possible
    3. In a domain GPO I configured the zites to zone assignment list to include the website as a trusted site
    4. In the domain GPO I added the site to the Approved Installation Sites for ActiveX Controls
    5. In the domain GPO I set the policy to only use machine settings
    5. I ran gpupdate /force and rebooted the box

    As a domain user when it gets to the point that the control should install I see the message "Your security settings do not allow websites to use activex controls installed on your computer".

    As this system is on the doman and there are many other policies it could be pulling as well as local policies I ran gpresult. I see that I have quite a bit of investigating to do. There are about 80 policies that were returned that I have no idea what they do.

    Has anyone seen a troubleshooting matrix for the activeX Installer Service that would say which other policies could create
    such a behavior or any that have been personally identified?

    Any insight would be greatly appreciated.

    Friday, July 23, 2010 1:22 PM

All replies