none
Dial-in tab missing from ADUC on Windows 7 64bit PC.

    Question

  • I have a pc with Windows 7 64bit installed on it.  The dial-in tab is missing from the properties.  I have read through some of the posts on line to no avail.  Our domain controllers are Windows Server 2008 32bit.  I copied 3 files,  rasuser.dll, mprsnap.dll, & rtrfiltr.dll from from a server that has a 64 bit OS and registered two of them on my pc but I still can't see the tab.  I got an error when I tried to register rtrfiltr.dll.  What is the best way to get the tab to show up?

    Thanks,
    Hector

    Wednesday, December 07, 2011 11:17 PM

Answers

  • Hi,

    Thanks for your posting.

    We recommend use workarounds provide by Microsoft to work around this issue.

    Workaround 1
    On the computer that is running Windows 7, use Remote Desktop Services to connect to a server that is running Windows Server 2008 R2, Windows Server 2008, or Windows Server 2003. Then, start the Active Directory Users and Computers MMC snap-in on the server.

    Workaround 2 (Windows Server 2008)
    1.On a server that is running Windows Server 2008, install the Terminal Services role, and then install the Terminal Server role service to enable the use of RemoteApp Manager.
    2.Add Active Directory Users and Computers (DSA.MSC) as a remote application.
    3.On the computer that is running Windows 7, access the RemoteApp DSA.MSC.

    Workaround 2 (Windows Server 2008 R2)
    1.On the server that is running Windows Server 2008 R2, install the Remote Desktop Services role, and then install the Remote Desktop Session Host role service to enable use of RemoteApp Manager.
    2.Add Active Directory Users and Computers (DSA.MSC) as a remote application.
    3.On the computer that is running Windows 7, access the RemoteApp DSA.MSC.

    Other workarounds are not confirmed or not recommended.

    For more information please refer to following MS articles:
    The "Dial-in" tab is not available in the Active Directory Users and Computers MMC snap-in after you install Remote Server Administration Tools for Windows 7
    http://support.microsoft.com/kb/975448


    Lawrence Lv

    TechNet Community Support

    Tuesday, December 13, 2011 1:15 AM

All replies

  • Ordinarily, on the View menu in ADUC select "Advanced Features" and you get additional tabs, including "Dialin". I've never seen ADUC deployed by copying and registering dll's, so you may be missing something. The normal way to get ADUC on Windows 7 is install RSAT (Remote Server Administration Tools). See this link:

    http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=7887

     


    Richard Mueller - MVP Directory Services
    Thursday, December 08, 2011 1:23 AM
  • Hi,

    Thanks for your posting.

    Do you mean you can’t you find dial-in tab form ADUC of RSAT (Remote Server Administration Tools) on your Win7 64bit system?

    The "Dial-in" tab is not available in the Active Directory Users and Computers MMC snap-in after you install Remote Server Administration Tools for Windows 7. It’s by design and Microsoft provides some workarounds for it.

    Workaround 1
    On the computer that is running Windows 7, use Remote Desktop Services to connect to a server that is running Windows Server 2008 R2, Windows Server 2008, or Windows Server 2003. Then, start the Active Directory Users and Computers MMC snap-in on the server.

    Workaround 2 (Windows Server 2008)
    1.On a server that is running Windows Server 2008, install the Terminal Services role, and then install the Terminal Server role service to enable the use of RemoteApp Manager.
    2.Add Active Directory Users and Computers (DSA.MSC) as a remote application.
    3.On the computer that is running Windows 7, access the RemoteApp DSA.MSC.

    Workaround 2 (Windows Server 2008 R2)
    1.On the server that is running Windows Server 2008 R2, install the Remote Desktop Services role, and then install the Remote Desktop Session Host role service to enable use of RemoteApp Manager.
    2.Add Active Directory Users and Computers (DSA.MSC) as a remote application.
    3.On the computer that is running Windows 7, access the RemoteApp DSA.MSC.

    For more information please refer to the following MS articles:

    The "Dial-in" tab is not available in the Active Directory Users and Computers MMC snap-in after you install Remote Server Administration Tools for Windows 7
    http://support.microsoft.com/kb/975448
    DIAL-IN tab missing from RSAT package AD Users & Computers snap-in
    http://social.technet.microsoft.com/Forums/en-US/windowsserver2008r2management/thread/25499178-ab60-490b-8764-8a33101ddd84/


    Lawrence Lv

    TechNet Community Support

    Thursday, December 08, 2011 8:17 AM
  • I do understand that it is setup that way by design.  I want to be able to manage accounts through ADUC that is setup on my pc without having to remote into another server.  From reading several threads there are options to make the tab appear in ADUC.  The ones i have tried have not worked. 

    -Hector

    Thursday, December 08, 2011 2:52 PM
  • Have you considered using ADAC with RSAT?
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, December 08, 2011 3:17 PM
  • Hi,

    Thanks for your posting.

    We recommend use workarounds provide by Microsoft to work around this issue.

    Workaround 1
    On the computer that is running Windows 7, use Remote Desktop Services to connect to a server that is running Windows Server 2008 R2, Windows Server 2008, or Windows Server 2003. Then, start the Active Directory Users and Computers MMC snap-in on the server.

    Workaround 2 (Windows Server 2008)
    1.On a server that is running Windows Server 2008, install the Terminal Services role, and then install the Terminal Server role service to enable the use of RemoteApp Manager.
    2.Add Active Directory Users and Computers (DSA.MSC) as a remote application.
    3.On the computer that is running Windows 7, access the RemoteApp DSA.MSC.

    Workaround 2 (Windows Server 2008 R2)
    1.On the server that is running Windows Server 2008 R2, install the Remote Desktop Services role, and then install the Remote Desktop Session Host role service to enable use of RemoteApp Manager.
    2.Add Active Directory Users and Computers (DSA.MSC) as a remote application.
    3.On the computer that is running Windows 7, access the RemoteApp DSA.MSC.

    Other workarounds are not confirmed or not recommended.

    For more information please refer to following MS articles:
    The "Dial-in" tab is not available in the Active Directory Users and Computers MMC snap-in after you install Remote Server Administration Tools for Windows 7
    http://support.microsoft.com/kb/975448


    Lawrence Lv

    TechNet Community Support

    Tuesday, December 13, 2011 1:15 AM
  • This information can be viewed within ADUC on Windows 7 64, without modifying how the console works. 

    In ADUC, enable Advanced Features under the View Menu. This will display the Attribute Editor tab. Click this tab and scroll down to the value msNPAllowDialin. If it's set to TRUE, Allow Dialin is enabled. If you're a DA, you can change the value in the Attribute Editor tab.

    -Michael

    Friday, June 01, 2012 3:11 PM
  • I opened ADUC on Win7 64 after downloading and installing Remote Server Administration Tools for Windows 7.    I enabled Advanced Features under the View Menu.  I cannot find or locate the Attribute Editor tab mentioned above.

    It turns out I had to do an edit in ADSI editor as explained on this page:

    http://social.technet.microsoft.com/forums/en-US/winserverManagement/thread/6e6ef6bd-b5c9-4f16-b346-097832e3b93c/

    When you go into ADSI editor you need to Right click on ADSI edit and choose Connect To.    Then under Select A well known Naming Context drop down menu, choose Configuration.   Then under CN=DisplaySpecifiers choose the number for your language ... USA English is 409.

    Under the cn=User-Display object, edit AdminPropertyPages and add the line 11,{c7436f12-a27f-4cab-aaca-2bd27ed1b773}

    That's how I got the tab to show up on the Users properties page in ADUC.

    Then I found the attribute mentioned in spareher's post above.

    R


    • Edited by rab88 Wednesday, September 26, 2012 5:51 PM
    Wednesday, September 26, 2012 5:08 PM