none
VPN Client cannot access Network shares and ping network PC's

    Question

  • I setup a VPN and the client can connect and all but the client is unable to access network shares and ping any computer on the network using "192.168.xxx.xxx" addressing.  Any help is greatly appreciated i cannot figure this out.  Below is the client's ipconfig /all

    Windows IP Configuration
    
       Host Name . . . . . . . . . . . . : Lizzie-PC
       Primary Dns Suffix  . . . . . . . : 
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : att.net
    
    PPP adapter test vpn:
    
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : test vpn
       Physical Address. . . . . . . . . : 
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv4 Address. . . . . . . . . . . : 169.254.175.53(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.255.255
       Default Gateway . . . . . . . . . : 
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Wireless LAN adapter Wireless Network Connection:
    
       Connection-specific DNS Suffix  . : att.net
       Description . . . . . . . . . . . : Atheros AR9285 802.11b/g WiFi Adapter
       Physical Address. . . . . . . . . : 78-E4-00-CE-1A-1D
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2602:306:cd74:e650:641a:85d9:5a4e:5521(Preferred) 
       Temporary IPv6 Address. . . . . . : 2602:306:cd74:e650:6582:1da7:57d3:a3e2(Preferred) 
       Link-local IPv6 Address . . . . . : fe80::641a:85d9:5a4e:5521%12(Preferred) 
       IPv4 Address. . . . . . . . . . . : 192.168.1.66(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Sunday, January 20, 2013 12:25:31 PM
       Lease Expires . . . . . . . . . . : Monday, January 21, 2013 12:28:15 PM
       Default Gateway . . . . . . . . . : fe80::1e14:48ff:fe30:8b10%12
                                           192.168.1.254
       DHCP Server . . . . . . . . . . . : 192.168.1.254
       DHCPv6 IAID . . . . . . . . . . . : 226026496
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-89-51-BB-C8-0A-A9-A9-C0-86
       DNS Servers . . . . . . . . . . . : 192.168.1.254
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Ethernet adapter Local Area Connection:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
       Physical Address. . . . . . . . . : C8-0A-A9-A9-C0-86
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter isatap.att.net:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : att.net
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 9:
    
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:2433:3b28:3f57:febd(Preferred) 
       Link-local IPv6 Address . . . . . : fe80::2433:3b28:3f57:febd%15(Preferred) 
       Default Gateway . . . . . . . . . : 
       NetBIOS over Tcpip. . . . . . . . : Disabled
    
    Tunnel adapter isatap.{181FEABC-76D6-4D1B-A178-D57FBA9B611E}:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter isatap.{B958212E-2EF3-44DA-937A-E59A9F82F842}:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    

    Sunday, January 20, 2013 7:23 PM

Answers

All replies

  • Your TEST VPN connections seems to have got a 169 address. If you are not using DHCP to set that you should set it manually

    8B17

    Sunday, January 20, 2013 8:31 PM
  • I am rather new to all of this so i'm not sure what u mean exactly.  When setting up the VPN on the server i did specify to allow DHCP to automatically assign IP's.  What is your recommendation?
    Sunday, January 20, 2013 8:42 PM
  • What range of IP's did you assign to the VPN connections, maybe worth going back over your setting's and check that everything is setup correctly. You should be able to set the VPN client to use a static IP which you could set to test if that is causing the problem.


    8B17

    Sunday, January 20, 2013 9:14 PM