none
Hidden file not shown in window 2008 R2

    Question

  • In window server R2 I have 40 GB partition the utilization of this partition is upto 25 GB now the point is while i select all hidden and viewed file and folder its shown total size 17 GB. I unchecked all hidden option from folder option but i not able rectify 7 GB files where it is??? Please help 
    Wednesday, November 21, 2012 11:25 PM

Answers

  • It may be slack space. Consider that every file and directory listing (no matter what size) takes up at least one cluster. Slack space is the area between the end of the file and the end of the cluster. It can be calculated roughly by taking 1/2 of the drive's allocation unit (cluster size) times the number of files, this is the average wasted space. If you have a lot of small files then the wasted space figure could be larger.

    From a command prompt at the root of the drive in question;
    chkdsk
    to find out your cluster size (allocation unit)

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Thursday, November 22, 2012 2:32 AM

All replies

  • It may be slack space. Consider that every file and directory listing (no matter what size) takes up at least one cluster. Slack space is the area between the end of the file and the end of the cluster. It can be calculated roughly by taking 1/2 of the drive's allocation unit (cluster size) times the number of files, this is the average wasted space. If you have a lot of small files then the wasted space figure could be larger.

    From a command prompt at the root of the drive in question;
    chkdsk
    to find out your cluster size (allocation unit)

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Thursday, November 22, 2012 2:32 AM
  • Hi,

    Thank you for the post.

    To make Windows Explorer to show all the files and folders and the file extensions, you may also need to unselect the checkbox “Hide protected operating system files(Recommended)”.

    Regards,


    Nick Gu - MSFT

    Thursday, November 22, 2012 2:38 AM