none
How do I repair a .NET Framwork 3.5 installation on Windows Server 2008 R2?

    Question

  • How do I "repair" a .NET 3.5 installation on a Windows Server 2008 R2?  Usually this is accomplished by re-running the setup utility.  However, on Server 2008 R2 the setup fails and says to use the "Role Manager" to install .NET 3.5.  If I try to remove .NET 3.5, it will also remove the dependent role "Active Directlory Domain Services" which I definitely don't want to do.

    How can I repair a .NET 3.5 installation on a Windows Server 2008 R2?

    Thank you.

    Mike

    Saturday, December 29, 2012 10:43 PM

Answers

All replies