none
Send to Compressed folder missing

    Question

  • Hello

     

    Terminal server 2008 R2. Users cannot send to compressed folder. When they right click on the files, That option is not there. It is fine for Admin users

     

    Any idea ?

     

    Thanks

     

    Wednesday, December 28, 2011 5:50 PM

Answers

  • Do you have redirected AppData folders? If so, that might be your problem, otherwise - try this:

     

    The Compressed (zipped) Folder icon is present in each user profile and also in the Default user profile. Follow these steps to restore the icon to your user account:

    1. Click Start, type the following and press Enter:

    %systemdrive%\Users\Default\AppData\Roaming\Microsoft\Windows\SendTo

    2. Right-click Compressed (zipped) Folder and choose Copy (Shortcut: CTRL+C)

    3. Open the SendTo folder of your user profile. To do so, click Start, type the following and press Enter:

    shell:sendto

    4. Right-click an empty area in the folder, and choose Paste (Shortcut: CTRL+V)

     

    Source: http://www.winhelponline.com/articles/5/1/Restore-missing-Compressed-zipped-Folder-option-to-the-Send-To-menu.html


    Microsoft: MCP, MCTS, MCITP: SA, MCITP: EA || CIW: Associate, Security Professional || CompTIA: A+, Server+, Linux+ || Citrix: CCA on XenApp || HP: ASP, ASP:SMB || Astaro: ACA, ACE
    Wednesday, December 28, 2011 9:11 PM

All replies

  • Do you have redirected AppData folders? If so, that might be your problem, otherwise - try this:

     

    The Compressed (zipped) Folder icon is present in each user profile and also in the Default user profile. Follow these steps to restore the icon to your user account:

    1. Click Start, type the following and press Enter:

    %systemdrive%\Users\Default\AppData\Roaming\Microsoft\Windows\SendTo

    2. Right-click Compressed (zipped) Folder and choose Copy (Shortcut: CTRL+C)

    3. Open the SendTo folder of your user profile. To do so, click Start, type the following and press Enter:

    shell:sendto

    4. Right-click an empty area in the folder, and choose Paste (Shortcut: CTRL+V)

     

    Source: http://www.winhelponline.com/articles/5/1/Restore-missing-Compressed-zipped-Folder-option-to-the-Send-To-menu.html


    Microsoft: MCP, MCTS, MCITP: SA, MCITP: EA || CIW: Associate, Security Professional || CompTIA: A+, Server+, Linux+ || Citrix: CCA on XenApp || HP: ASP, ASP:SMB || Astaro: ACA, ACE
    Wednesday, December 28, 2011 9:11 PM
  • Yep I do.. so is there now fix then ?

     

    I did try what u suggested but no go...

     

    Thanks

    Thursday, December 29, 2011 5:57 PM
  • It worked. So trivial thing  but very important. Thanks
    Tuesday, October 15, 2013 4:46 AM
  • We have App data redirection configured for users in a terminal server environment. Is there any way to get around this and allow users to have Send to option?
    Tuesday, November 26, 2013 10:14 PM