none
System Volume Information Directory Has Large Files

    Question

  • Hello. I have a 2010 exchange server with shadow copies disabled. The Database partition has a large system volume information directory with the following files:

    {1bd0ac3c-242a-11e0-a5e0-005056bb4d0f}{3808876b-c176-4e48-b7ae-04046e6cc752}
    {1bd0ac41-242a-11e0-a5e0-005056bb4d0f}{3808876b-c176-4e48-b7ae-04046e6cc752}
    {1bd0ac83-242a-11e0-a5e0-005056bb4d0f}{3808876b-c176-4e48-b7ae-04046e6cc752}
    {57325c5c-4457-11e0-ba16-005056bb4d0f}{3808876b-c176-4e48-b7ae-04046e6cc752}
    {573258f3-4457-11e0-ba16-005056bb4d0f}{3808876b-c176-4e48-b7ae-04046e6cc752}
    {3808876b-c176-4e48-b7ae-04046e6cc752}
    {5732564e-4457-11e0-ba16-005056bb4d0f}{3808876b-c176-4e48-b7ae-04046e6cc752}

    Even though shadow copies are disabled across all drives these files grow and shrink. Is it possible and at all helpful to get rid of these files? What can be done. It would be useful to recover the disk space they are taking up.

    Thanks.


    Thursday, April 07, 2011 6:52 PM

Answers

  • Hi,

     

    If we enable Volume Shadow Copy on the problematic disk and set no limit on the shadow copies, the System Volume Information folder will keep growing unexpectedly. If you want to remove the files inside the folder, if possible you can disable the Volume Shadow Copies on the problematic disk. If you want keep the VSS, you may set the limit the volume shadow copy in size.

     

    Steps:

     

    Open Computer -> Go to disk properties -> Switch to Shadow Copies tab -> Select the disk which hold the big System volume information -> Click "Setting" -> Check the maximum size limit -> Specify the size.

     

    If you haven't enable Volume Shadow copy before, please also check if you have install third-party Backup solution Veritas BackupExec on the problematic server. Since this is a known issue theat Veritas BackupExec creates temporary files in the System Volume Information folder, which cause System Volume Information folder is growing and may take up the available disk space.

     

    Tim Quan

     

    Friday, April 08, 2011 2:58 AM